Jeep Enthusiast Forums banner
141 - 160 of 169 Posts

·
Hears the voices
Joined
·
16,706 Posts
Correct. I just hit ever point on the connectors to be sure.
 

·
Premium Member
Joined
·
921 Posts
Thank you, I'm sure this will be big help!:2thumbsup:
 

·
Hears the voices
Joined
·
16,706 Posts
Because they're so old. The images have been reposted on this page of the thread.
 

·
Registered
Joined
·
2 Posts
Thanks for the new pictures

instrument panel went dim a couple weeks ago. Brightens when I push the dimmer switch. Plan to fix that crazy coolest light at the same time. Heated seats also don't work (so the guy I bought it from told me). Do you think it is a similar problem?
 

·
Hears the voices
Joined
·
16,706 Posts
Heated seats are usually a break in the wiring of the heated seat itself.
 

·
Registered
Joined
·
515 Posts
I don't have a dimming or flickering but sometimes, when in auto lights position, the lights flash on and off. Is that solder related?

Sent from my SM-G900R4 using Tapatalk
 

·
Registered
Joined
·
515 Posts
Yup. It does it when it's dark enough that the auto lights are on? Mine did, hasn't done it since I resoldered the switch.
Yes sir. Time to break out the soldering iron, thanks! Already soldered the VIC and got rid of that annoying "Coolant sensor bad" fault!
 

·
Registered
96 ZJ 4.0 / 42RE / NP242 / 4.56 Gears / HPD30 Truetrac / F8.8 Trac-Lok / 2x6 Sliders / Fully Skidded
Joined
·
1,502 Posts
Can we get this sticky-ed or added to the FAQ's? I just spend 15 min searching on here and google and ended up having to look back a month to find it.
 
141 - 160 of 169 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top