Jeep Enthusiast Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
12,653 Posts
OK I will try to help -

1999 TJ with a 4.0L automatic.
What other codes just the P0320 and P1391?

Could you repost the issue the issue the above post is hard to understand.

PLUGS tell us brand and # - yeah it matters.

A WAG the CMP is out of sync, did you move dist at all when working on replacing cam sensor
 

·
Registered
Joined
·
12,653 Posts
that is vague as the code is for loss of signal CKP on CMP.
I would look at CMP - connector 5v on orandge wire, there is a Brown wire - check to see if there is any voltage on the circuit.
The 3rd wire is signal -gray wire - does it pulse on when checked with DVOM or testlight?

Yu posted "it did not have a can to a second o2 sensor so i replaced those. " WTF could you explain
 

·
Registered
Joined
·
12,653 Posts
Is there a CAT on this jeep? I am still confused.

"What is the com" dont understand your question 'com' IDK
 

·
Registered
Joined
·
12,653 Posts
the CMP is the cam position sensor - the plate you changed.

TMI
CMP is timed to TDC #1 compression - often it is moved, installed incorrectly and the timing is not synchronized with CPS - term is out of sync, AND a scanner will show deg out of sync.

THe loss of CMP or CKP P1391 - lists a sync issue will set the code, and you menti9ned you replaced CMP SO the question about moving... follow ck of CMP posted in #5 above.
 

Attachments

1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top