Jeep Enthusiast Forums banner
161 - 180 of 212 Posts

·
Registered
Joined
·
986 Posts
Just bought a 2013 JKR and it came with the RES I believe with the external uconnect module. Somehow the uconnect is in Spanish! How can I do a reset on the module? Does the battery just need to be disco'd? Thanks yall!





Sent from my pocket brick
 

·
Registered
Joined
·
305 Posts
11 pages and I'm still looking for a "real" GPS that does "real" GPS stuff, for my Jeep. I have a MyGig in my 4 door but nothing yet in my 2 door. Not impressed with MyGig. But the only thing worse is using a cell phone app. ;) But I guess that's for another thread.
 

·
Registered
Joined
·
222 Posts
Not sure this is the right thread, but I'll give it a shot. I have a 2006 WK, I recently put in a low speed rhr with the lock pick. It worked but it would cut out the audio and only the p/s would work and I could not adjust the volume. If I restarted the jeep after a few minutes it would go back to normal.

So I exchanged the radio and the lock pick as well as the harness that came with it. Now, it will sometimes cut out and come out of the p/s only. I am amble to adjust the volume.

Not sure what I need to do to track down what is causing this. Any ideas?
 

·
Registered
Joined
·
222 Posts
It would seem so, there is a recall on the ignition switches that they don't have parts for. But apparently there is a fault in the power to them/through them that might have been causing this. It would also screw with the warning lights and other things. Quick fix, that seems to have fixed my radio issues as well.
 

·
Registered
Joined
·
500 Posts
press and release the Uconnect phone button and say "English", then Uconnect will ask if you want to select English.

Just bought a 2013 JKR and it came with the RES I believe with the external uconnect module. Somehow the uconnect is in Spanish! How can I do a reset on the module? Does the battery just need to be disco'd? Thanks yall!





Sent from my pocket brick
 

·
Registered
Joined
·
179 Posts
I have an 730N RHR with firmware 1.911 and gracenotes 3265, can I upgrade to V. 2.600 and GN 6168 with out issue?
whats the changelog between the two?
 

·
Registered
Joined
·
3 Posts
I have searched as best I could without finding an answer so hopefully someone here can help me out. I just purchased a MyGig REN from a seller on ebay with the description that it was a high speed unit. After install, it only half the time will flash the Jeep logo at start up and almost immediately starts playing audio from SiriusXM radio. The screen is completely black (off?) and none of the buttons are functional. I took my ride to the local dealer and they said that only a RER unit will work in my Jeep. They told me that they were getting a message that said "lost connection" when they looked into things. From what I can tell from various websites a REN unit should compatible with my Jeep. I have attached two pictures showing the factory stickers in the hopes that someone who knows a great deal about the radios can help (the part # is P05064759AC). Did I end up getting an incorrect unit? I have a '07 Sahara two door with the infinity sound system/sub and SiriusXM antenna and no steering wheel controls. It came with the RES unit originally.
 

Attachments

·
Registered
Joined
·
118 Posts
Hey guys and gals! I've recently started experiencing issues with the 430N in my 2014 JKUR. When you're using the navigation, the system will sporadically either crash to a black "Guidance by Garmin" splash screen, and will stay there for some amount of time before the maps come back OR it will randomly go to a "Test Mode" screen. Also, the USB port in the arm rest no longer receives power when starting the Jeep. It will randomly get power throughout the course of a trip (anywhere from 5 to 30 minutes after starting the vehicle), rendering me unable to connect my phone for charging or media streaming. Has anyone else experienced issues similar to this? I've looked around the forum, but haven't been able to find any posts regarding this issue. Thanks in advance for the responses!
 

·
Registered
Joined
·
500 Posts
I have read about others having similar issues and it ended up being a HW issue and the radio(s) were replaced under warranty.

Hey guys and gals! I've recently started experiencing issues with the 430N in my 2014 JKUR. When you're using the navigation, the system will sporadically either crash to a black "Guidance by Garmin" splash screen, and will stay there for some amount of time before the maps come back OR it will randomly go to a "Test Mode" screen. Also, the USB port in the arm rest no longer receives power when starting the Jeep. It will randomly get power throughout the course of a trip (anywhere from 5 to 30 minutes after starting the vehicle), rendering me unable to connect my phone for charging or media streaming. Has anyone else experienced issues similar to this? I've looked around the forum, but haven't been able to find any posts regarding this issue. Thanks in advance for the responses!
 

·
Registered
Joined
·
2 Posts
Ok, I accidentally disabled the touch portions of the radio through the engineering portal. So, how to get back to the engineering portal to re enable the touch part of the radio. I tried pulling the IOD fuse to reset the radio, and it did reset the time and such, but it didn't reset the screen back so i could even go through the calibration, which I have done before.

Can anyone help, as to what my next step is?
 

·
Registered
Joined
·
112 Posts
Good stuff in this thread... I wish all the links worked? Anyone know of a repository? Trying to learn about the My Gig in the 2009 Unlimited Rubicon I have.
 

·
Registered
Joined
·
2 Posts
So, I hope someone has the answer to a disabling the touch portions of the menu. While calibrating and in the engineering mode, I accidently disabled it, thinking I could just re enable it. Well, touch won't respond at all. I made a few calls to Chrysler, who had no idea. I finally got through to the company that originally used to service them solely for Chrysler (they don't anymore). and they told me I would have to replace the whole touch screen with a new, which they said would reset it, but that's $250, which isn't worth it versus just replacing (is what Chrysler wants me to do). I tried disconnecting the fuse to the radio, but all that did was reset the presets, time, preferences, etc. I read where you can downgrade the firmware, which automatically brings up the calibration menu, but no one including Chyrsler has the 9.1 version firmware. So..I am hoping someone has a work around, and if not, at least the info I have found so far is out there for someone to read. BTW, i have a 430 REN non Navigation radio.
 

·
Registered
Joined
·
1,438 Posts
Good stuff in this thread... I wish all the links worked? Anyone know of a repository? Trying to learn about the My Gig in the 2009 Unlimited Rubicon I have.
You can add the microphone and turn on the Bluetooth. No A2DP however. Because of the HDD, I am not going to get the iPod cable. Not sure if it will work with the 30 pin to lightning adapter.
 

·
Registered
Joined
·
13 Posts
Just ordered my 2015 Rubicon Hard Rock without the Nav. Figured I would go aftermarket and got to playing with my buddies 430N with garmin and loved it. Went to add it to my order and too late, because it is a sold order they already put it in d status. If I order a late model 430N online is it plug and play?

I have sat radio, and connectivity/uconnect optioned out on the jeep. From what im reading I shouldnt have to add anything for the gps to work and all the voice command stuff should work as intended right?
 

·
Registered
Joined
·
500 Posts
Yes, this would be a PnP installation. The only small issue is to try to make sure you get the security code for the radio. If not, then you'll need to take the vehicle and a bill of sale to the dealership. They'll be able to place a call to get the security code and at the same time, they'll enter your VIN# into the computer system as the new owner of that radio.

Just ordered my 2015 Rubicon Hard Rock without the Nav. Figured I would go aftermarket and got to playing with my buddies 430N with garmin and loved it. Went to add it to my order and too late, because it is a sold order they already put it in d status. If I order a late model 430N online is it plug and play?

I have sat radio, and connectivity/uconnect optioned out on the jeep. From what im reading I shouldnt have to add anything for the gps to work and all the voice command stuff should work as intended right?
 

·
Registered
Joined
·
3 Posts
Mygig and Jeep KK (Cherokee / liberty 2008)

Help! Buy online MyGIG rb2 to install one in my jeep kk (Cherokee or Liberty 2008). When connecting-the unbootable. Why? thank you very much

Ayuda! Compre por internet un mygig rb2 para instalar en mi jeep kk (cherokee o liberty 2008). Al conectar-lo no arranca. Porque? Muchas gracias
 

·
Registered
Joined
·
3 Posts
Help! Buy online MyGIG rb2 to install one in my jeep kk (Cherokee or Liberty 2008). When connecting-the unbootable. Why? thank you very much

Ayuda! Compre por internet un mygig rb2 para instalar en mi jeep kk (cherokee o liberty 2008). Al conectar-lo no arranca. Porque? Muchas gracias!
 

·
Registered
Joined
·
500 Posts
can you explain this a bit better? I'm not really getting it.

1) What year and model vehicle do you have?
2) What year and model vehicle did the radio come out of?
3) What do mean by "unbootable"?

Help! Buy online MyGIG rb2 to install one in my jeep kk (Cherokee or Liberty 2008). When connecting-the unbootable. Why? thank you very much

Ayuda! Compre por internet un mygig rb2 para instalar en mi jeep kk (cherokee o liberty 2008). Al conectar-lo no arranca. Porque? Muchas gracias
 
161 - 180 of 212 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top