Jeep Enthusiast Forums banner

I have a drive train vibration that has shown up. Any ideas?

736 Views 17 Replies 7 Participants Last post by  Boojo35
Over the last week or so, the Jeep has developed a vibration that is not in the engine. It's not a course, vibration but one that will make things vibrate in the utility box above the glove box or even make my collection of keys vibrate hanging off the ignition. It seems to be at most speeds but perhaps lessen at some. I can take it out of gear and rev the engine and and it feels fine. It definitely lessens if I take it out of gear and just coast and gets worse as I pull up a rise in the road. It doesn't seem to change as I change gears. Changing gears is fine. No issues. The more load the drive train has the more it does it.

I've been under the Jeep a few times looking for something like a loose U joint or loose bolts holding the transmission in. Nothing is visible and I have tried twisting the drive shaft by hand to feel for something. I haven't yet jacked the back wheels off the ground and rotated the drive shaft, but I plan to. The only thing I have found is the trans rear seal needs to be replaced. It looks OK, but I have a stripe of wet on the bottom of the Jeep where the shaft has spun fluid. I checked the level in the gearbox and it still dribbles out when I remove the bolt on the side. It is also leaking a bit from the front of the trans. I hope it is the oil pan and not the rear main seal. I had that replaced last year when I had a new clutch, flywheel, and slave cylinder installed.

I don't think a rear wheel bearing or issue in the diff would be likely, as it has had an easy life as far as any off paved road going is concerned. ( No rock crawling or crazy stuff )

If you've read about or had an issue like this and a suggestion of what to look at, please reply. I'm considering new U-joints just to rull them out, even though I don't see or feel any issues when I move the drive shaft by hand.

John
1 - 2 of 2 Posts

· Registered
Joined
·
14,029 Posts
Over the last week or so, the Jeep has developed a vibration that is not in the engine. . I can take it out of gear and rev the engine and it feels fine. It definitely lessens if I take it out of gear and just coast and gets worse as I pull up a rise in the road. It doesn't seem to change as I change gears. Changing gears is fine. No issues. The more load the drive train has the more it does it.

John
See bolded... perfect description of bad joints in rear. 99% sure it's the U-joints. Like Don said, taking the front D line off is just a way of eliminating the front being the cause. Doesn't sound like that to me. However, your Jeep is old. Joints wear out. Time to change them.
 
  • Like
Reactions: TSEJEEPERS

· Registered
Joined
·
14,029 Posts
Stock D line is a slip yoke style, but still has 2 joints. 1310 IIRC. 🙂
 
  • Like
Reactions: TSEJEEPERS
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top