JeepForum.com - Search Results
Advanced Search
Showing results 1 to 20 of 250
Search took 0.03 seconds.
Search: Posts Made By: jaycal3
Jeep Forums: YJ Wrangler Technical Forum   07-05-2020, 10:44 AM
Replies: 12
Views: 433
Posted By jaycal3
Just wanted to update: it was the ground wire to...

Just wanted to update: it was the ground wire to the block... it was fried and pulled off. All set now!


Sent from my iPhone using Tapatalk
Jeep Forums: YJ Wrangler Technical Forum   07-04-2020, 09:49 PM
Replies: 12
Views: 433
Posted By jaycal3
No start

I may have to have it towed Sunday and hope for a fix by Monday.

Sent from my iPhone using Tapatalk
Jeep Forums: YJ Wrangler Technical Forum   07-04-2020, 06:45 PM
Replies: 12
Views: 433
Posted By jaycal3
No start

On vacation after driving the Jeep 3 hours and got back in to a no start. The gauges move and lights work but there is no clicking or cranking. Any ideas off the top? I thought maybe fuel pump...
Jeep Forums: TJ Wrangler Technical Forum   03-08-2020, 06:33 PM
Replies: 17
Views: 943
Posted By jaycal3
Awesome, thanks. I already have a complete stock...

Awesome, thanks. I already have a complete stock grill to install with him. Iíve had a couple YJís in the past and love my current Yj. Itís nice and yet unfortunate to see that TJís are also...
Jeep Forums: TJ Wrangler Technical Forum   03-08-2020, 04:35 PM
Replies: 17
Views: 943
Posted By jaycal3
Sorry for the delay. I just made the trip up to...

Sorry for the delay. I just made the trip up to NH to see my son as he is having some other Jeep issues after getting a ďno busĒ error on his dash. I think itís his battery... jumped it and it...
Jeep Forums: TJ Wrangler Technical Forum   02-20-2020, 09:39 AM
Replies: 17
Views: 943
Posted By jaycal3
Thanks! I rebuilt the YJ - it was a hunkío ****...

Thanks! I rebuilt the YJ - it was a hunkío **** when I bought it... running on flat springs and rust all over.

Not sure Iíve ever seen the 2x4 a/c support in the wild! Ultra rare and...
Jeep Forums: TJ Wrangler Technical Forum   02-18-2020, 10:29 AM
Replies: 17
Views: 943
Posted By jaycal3
Haha, sorry man, I wasnít taking a dig at the...

Haha, sorry man, I wasnít taking a dig at the plastic cover... I just donít prefer the angry eyes to a normal grill. As for my sons, he says there is the framework or metal shell of a grill behind...
Jeep Forums: YJ Wrangler Technical Forum   02-18-2020, 10:12 AM
Replies: 15
Views: 701
Posted By jaycal3
Wow, 30 minutes?? Can you jack a motor up one...

Wow, 30 minutes?? Can you jack a motor up one inch without undoing the mounts? And Iím in Connecticut... are you close? If so, I have a job for you![emoji1787]


Sent from my iPhone using...
Jeep Forums: TJ Wrangler Technical Forum   02-15-2020, 01:10 PM
Replies: 17
Views: 943
Posted By jaycal3
Good question. Iíll have to ask him or take a...

Good question. Iíll have to ask him or take a good luck when he gets home from college.


Sent from my iPhone using Tapatalk
Jeep Forums: YJ Wrangler Technical Forum   02-15-2020, 12:10 PM
Replies: 15
Views: 701
Posted By jaycal3
Exhaust manifold cracked - a couple questions

This is awesome! Itís a full write up and I can see all but maybe 2-3 of the pics to go with it so no write up on my part necessary. Iím going to go through step by step and see if itís something I...
Jeep Forums: TJ Wrangler Technical Forum   02-15-2020, 10:46 AM
Replies: 17
Views: 943
Posted By jaycal3
Grill and headlight attachment

Hi everyone,
Iím jumping over from the YJ side to inquire for my son and his TJ. He has a Ď99 and when he purchased it, it had a plastic angry eye grill with no metal grill behind it (I ridiculed...
Jeep Forums: YJ Wrangler Technical Forum   02-15-2020, 09:40 AM
Replies: 15
Views: 701
Posted By jaycal3
Exhaust manifold cracked - a couple questions

Hi all, itís been a while since Iíve been on here and in that time Iíve ďcreated another issueĒ to possibly tackle. As you can see in the pictures, I have a cracked exhaust manifold. Additionally,...
Jeep Forums: YJ Wrangler Technical Forum   12-08-2017, 04:54 AM
Replies: 38
  tb/carb
Views: 1,817
Posted By jaycal3
Iíll vouch for Que being the man... I had a no...

Iíll vouch for Que being the man... I had a no start issue that took days to figure out, and little knowledge of electrical. Que called me and walked me through step by step, and never got...
Jeep Forums: YJ Wrangler Technical Forum   11-20-2017, 08:06 AM
Replies: 13
Views: 710
Posted By jaycal3
With everything clean, can you see where itís...

With everything clean, can you see where itís coming from? Get under with a light? Oil sensor, oil filter? Check around the valve cover? Is it actually oil or might it be from your tender case or...
Jeep Forums: YJ Wrangler Technical Forum   11-18-2017, 06:03 PM
Replies: 8
Views: 405
Posted By jaycal3
Replaced the tstat and she got right up to temp. ...

Replaced the tstat and she got right up to temp. And my lukewarm heat is now hotbox hot again. Hereís the tstat I removed compared to the new. Itís...
Jeep Forums: YJ Wrangler Technical Forum   11-17-2017, 11:39 AM
Replies: 8
Views: 405
Posted By jaycal3
WTH... not sure why the question marks are...

WTH... not sure why the question marks are showing up in place of apostrophes... sorry.
Jeep Forums: YJ Wrangler Technical Forum   11-17-2017, 07:55 AM
Replies: 8
Views: 405
Posted By jaycal3
Hey Que, thanks. I was mistaken, it?s my Water...

Hey Que, thanks. I was mistaken, it?s my Water Pump that?s had an issue... thankfully it?s NAPA, so it?s free replacement. As for my T-Stat, it?s definitely the problem. Even after an hour of...
Jeep Forums: YJ Wrangler Technical Forum   11-15-2017, 08:28 AM
Replies: 8
Views: 405
Posted By jaycal3
Thanks. I?ve replaced the t-stat a cpl times...

Thanks. I?ve replaced the t-stat a cpl times already. I was reading something about another t-stat behind the motor? I?ll start with what you said. Any problems with an engine not getting to temp?
Jeep Forums: YJ Wrangler Technical Forum   11-15-2017, 07:42 AM
Replies: 8
Views: 405
Posted By jaycal3
Running too cold?

After 40 minutes on the hwy every morning my temp gauge is barely reading over 100, as opposed to the normal 185-195 it usually reads. Is this a t-stat issue?
Jeep Forums: YJ Wrangler Technical Forum   07-02-2017, 07:43 PM
Replies: 26
Views: 760
Posted By jaycal3
So, the CAD housing is that round metal "thing"...

So, the CAD housing is that round metal "thing" the two wires are attached to? I'll pull that and see about getting a replacement. I guess it just makes sense to me that's what my issue would be...
Showing results 1 to 20 of 250

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome