JeepForum.com - Search Results
Advanced Search
Showing results 1 to 20 of 64
Search took 0.01 seconds.
Search: Posts Made By: gfunk32
Jeep Forums: Vendor Giveaways   08-02-2016, 10:42 AM
Replies: 23
Views: 3,817
Posted By gfunk32
Woo Hoo I'm in for the Warn. Thank you

Woo Hoo I'm in for the Warn. Thank you
Jeep Forums: Michigan Jeep Forum   07-27-2016, 07:57 AM
Replies: 8,436
Views: 289,092
Posted By gfunk32
Thumbs up awesome

that is fantastic
Jeep Forums: Michigan Jeep Forum   07-23-2016, 05:38 PM
Replies: 8,436
Views: 289,092
Posted By gfunk32
Got 2nd place I'm my class pro street first ever...

Got 2nd place I'm my class pro street first ever sand drag
Jeep Forums: Engines & Drivetrain   07-14-2016, 06:05 PM
Replies: 7
Views: 26,284
Posted By gfunk32
Thank you for this post. I was having the same...

Thank you for this post. I was having the same problem and now it is gone. The gasket was too thin, the sensor needed to be turned on by the scanner and it rotated while being tightened down. This...
Jeep Forums: Vendor Giveaways   07-07-2016, 06:24 AM
Replies: 23
Views: 3,817
Posted By gfunk32
I entered. Thanks again Morris 4x4

I entered. Thanks again Morris 4x4
Jeep Forums: Jeep Picture Requests   06-28-2016, 08:30 AM
Replies: 4,746
Views: 944,318
Posted By gfunk32
Jeep Lake Huron

Just down the road from my house in northern Michigan
Jeep Forums: Michigan Jeep Forum   06-28-2016, 08:25 AM
Replies: 8,436
Views: 289,092
Posted By gfunk32
got it back

I just have to finish breaking it in and than tune.
Jeep Forums: Michigan Jeep Forum   06-23-2016, 12:35 PM
Replies: 8,436
Views: 289,092
Posted By gfunk32
Well it's back in the jeep. Just have to hook...

Well it's back in the jeep. Just have to hook everything back up
Jeep Forums: Michigan Jeep Forum   06-22-2016, 09:27 AM
Replies: 8,436
Views: 289,092
Posted By gfunk32
Well I got my engine back from the machine shop. ...

Well I got my engine back from the machine shop. Now to get it in the Jeep :)
Jeep Forums: Michigan Jeep Forum   06-11-2016, 06:56 AM
Replies: 8,436
Views: 289,092
Posted By gfunk32
Still waiting

Still waiting
Jeep Forums: Vendor Giveaways   06-09-2016, 11:14 AM
Replies: 42
Views: 6,396
Posted By gfunk32
I'm in as well. Looks nice

I'm in as well. Looks nice
Jeep Forums: Jeep Builds   06-08-2016, 10:06 AM
Replies: 30
Views: 4,511
Posted By gfunk32
looks good

It looks good so far nice and clean
Jeep Forums: WK Grand Cherokee & XK Commander Forum   06-07-2016, 12:19 PM
Replies: 12
Views: 866
Posted By gfunk32
I second the oem sensors. :)

I second the oem sensors. :)
Jeep Forums: Jeep Builds   06-06-2016, 03:01 PM
Replies: 30
Views: 4,511
Posted By gfunk32
Here is what I have now I bought it mostly built...

Here is what I have now I bought it mostly built by robswampthing on this forum. It has had quite a bit of work done since I got it but I didn't want to take credit.
Jeep Forums: Jeep Builds   06-06-2016, 08:49 AM
Replies: 30
Views: 4,511
Posted By gfunk32
Nice White 2000 xj :) I have one too.

Nice White 2000 xj :) I have one too.
Jeep Forums: WK Grand Cherokee & XK Commander Forum   06-05-2016, 07:28 AM
Replies: 12
Views: 866
Posted By gfunk32
Try removing super chup and going back to stock...

Try removing super chup and going back to stock ecu?
Jeep Forums: Michigan Jeep Forum   06-02-2016, 08:23 AM
Replies: 8,436
Views: 289,092
Posted By gfunk32
pictures

Here are the photos
Jeep Forums: Michigan Jeep Forum   05-31-2016, 03:41 PM
Replies: 8,436
Views: 289,092
Posted By gfunk32
I am having it ported. My machine shop miss...

I am having it ported. My machine shop miss spoke and is giving it a blow job....... couldn't resist. He did turn red and correct himself. It's getting a bowl job. :) intake and exhaust are...
Jeep Forums: Jeep CJ Forum   05-29-2016, 08:17 PM
Replies: 12
Views: 764
Posted By gfunk32
Sorry missed the 3b part. Not an auto.... oops....

Sorry missed the 3b part. Not an auto.... oops. No guidance from me um fairly new to jeeps.
Jeep Forums: Jeep CJ Forum   05-29-2016, 08:12 PM
Replies: 12
Views: 764
Posted By gfunk32
So the Drivetrain is fine in neutral but won't...

So the Drivetrain is fine in neutral but won't move in gear. Automatic? If so maybe the torque converter?
Showing results 1 to 20 of 64

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome