JeepForum.com - Reply to Topic
Thread: center subwoofer cutting in & out Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-05-2008 03:28 PM
stockpile
center subwoofer cutting in & out

The stock sub woofer built into my center console is cutting in and out. I would have to guess it's a loose wire, but not sure. Normally, I wouldn't worry about such a minor issue, but it is obnoxious when the bass cuts in and out every few seconds. I got caught in a rain shower while wheeling a couple weeks ago, and pulled up the carpet to let it dry the day after. Maybe I pulled a wire loose when I moved the carpet? Just curious if this has happened to anyone before? The woofer looks like a major p.i.t.a. and a lot of time to get to. I don't know the layout of the wiring, so if anyone can help point me toward where the loose connection likely would be (and how to get to it), I'd appreciate it.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome