JeepForum.com - Reply to Topic
Thread: Carbon marks on ground from exhaust Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 
 
 
   

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-11-2021 08:13 PM
Bigrigr I think delta0 has nailed it. Just needs a good Italian tuneup and some freeway miles
06-11-2021 02:25 AM
Delta0 Condensation in your exhaust pipe washing soot out?
06-10-2021 08:11 PM
WJ60 I would think you should be able to pull codes to get you started.
06-09-2021 12:47 PM
three_jeeps
Carbon marks on ground from exhaust

Over the last few months, have noticed carbon marks on the ground after starting the Jeep - 4.7L standard output, 140K miles. Carbon seems to be there after startup but could also appear under easy acceleration.
Engine seems to be running normally.
Any suggestions on the most likely causes of this situation?
Am thinking of adding a can of seafoam to the gas, and a quart of Marvel Mystery oil into the oil to help 'clean' out any buildup.
Probably go out on highway a do a number of 0-80 MPH with accelerator floored to help blow out the carbon.
That may cure it temporary but probably wont address the cause, which is what I am after..
Thanks
J

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome