JeepForum.com - Reply to Topic
Thread: 1998 Cherokee Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 
 
 
   

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-16-2020 07:22 PM
Halftrack Cleaned and re used. Too expensive to replace.
02-15-2020 07:23 PM
40vern came here last night looking for some ideas to help my dad, when i read this and realized this is my dad. lol

to try to help other people, i will explain what i did.

i drove my 99 xj to his house. i then tried to crank dads 98. it would not start. tried it in neutral. nothing. put it in reverse and the reverse lights would not come on.

so i was not sure what plug went to the nss. i know i could have just follow the harness back to the fire wall but i still needed to find the two wires in the harness to jump. so i went to my 99 and unplugged the grey plug. tried to start my jeep and it would not start.
so i new i had the correct plug, so now i needed to find the two wires to jump. i made a jumper with a small juse and tried to jump the two wires in the plug. the first two wires would not work, so i tried the other two. my jeep fired right up.

so now i know what two wires in the grey plug to jump. i went to dads jeep unplugged his grey plug, jumped the two wires and it started first try.

i left the nss unplugged and took the nss off the transmission and removed it from the jeep.

once i took it apart i could see the problem. the two little brass connectors that has the springs behind them, they were pretty much frozen in place with old grease.

i took it all apart and cleaned everything. took some scotch bright and shinned everything up.

when i put it back together, the small brass pieces were sticking almost all the way out. plenty of room for them to slide around and make contact.

i also put i back together with dielectric grease.

my thinking is that the jeep would start. when you shift it into gear the little brass fittings would press in and stick. after it sat for several hours, the little brass connectors would eventually slip back into place. last night it was very cold so i assume they did not move keeping it from starting this morning.

i read the link. it pass two of the three test. first test was that i would start. second was that the reverse lights would start. the other test was that i should start in neutral. it want start in neutral. i asked dad if he wanted me to adjust it. he said no. i am hoping this want matter.

thanks to all who offered advice
02-15-2020 04:16 PM
car6car diagnosing of the problem could be done with $5 multimeter from HarborFreight. Pretty streight forward.
Checking voltages of thin and thick starter wires while starting.
Your Starter solenoid didn't get voltage from thin wire, then diagnosing had to be done according to wiring diagram, step by step.
02-15-2020 01:28 PM
Saudade That's the Neutral Safety Switch. Typically it will let you start in Neutral. Did you clean it or replace it?

Glad you got it cleared up.
02-15-2020 11:45 AM
Halftrack All concerned: Thanks for the info. and help. My Son the Jeepoholic has found the problem. There is a switch on the side of the auto. transmission that controls back up lights and several other functions. It is hit and miss on letting it start. Don't know the name of the switch but it is the problem. Hope this helps anyone having the same problem.
02-15-2020 07:26 AM
CJ7-Tim The symptoms suggest a loose wire connection, corrosion in a wire plug or a relay socket, or a faulty relay under the hood in the fuse box.

As suggested, testing the starter is a good idea.

The ignition cylinder pin is behind the ignition cylinder, Google has a few videos, the TJ Wrangler and the Dodge Neon are similar.

Perform routine maintenance of the start and charge systems. Remove, clean, and firmly reconnect all the wires and cables to the battery, starter, and alternator. Look for corroded or damaged cables or connectors and replace as needed. Copper wires should be copper color, not black or green. Battery terminals and battery wire connectors should bright silver, not dull gray and corroded. Do the same for the grounding wires from the starter to engine block, the ground wires at the coil, and the ground wires from the battery and engine to the Jeep's frame/body. You must remove, wire brush, and clean until shiny the cable/wire ends and whatever they bolt onto.
 
Jeeps do not tolerate low voltage, bad wire connections, or poor grounds.
 
 
Place your DVOM (Digital Volt Ohm Multi-Meter) on the 20 volt scale. First check battery voltage by placing your multi-meter's positive lead on the battery's positive post ( the actual post, not the clamp ) and the negative lead on the negative post. You need a minimum of 12 volts to continue testing. Next, leave your meter connected and take a reading while the engine is cranking. Record this voltage reading. Now connect your positive lead to the battery terminal stud on the starter and the negative lead to the starter housing. Again, crank the engine and record the voltage reading. If the voltage reading at the starter is not within 1 volt of battery voltage then you have excessive voltage drop in the starter circuit.
 
Typical voltage drop maximums:
• starter circuit (including starter solenoid) = 0.60 volt
• battery post to battery terminal end = zero volts
• battery main cable (measured end to end) 0.20 volt
• starter solenoid = 0.20 volt
• battery negative post to alternator metal frame = 0.20 volt
• negative main cable to engine block = 0.20 volt
• negative battery post to starter metal frame = 0.30
• battery positive post to alternator b+stud = 0.5 volt with maximum charging load applied (all accessories turned on)
02-14-2020 07:08 PM
Halftrack Where is the pin you are asking about?
02-14-2020 07:06 PM
Halftrack All lights work. When it runs, alternator puts out 14 v. New battery cables, good battery. Will start one minute and won't the next. Nothing I try makes it start, except to wait a couple of hours, then it may start.
02-14-2020 06:56 PM
Halftrack Bought the jeep three days ago. Will start fine in the morning. One hour later won't start. No clicking sounds. Gauges all work. Thirty minutes later it will start fine. Really, it would not start all day yesterday. This morning, fired right up. One hours later would not start.
02-14-2020 04:55 PM
Mrtoyou Do the headlights turn on?
02-14-2020 12:05 PM
spiydr Best guess, its the starter.
02-13-2020 08:10 PM
CJ7-Tim Fully describe symptoms, including what the dashboard instruments and the warning chimes do, or do not do.

What testing procedures proved cables and battery are good ?

Sudden problem, or has been getting worse over time ?


Have you checked the ignition switch actuator pin ?
02-13-2020 07:40 PM
Halftrack
1998 Cherokee

Won't start. Acts like loose bat. cables but they are not. Battery is good. Cables are good. Not even a click. What do I try next?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome