JeepForum.com - Reply to Topic
Thread: What did you do to your XJ/MJ today? Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 
 
 
   

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Yesterday 09:27 PM
TheBoogieman
Quote:
Originally Posted by kluttsy01 View Post
Finally got to take the jeep out today! Found some things that might need some attention. If you listen closely to one of the videos you'll hear it grinding when I'm trying to get it into reverse (ax15) that's with the clutch fully pressed to the floor and only trying to go into reverse. Any ideas?
That's normal for the AX-15 trans. There's no synchronizer for reverse. I always shifted mine into a forward gear and then into reverse.
Yesterday 03:45 PM
kluttsy01 Finally got to take the jeep out today! Found some things that might need some attention. If you listen closely to one of the videos you'll hear it grinding when I'm trying to get it into reverse (ax15) that's with the clutch fully pressed to the floor and only trying to go into reverse. Any ideas?http://cloud.tapatalk.com/s/5e7fc4bd...9750263884.mp4http://cloud.tapatalk.com/s/5e7fc4ba...2248699779.mp4

Sent from my SM-G973F using Tapatalk
Yesterday 08:57 AM
Kettles
Quote:
Originally Posted by Luke95 View Post
Have you had the ecu tuned and or checked fuel pressure? I had an issue with a old fuel pump putting out 48 psi and it would run fine and lean out similar to how your describing. I also have had one jeep lean out from the o2 sensor going bad as well.

Sent from my SM-G965U using Tapatalk
I have a hypertech programmer tune on it, more for the rev limiter change than anything, but this is a more recent issue. I gave up trying to find a fuel pressure regulator for this jeep so I ordered basically a new fuel system. Ill mount a new adjustable regulator near the rail, and run all new AN lines with a new filter from the tank to the rail and back, weld in a return line bung too. I have a new high flow pump and ill mount that in the tank and just bypass the in-tank regulator (remove and replace with hose or whatever).

Then if it runs lean its not for lack of fuel

Primary O2 seems to correctly report the lean condition to the ECU, so I dont think that is the issue, but its not entirely ruled out. running out of injector would be the only other non-tune related problem i could think of after the fuel supply, but they should be sized right. I wouldn't put it past me to buy new bigger ones anyway.

I need to finish making my 2-barrel carb intake for my v65 Magna first though, put that back together and get it out of my garage so I can do all this (that and go riding now that there are really nice days for it).
Yesterday 12:46 AM
wranglertec 88 Comanche, installed my steering box spacer/brace. Installed my cheap Amazon Fog light replacements. Partially installed my bed rear quarter guards.


Sent from my iPhone using Tapatalk
03-27-2020 07:27 AM
snyper82
Quote:
Originally Posted by TheBoogieman View Post
It's crazy. My GF hates me watching "The Walking Dead" and now I get to show her the first shows from 10 years ago showing how it all started. I just got over the new virus. I stayed home and didn't get near the GF either. It felt like a bad flu with 2 days of terrible coughing and wheezing in my lungs and other crap. I'm old (50+) and survived. I wouldn't want to be around anybody and give it to them. People just need to be responsible. I do the same thing when I get the flu. 37,000 people in the US have died from that this year and they don't close the country for that?



p.s. Everyone stay safe.
I tip my hat to you sir. I'm also glad you made it through! Woot!!
03-27-2020 02:34 AM
Ralph77
Quote:
Originally Posted by pdcomm View Post
Hang in there . It shouldn't be much more than a month before this thing settles down . We're already seeing some peaking in cases ...
There are always exceptions . Like the some of the fools on the Fla and Cali beaches that seem to think they are indestructible , but , end up sick and spreading the virus farther .
Growing up in NYC as a kid in the '60's there was always the crazy guy on the corner with a piece of card board on a string hung around his neck saying "The End Is Near".
Wondering why they are not out there now considering that they might be right. LOL.
03-26-2020 06:28 PM
Luke95 Started looking at building a skid off the crossmembers. Do you guys think 3/16 will be enough or should I go with like 3/8? Also I have located a 4.8 in my area with 132 k on it coupled with a nv3500 for 1000 so I may go grab that and start my ls swap.

Sent from my SM-G965U using Tapatalk
03-26-2020 03:49 PM
pdcomm
Quote:
Originally Posted by TheBoogieman View Post
Got out of the house in the Quarantine Zone. The new Burger King opened yesterday and the line was 30 cars deep at all times. I guess some things are worth risking the virus for. GF already lost her job at the surgery center and I'm hoping I won't lose mine. The idiot Governor is closing everything except essential businesses. I guess that's why the ABC store is still open. No driving after 11pm now either, unless it's for work purposes. Another reason to hate things produced in China.
Hang in there . It shouldn't be much more than a month before this thing settles down . We're already seeing some peaking in cases ...
There are always exceptions . Like the some of the fools on the Fla and Cali beaches that seem to think they are indestructible , but , end up sick and spreading the virus farther .
03-26-2020 11:20 AM
TheBoogieman Got out of the house in the Quarantine Zone. The new Burger King opened yesterday and the line was 30 cars deep at all times. I guess some things are worth risking the virus for. GF already lost her job at the surgery center and I'm hoping I won't lose mine. The idiot Governor is closing everything except essential businesses. I guess that's why the ABC store is still open. No driving after 11pm now either, unless it's for work purposes. Another reason to hate things produced in China.
03-26-2020 09:46 AM
pdcomm
Quote:
Originally Posted by Ralph77 View Post
I have from time to time. Scoffed a net out of a ZJ at the boneyard that I keep in the Jeep.
Of course that was before I put the mat in and can't get at them now.
I've always figured if I don't drive like I'm in a wreck-em' derby , I shouldn't have any problems .
03-26-2020 08:31 AM
Ralph77
Quote:
Originally Posted by pdcomm View Post
Never even once did we use the tie downs in the 8 years we had the Country .
Didn't and don't use them in the Envoys , either .
I have from time to time. Scoffed a net out of a ZJ at the boneyard that I keep in the Jeep.
Of course that was before I put the mat in and can't get at them now.
03-26-2020 08:11 AM
pdcomm Never even once did we use the tie downs in the 8 years we had the Country .
Didn't and don't use them in the Envoys , either .
03-26-2020 06:57 AM
Ralph77 Thinking all you have to do is drill out the rivets for the tie downs and unbolt some seat belts.
When I get around to sound deadening my floor, if ever, I am going to put them back with rivnuts.
Also going to riv nut through my Rugged Ridge cargo mat.
Cause I want to keep the tie downs but never saw the sense in having to slit the 4 spots in the cargo mat
to expose them. Kinda defeats the purpose of holding water and what not if you ask me.
03-26-2020 05:43 AM
snyper82 It was dark by the time I finished so I had to get pics this morning, but I took the interior of my Jeep out, hosed it down and scrubbed it with tide! It was bad, stunk real bad too.
We have a good sunny day today, hopefully the majority of it dries and I can for the rest in the dryer or something.
I couldn't get the rear carpet out without destroying it (cargo mounts) so this morning I'll lightly scrub it and put a fan on it. I then plan to clean the metal and find the source of the leak on the passenger side.

03-25-2020 11:21 AM
Luke95 Have you had the ecu tuned and or checked fuel pressure? I had an issue with a old fuel pump putting out 48 psi and it would run fine and lean out similar to how your describing. I also have had one jeep lean out from the o2 sensor going bad as well.

Sent from my SM-G965U using Tapatalk
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome