JeepForum.com - Reply to Topic
Thread: Gremlins in the lights Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-27-2018 05:48 PM
motovate Nasty little Vipers!!! I actually tugged on the top and the bottom of the strap but it didn't come off and the photo's showed a hook on the top. Once you know the magic it's easy - after all these years still learning things!!!

Quote:
Originally Posted by Rubi4MyMrs View Post
Mine also has the bolt but (another snake hiding) the other end of the strap slides into a slot in the box. Slide the strap to your right & catch the falling box!

You can see the hanging strap to the far right in the photo I posted…

Anyway, good to hear you got it fixed.
11-27-2018 01:34 PM
Rubi4MyMrs Mine also has the bolt but (another snake hiding) the other end of the strap slides into a slot in the box. Slide the strap to your right & catch the falling box!

You can see the hanging strap to the far right in the photo I posted…

Anyway, good to hear you got it fixed.
11-27-2018 01:21 PM
motovate Thanks - Not sure if it is because it is a Rubicon and (after I found the pile of books the owners manual was buried in) my owners manual showed the hook - But my 2003 does not have a hook - it is bolted through an eyelet to the body. Easy to get to and easy out - so easy as soon as the screw was out the box fell out. I didn't see it last night because my big ole Paw was covering it but there is a diagram on the right side. Kinda one of those "if it was a Snake it would of bit me things".

Learned things - glad it wasn't a Snake

Found out there was a spare fuse - #19. Pulled it out and stuck it in #1 - Poof -it worked!! Good to go for now.

LBM

Quote:
Originally Posted by Rubi4MyMrs View Post
If it is like my í05, the strap slides off from the box end so you donít have to even remove a screw but as long as you got itÖ

Iím not sure & canít check mine right now but I think there is a fuse diagram on the back side of the glove box??
11-27-2018 12:35 PM
Rubi4MyMrs If it is like my ’05, the strap slides off from the box end so you don’t have to even remove a screw but as long as you got it…

I’m not sure & can’t check mine right now but I think there is a fuse diagram on the back side of the glove box??
11-26-2018 10:07 PM
motovate Great - Thanks - I found my headlamp and went out to poke around - took 1 screw out at the top of the strap and the box came right out. Pulled #1 and it was blown - problem solved- except I have bags of the full size spade fuses and nary a one of the mini spade.

Now I'll go dig up the hand book that came with the Jeep and see if there is a chart telling me what number goes where! Tomorrow I'll go to town and get a bag of minis

Really helped - Thanks LBM


Quote:
Originally Posted by Rubi4MyMrs View Post
No, you can look from below it when it is closed. Here is a shot of mine.

Taking the box off is very easy if you want. Just slide the retaining strap off through its slot & let the box open a little further & it comes right out, maybe pull it slightly towards you.
11-26-2018 09:49 PM
Rubi4MyMrs Looking at it more closely, it does look like the box is removed in the photo so probably a better view that way.
11-26-2018 09:47 PM
Rubi4MyMrs No, you can look from below it when it is closed. Here is a shot of mine.

Taking the box off is very easy if you want. Just slide the retaining strap off through its slot & let the box open a little further & it comes right out, maybe pull it slightly towards you.
11-26-2018 09:27 PM
motovate Outstanding - do I have to take the glove box out???

Quote:
Originally Posted by Rubi4MyMrs View Post
Yes, fuse block behind the glove box. Fuse 1 is the parking/tail lights.
11-26-2018 07:56 PM
Rubi4MyMrs Yes, fuse block behind the glove box. Fuse 1 is the parking/tail lights.
11-26-2018 07:29 PM
motovate
Gremlins in the lights

2003 Rubicon. Back ground - All the lights were working - then they wern't ! I was working on a little home built trailer replacing the rear lights that I managed to break both at once. I have used this trailer on this jeep and on a Nissan PU I have, Lights & wiring on the trailer were new and all of them worked on both rigs. I had just put new rear clearance lights on & was testing every thing - it all worked then I noticed LR clearance wan not working - pulled the cover took bulb out - lights still hot cleaned it and put it back in and every thing worked- then the RR clearance did the same & cleaning it did not work - it took me a minute but I saw all the running lights had quit. Turn signals worked OK - on the Jeep and trailer . Checked the jeep - turn signals work but no running lights - except the head lights work fine. The jeep was sitting static - had a fresh Optima battery just off an Optima Charger charge. While it should not matter because I operating on Battery only the Alternator has also gone wonky - charging barely 12 V. I have a new one to put on just haven't got there yet.

It sure seemed like I had popped a fuse the way it just quit on the running lights. I looked at the fuse box under the hood. There are no fuses labeled lights or even close to it. I found one of those square box thingies - what ever they are called. One 40 amp EXT Lighting. I pulled it no change - headlight worked - no running lights. Tested the fuse continuity through it just fine.

Long winded but I wanted to be clear what happened.

Is there any other fuse block or inline running light fuses or fuseable links any where else???? Any one else run into this issue??

Thanks LBM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome