JeepForum.com - Reply to Topic
Thread: Potential New YJ Owner, Help Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-06-2018 02:47 AM
xpage I have 32" on my YJ, with a 1" body lift, a small shackle lift, and old sagging springs that i need to replace sometime soon.

So I think you'll be fine with 32's, a 1" body lift and a small lift will get you full range of motion with no wheels hitting the tub when off roading.

As for the suspension lift, I'll be going with a 2-2.5" lift, though I already did the brake line extensions which involved cutting the brake lines and reflaring due to rust. Just need to get some $ for a lift and decided which one to get.
06-05-2018 09:07 PM
bowhunter11199
Quote:
Originally Posted by fishadventure View Post
I don't know if I have any to look at LOL. Unless it's metric (?) it looks like 5/16-18


You sir are the winner!

It was a 5/16-18 and now I can positively feel the engagement of 2H, 4H, N, 4L.

Thank you!


Sent from my iPhone using Tapatalk
06-05-2018 02:40 PM
fishadventure Yes, factory, 4Ē center to center.
06-05-2018 01:15 PM
bowhunter11199 And on another side note (donít kill me for acting like a kid in a candy store lol) the previous thought the previous owner may have installed a very small shackle lift.

Do these shackles look factory to you guys?




Sent from my iPhone using Tapatalk
06-05-2018 01:08 PM
fishadventure
Quote:
Originally Posted by bowhunter11199
. Anyone by chance know the bolt
I don't know if I have any to look at LOL. Unless it's metric (?) it looks like 5/16-18
06-05-2018 12:56 PM
Chrisnvegas I agree. I have yet to discover a downside to a 1" body lift.
Wouldn't do more than one inch, but one inch is good.
06-05-2018 12:55 PM
bowhunter11199
Potential New YJ Owner, Help

I did some more searching and I figured out Iím missing a bolt in the linkage were the green arrow is pointing to.

Best thing I can think of is go to hardware store and just try different size and pitch bolts.

Anyone by chance know the bolt size?


Sent from my iPhone using Tapatalk
06-05-2018 12:53 PM
bowhunter11199
Potential New YJ Owner, Help

Quote:
Originally Posted by fishadventure View Post
Uh-uh, no. You are not understanding this.
A SHORT 1" body lift is NOT "involved," it is often very simple actually in a rust free world like yours. You take factory ~7/8" tall rubber mounts out and put ~1-5/8" tall urethane mounts back in their place- no rust risks at all. Urethane and rubber don't rust, and any rust around them will or would have happened anyway if you don't take care of the rig and deal with stuff before it becomes a big inconvenient project.

The 1" body lift has almost NO negative consequences nor does it usually require extra/other parts. Maybe adjustment of the fan shroud.

A 2" or 2-1/2" suspension lift, on the other hand, changes drag link angles, sometimes affects the driveshaft (vibes), should probably have longer shocks or relocated shock mounts, bothers the (unnecessary) track bars, affects the sway bar, often needs compensation for brake and vent lines, and likely needs taller bump stops. Etc.

Not that you shouldn't do springs, but I just wanted you to see the realities.

I think chrisnvegas is on 33s and iirc he did the nice OME sprigs and the 1" body lift.

Took folks here a while to convince me the 1" body mounts were a good idea, but as soon as I installed them I knew it was the right thing to do.


Many years ago while looking for lifts for an old Tacoma, I was told how bad body lifts are but you changed my mind! Thanks for the info!


Sent from my iPhone using Tapatalk
06-05-2018 12:44 PM
fishadventure
Quote:
Originally Posted by bowhunter11199
I typically shy away from body lifts too just because they can rust through and seem to be fairly involved compared to a suspension lift.
Uh-uh, no. You are not understanding this.
A SHORT 1" body lift is NOT "involved," it is often very simple actually in a rust free world like yours. You take factory ~7/8" tall rubber mounts out and put ~1-5/8" tall urethane mounts back in their place- no rust risks at all. Urethane and rubber don't rust, and any rust around them will or would have happened anyway if you don't take care of the rig and deal with stuff before it becomes a big inconvenient project.

The 1" body lift has almost NO negative consequences nor does it usually require extra/other parts. Maybe adjustment of the fan shroud.

A 2" or 2-1/2" suspension lift, on the other hand, changes drag link angles, sometimes affects the driveshaft (vibes), should probably have longer shocks or relocated shock mounts, bothers the (unnecessary) track bars, affects the sway bar, often needs compensation for brake and vent lines, and likely needs taller bump stops. Etc.

Not that you shouldn't do springs, but I just wanted you to see the realities.

I think chrisnvegas is on 33s and iirc he did the nice OME sprigs and the 1" body lift.

Took folks here a while to convince me the 1" body mounts were a good idea, but as soon as I installed them I knew it was the right thing to do.
06-05-2018 08:58 AM
bowhunter11199
Quote:
Originally Posted by fishadventure View Post
That sounds like the correct diagnosis. As far as the light, that is triggered by a switch on the CAD for a 1995if Iím not mistaken. It is only an indicator, whether itís on or off doesnít matter really. It comes on when the switch plunger is depressed inside the CAD shift fork actuator. Just in case you didnít/donít know that.



As far as a lift, thereís some cleaning advantage to a 1Ē body lift (you shouldnít go taller with body mounts for lots of good sound reasons). And that may be adequate for 32s.



You can gain another 1.25Ē in front by cutting off the factory spring perches and making low-profile perches, thereby keeping the nice stock spring ride. That involves welding and you havenít mentioned how tooled up you are. To bring the back up to match the front is more involved because you need to move the rear shackle hangers from the center to the bottom of the frame (welding job again) and use 5/8Ē lift rear shackles if you need a little more to be about level. With the 1Ē body lift you wind up with basically 2Ē of lift for quite little expense, and the only thing you might need to change is the shock mounting locations. (Or just buy OME springs, but those are taller, quite a bit more money, and if you add the 1Ē body lift might look too tall for 32s.) These are my opinions only; health benefits and claims have not been approved by the FDA.



Last piece of advice: donít order or look at any catalogs or ads for kits and bolt-ons. They will be glad to take your money, but folks here on JF will help you get what you want and not wind up with a terrible ride or mud flaps and a chrome grille or something else ridiculous.


Thanks for the info, itís appreciated! In regards to how handy I am with tools, Iíve installed several liftedon trucks in the past with good success but tend to shy away from cutting and welding due to be worries it doesnít work out right and itís really messed up now.

I typically shy away from body lifts too just because they can rust through and seem to be fairly involved compared to a suspension lift.

Right now it has 31x10.5x15 highway tires that donít rub, but I havenít off-roaded it yet. Iím sitting at approx 9Ē of cleanse on the rear diff and about 13Ē of clearance on the axle tube body of the axle


Sent from my iPhone using Tapatalk
06-05-2018 07:13 AM
fishadventure
Quote:
Originally Posted by Mr.B View Post
I manually.
Quote:
Originally Posted by bowhunter11199 View Post
When going between 2H and 4H seems like nothing engages. So I had the gf push and pull the knob back and forth and the shifter linkage is slipping on the transfer case linkage.
Or at least that exactly what it looks like because the transfer case linkage doesnít move at all while the shifter linkage is moving Sent from my SpyPhone using iCrap&talk
That sounds like the correct diagnosis. As far as the light, that is triggered by a switch on the CAD for a 1995if Iím not mistaken. It is only an indicator, whether itís on or off doesnít matter really. It comes on when the switch plunger is depressed inside the CAD shift fork actuator. Just in case you didnít/donít know that.

As far as a lift, thereís some cleaning advantage to a 1Ē body lift (you shouldnít go taller with body mounts for lots of good sound reasons). And that may be adequate for 32s.

You can gain another 1.25Ē in front by cutting off the factory spring perches and making low-profile perches, thereby keeping the nice stock spring ride. That involves welding and you havenít mentioned how tooled up you are. To bring the back up to match the front is more involved because you need to move the rear shackle hangers from the center to the bottom of the frame (welding job again) and use 5/8Ē lift rear shackles if you need a little more to be about level. With the 1Ē body lift you wind up with basically 2Ē of lift for quite little expense, and the only thing you might need to change is the shock mounting locations. (Or just buy OME springs, but those are taller, quite a bit more money, and if you add the 1Ē body lift might look too tall for 32s.) These are my opinions only; health benefits and claims have not been approved by the FDA.

Last piece of advice: donít order or look at any catalogs or ads for kits and bolt-ons. They will be glad to take your money, but folks here on JF will help you get what you want and not wind up with a terrible ride or mud flaps and a chrome grille or something else ridiculous.
06-04-2018 11:37 PM
Mr.B
Quote:
Originally Posted by bowhunter11199 View Post
Thanks!

The light doesn’t come on at all so I’m also certain it’s the linkage. I’ll take some pictures of the linkage tomorrow evening and post them up


Sent from my iPhone using Tapatalk



Your way too fast in responding for me.


Disconnect it and manually and see if it will work.
06-04-2018 11:33 PM
bowhunter11199
Quote:
Originally Posted by Mr.B View Post
I'm glad you finally got it. Welcome to your new brotherhood.


When you say that it slips out of 4wd, you can actually feel the shifter slip out 4wd/ Or does the 4wd light just go out. If you feel it in the shifter, then yes you need to adjust the linkage. It's not hard to do, but the adjustment is small increments to get it right. The best way that I found was to disconnect it, and move the lever on the TC manually. Then re-attach, check and repeat. If the light just goes out, then like Chris says, it might be the vac hoses.


Thanks!

The light doesnít come on at all so Iím also certain itís the linkage. Iíll take some pictures of the linkage tomorrow evening and post them up


Sent from my iPhone using Tapatalk
06-04-2018 11:29 PM
Mr.B I'm glad you finally got it. Welcome to your new brotherhood.


When you say that it slips out of 4wd, you can actually feel the shifter slip out 4wd/ Or does the 4wd light just go out. If you feel it in the shifter, then yes you need to adjust the linkage. It's not hard to do, but the adjustment is small increments to get it right. The best way that I found was to disconnect it, and move the lever on the TC manually. Then re-attach, check and repeat. If the light just goes out, then like Chris says, it might be the vac hoses.


Edit: You were posting while I was slowly typing. It sounds like a linkage problem. Try like I said and see if you can do it manually.
06-04-2018 11:25 PM
bowhunter11199
Quote:
Originally Posted by Chrisnvegas View Post
We'll get into the suspension in a bit.
Lets talk about your 4x4.
What does the lever feel like and what makes you think it's slipping?

The number one reason I have seen is jury rigged or worn vacuum lines to the front center axle disconnect that we call a CAD.

It's an easy fix and a whole new factory harness is a 20 minute install and it costs 50 bucks.

Jeep 4x4 is pretty good and usually not an expensive fix.


Oh, and CONGRATS! Looks good!


When going between 2H and 4H seems like nothing engages. So I had the gf push and pull the knob back and forth and the shifter linkage is slipping on the transfer case linkage.

Or at least that exactly what it looks like because the transfer case linkage doesnít move at all while the shifter linkage is moving


Sent from my iPhone using Tapatalk
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome