JeepForum.com - Reply to Topic
Thread: Thinking my front diff may be going bad Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-31-2017 09:46 AM
bigpoppawhite
Thinking my front diff may be going bad

Check all u-joints before digging into gears, front and rear driveline and at the hubs. Check for excessive rust or play. Jack up the front end and spin the front wheels at full crank. Worn u-joints will bind and pop.
12-27-2017 12:13 AM
gspfunk I know it's a different vehicle, but that sounds like what my SRT did when the xfer case motor went out. It would drive, but fought me driving down the street and would bind/pop when turning.

When the front diff went out (dealer F up), there was just a lot of grinding (open diff).

Other side of the coin is it could just need more FM, like you said. I would start there since it's the cheaper/easier option.
12-17-2017 06:51 AM
jserna Mine does the same thing, when turning tight left at slow speeds and occasionally only not every time.
12-17-2017 04:51 AM
GhostJeepWJ
Thinking my front diff may be going bad

2002 WJ w/QuadraDrive 30

I'm getting some small bidding mostly when I'm tight turning (like pulling out of the driveway) it does it more when turning left. But now over the past week or so, it feels like doesn't roll freely like it should when I first take off. Like something is holding the Jeep back. I'm thinking the gears in the 30 may be bad or going bad. Or when I changed the fluid awhile back I didn't add as much FM as I should have.
It kinda feels like the brakes are dragging I do have an ABS light on, (but that shouldn't have an effect) After driving a few miles home from work I checked the rotors and they didn't seem to be hotter than they should be. Also noteworthy is when I let off the gas there is a slight humming until I either stop or get back on the throttle. Transmission shifts fine.

Both front axle and TC have had fluid changes over the summer.

Whats the best gears to buy? G2, Yukon, ECGS, or.....

I'm about to get do some welding on the front axle to install the Clayton LA's, maybe this is a sign to trash my 30 and find a Dana 44 to replace it with.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome