JeepForum.com - Reply to Topic
Thread: What did you do to your XJ/MJ today? Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 
 
 
   

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Today 11:24 AM
snyper82
Quote:
Originally Posted by TheBoogieman View Post
Does she have a sister?
Nope, sorry, one of a kind.
Today 11:00 AM
TheBoogieman
Quote:
Originally Posted by Ralph77 View Post
So Houston we have a problem.
Had to run some errands today and my last stop was the bank.
So while I was idling at the drive up all of a sudden I noticed that
what usually reads about 13.75 on my amp gauge reads more like 12.25.
When I went to the store yesterday to buy those bolts I did not notice anything wrong.
I turned on everything I could think of at it really tanked.
If I turned on my Ext Idle switch it would go up to about 13.25.
So I go home and start checking things. Verified my gauge readings with my meter.
Check belt tension. connections, etc. Nothing.
While I was checking certain things the Jeep was off and would cool down a bit.
When I started her back up the amp gauge would read higher but appeared to drop
as the temp rose.
So I swap back in the old alternator
Everything like it should be.
So hoping it was not user error I dropped the alternator off and we will see what he finds.
If anything. LOL.
Oh well. I tried.
Stock alt is like stock radiator. There is no upgrade with any real results.
p.s. Maybe your Jeep is mad that you stole her coil rail and gave her those ugly plug wires that make her look fat.
Today 10:55 AM
Ralph77 So Houston we have a problem.
Had to run some errands today and my last stop was the bank.
So while I was idling at the drive up all of a sudden I noticed that
what usually reads about 13.75 on my amp gauge reads more like 12.25.
When I went to the store yesterday to buy those bolts I did not notice anything wrong.
I turned on everything I could think of at it really tanked.
If I turned on my Ext Idle switch it would go up to about 13.25.
So I go home and start checking things. Verified my gauge readings with my meter.
Check belt tension. connections, etc. Nothing.
While I was checking certain things the Jeep was off and would cool down a bit.
When I started her back up the amp gauge would read higher but appeared to drop
as the temp rose.
So I swap back in the old alternator
Everything like it should be.
So hoping it was not user error I dropped the alternator off and we will see what he finds.
If anything. LOL.
Oh well. I tried.
Today 10:55 AM
TheBoogieman I cleaned my Jeep for the first time in 2 weeks (rain every 2 days). I even gave my passenger a mask (mandatory in a public place here in Va) and bandana.

p.s. Message to President Trump;
Feel free to stop the idiot looters with the military and please don't use rubber bullets.
Note to self; If an idiot cop kills someone intentionally, DO NOT burn my own city to the ground just to get a new flat screen TV, that there's no sports to watch anyway! I wonder why racism is alive and well in the US.
Today 10:38 AM
TheBoogieman
Quote:
Originally Posted by downs View Post
Stuck a set of OME shocks on. Guess I'll see what all the OME hubbub is about next time I take it out to go somewhere.
DRIVE IT NOW! Did you get the old style yellow ones? The newer black ones ride stiff. The yellow ones ride very good. Shocks are like tires, it's all subjective and everyone has a different opinion. Some people actually think Rusty's make quality parts. If they work for you, that's all that matters.
Today 08:25 AM
downs Stuck a set of OME shocks on. Guess I'll see what all the OME hubbub is about next time I take it out to go somewhere.
Today 07:47 AM
TheBoogieman
Quote:
Originally Posted by snyper82 View Post
My wife actually did the brake job
Does she have a sister?
Today 07:41 AM
TheBoogieman
Quote:
Originally Posted by jcr805 View Post
Well today I noticed my brake line had bent inwards toward the tire and almost rubbed it clean though. So I need some new hoses... Anyone have any tried and true HD hoses for about 5.5" of lift? Most I find are for a tj, will they fit on our xj's? My current hoses are Crown, and I don't think I will be getting another.
I use the stock length YJ rubber hoses and never had an issue. They are much longer than TJ hoses and will work with your lift. Best part is...they are inexpensive. ($10-12)
Today 06:38 AM
pdcomm Harbor Freight Recalls Jack Stands

Read this : https://images.harborfreight.com/hft...1196_61197.pdf
Today 05:37 AM
snyper82
Quote:
Originally Posted by Ralph77 View Post
Hope you did the brake hose while you were there.

Don't they cause the caliper to lock up sometimes?
The brake hoses look really good, so I didn't touch them. I have brake lines at the ready, I may do hoses when I do those.
My wife actually did the brake job, I was pulling the radiator out of my father-in-law's van at the same time. It's like a regular shop around here.
Today 05:35 AM
Ralph77
Quote:
Originally Posted by snyper82 View Post
I did an emergency pad, rotor, caliper replacement after one of them seized on the way home yesterday. Yay, old Jeeps!

Nothing like the smell of smoking rotor/pads
Hope you did the brake hose while you were there.
Don't they cause the caliper to lock up sometimes?
Today 05:33 AM
snyper82 I did an emergency pad, rotor, caliper replacement after one of them seized on the way home yesterday. Yay, old Jeeps!

Nothing like the smell of smoking rotor/pads
Yesterday 11:31 AM
jcr805 Well today I noticed my brake line had bent inwards toward the tire and almost rubbed it clean though. So I need some new hoses... Anyone have any tried and true HD hoses for about 5.5" of lift? Most I find are for a tj, will they fit on our xj's? My current hoses are Crown, and I don't think I will be getting another.
Yesterday 08:23 AM
Ralph77 So I am not really sure why but I picked up 4 bolts today to cap the holes that the bolts for the coil rail go in.
In case anybody is interested the ones I bought are M8X1.25X12's.
I anti-seized them and just screwed them in by hand.
I figure it will keep crap out of the hole and for the 32 cents they cost me why not.
05-31-2020 09:09 PM
downs
Quote:
Originally Posted by kadetklapp View Post
Oooh more please. My goal is to have my Jeep serve as a commo wagon on trips and when out wheeling. Iíve got a 2m/70cm rig ready for it along with a network radio plus the usual 11 meter.
I run a dual band raduo overhead. The center console is a secondary spot for APRS, another dual band ,or CB.

Sent from my SM-G892A using Tapatalk
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome