JeepForum.com - Reply to Topic
Thread: What did you do to your CJ today? Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 
 
 
   

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Yesterday 10:32 PM
RedNeckCorvette
Quote:
Originally Posted by PhillyDak View Post
John and jeepfeller, I'm going to COMBINE both your ideas...jb weld and the "cubes". This is my "moon shot" to try and save this engine. Otherwise I'm I deep doo too. Thanks for the ideas.
It is my understanding that some of the block and radiator sealers require oxygen or atmosphere as they seep out so to cure properly. Not sure 100% but if you use JBweld and it does it's job the other sealer is not going to know what to fix. I would use the block sealer first the crack will be there if it doesn't work.
RN
Yesterday 04:36 PM
KWIKCJ5 Nice video. I can’t tell you how many Dana 20 transfer cases I’ve gone through. I’m sure it’s in the double digits.
07-08-2020 11:19 AM
Dadamsnv Though you folks might like to see an LS powered CJ5 rip up the streets and the desert a little. Also, I broke my dana 20 rear output filming this... oops!




Sent from my iPhone using Tapatalk
07-07-2020 08:55 AM
KWIKCJ5
Quote:
Originally Posted by Axhammer View Post
I knew you would work out the clutch adjustment. I can’t tell you how many times I have rolled into the staging lanes for the first round of eliminations, having just made an adjustment, chasing something or another, hoping it works when I launch on the first pass that counts. Congrats!
Thanks.
07-06-2020 03:08 PM
agear
Quote:
Originally Posted by AndrewUVM View Post
Cleaned it up. Want to claybar and wax it, but a wash will do for now.

Clean ! You can feel the difference by hand after you use the claybar
if it needs it
07-06-2020 02:19 PM
Axhammer I knew you would work out the clutch adjustment. I canít tell you how many times I have rolled into the staging lanes for the first round of eliminations, having just made an adjustment, chasing something or another, hoping it works when I launch on the first pass that counts. Congrats!
07-06-2020 11:47 AM
KWIKCJ5
Quote:
Originally Posted by KWIKCJ5 View Post
Test and tune yesterday, Race today. It’s launching good but having trouble getting into high gear. Still adjusting clutch linkage. I’ve not had this issue in the past, but I will figure it out.
Got the clutch adjusted correctly Saturday. Best time was 4.80 seconds at 65 MPH in 100 yards. I need to get my wife ratio transmission done. I will get it in the 4.60’s soon. Always room for improvement.
07-05-2020 07:54 PM
Alabamacj71981 Oil change. I used old threads from the forum to move to the Shell Rotella 15W-40 diesel oil. Took it for a spin. So far so good.

I also moved my cup holders from the rear of the Tuffy center console to the front. There is plenty of room for the T176 stick and JB Fab twin sticks on the Dana 300 not to hit the cup holders. I use some Walmart cup caddy magnetic holders in the rear for the kids. They work perfect on the front of the wells and can even hold the weight of a 32 ounce soda.

Really enjoying the sound of my newly installed exhaust with superflow delta 50. I am so excited about this purchase. I thought at first it didn’t have enough aggression to the sound but now I think it’s perfect. Less smell of gas in the cab and quieter with all the cracks in the exhaust gone.

Installed dimmer switch and now I have brights! So exciting - maybe lame but my lights also used to flat out cut out which is super dangerous and now that also went away with the new dimmer install.

Now I’m shopping for sticker kits and seeing some differences in manufacturing/colors. Trying to figure that out for my next spend.
07-05-2020 07:02 PM
AndrewUVM Cleaned it up. Want to claybar and wax it, but a wash will do for now.

07-05-2020 10:01 AM
PhillyDak
Quote:
Originally Posted by JEEPFELLER View Post
1997ish

Had Willy's ('46 Willys) block and crank machined, as well as a valve job. It was a flathead L-134.

When I went to pick it up, another feller who worked in the shop made a sickening discovery on the block.

It was really barely even noticeable being freshly cooked out of the oven. The idea of magni-fluxing it was never considered prior to any work being done (said to have not been a norm for this ancient engine)

After some consulting with the boss over the phone, we all agreed that I'd give it a shot for half price (if it was a no go, I'd be refunded), or if I brought in another block they would machine it for a reduced price.

At the time, I did not have another block.

Being like new, they told me to crumble these 3 (re-builder's blocks) up and put them in the radiator right off the bat.

Should it continue to drip after some time, we would try 2 more.

Well. right off the bat, I had some really slight seeping, like damp but no dripping.

It became less and less and by my 1st 2000 mile oil change, it was dry!

In my pic, the paint is gone around it here and there, if this is micro-seepage, it is evaporated every time I look over there, I never notice coolant loss in quantity, all of it seems normal to me.

Its been 23 years now, I drive him a lot and I have not needed the 2 more, its like it is rusted shut! (but the water jacket coolant has always been clear)

All I recall is "Rebuilder's cubes", they were black and maybe 1/2" x 1/2" x 1" and crumbled similar to dense charcoal, the closest similar item I found online was this.

http://www.summitracing.com/parts/na...xoCncMQAvD_BwE

Maybe a auto machine shop near you will know and have them.

---JEEPFELLER
John and jeepfeller, I'm going to COMBINE both your ideas...jb weld and the "cubes". This is my "moon shot" to try and save this engine. Otherwise I'm I deep doo too. Thanks for the ideas.
07-04-2020 07:17 PM
John Strenk Had to make a windshield shim for the lock down. Didn’t remember it needing one before

Also spoiled the Jeep with some entry guards.
07-04-2020 07:17 AM
KWIKCJ5 Test and tune yesterday, Race today. It’s launching good but having trouble getting into high gear. Still adjusting clutch linkage. I’ve not had this issue in the past, but I will figure it out.
07-04-2020 04:16 AM
gr8dain
What did you do to your CJ today?

Put some flags on and tested them in the neighborhood before taking it in a parade today.

07-03-2020 03:54 PM
John Strenk Getting there

Don’t know we’re all the stuff I took off 3 years ago went. I can’t find any of my part lags I put them in. Go figure.

Somehow I found 3 amber side marker and no red.

Did find a lot of other stuff I thought I lost though.
07-03-2020 02:41 PM
JEEPFELLER 1997ish

Had Willy's ('46 Willys) block and crank machined, as well as a valve job. It was a flathead L-134.

When I went to pick it up, another feller who worked in the shop made a sickening discovery on the block.

It was really barely even noticeable being freshly cooked out of the oven. The idea of magni-fluxing it was never considered prior to any work being done (said to have not been a norm for this ancient engine)

After some consulting with the boss over the phone, we all agreed that I'd give it a shot for half price (if it was a no go, I'd be refunded), or if I brought in another block they would machine it for a reduced price.

At the time, I did not have another block.

Being like new, they told me to crumble these 3 (re-builder's blocks) up and put them in the radiator right off the bat.

Should it continue to drip after some time, we would try 2 more.

Well. right off the bat, I had some really slight seeping, like damp but no dripping.

It became less and less and by my 1st 2000 mile oil change, it was dry!

In my pic, the paint is gone around it here and there, if this is micro-seepage, it is evaporated every time I look over there, I never notice coolant loss in quantity, all of it seems normal to me.

Its been 23 years now, I drive him a lot and I have not needed the 2 more, its like it is rusted shut! (but the water jacket coolant has always been clear)

All I recall is "Rebuilder's cubes", they were black and maybe 1/2" x 1/2" x 1" and crumbled similar to dense charcoal, the closest similar item I found online was this.

https://www.summitracing.com/parts/n...xoCncMQAvD_BwE

Maybe a auto machine shop near you will know and have them.

---JEEPFELLER
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome