JeepForum.com - Reply to Topic
Thread: What did you do to your YJ today? Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Yesterday 05:16 PM
92 Green YJ More cage work today





Woohoo! A seat!



For the rest of todayís pics and full details see my build thread.
Yesterday 04:31 PM
V8FUN Finished prepping the 8.8 and got it bolted in. Called Tom Woods and got the shaft ordered. It’s supposed to ship Monday, and I could see it Wednesday. Once installed, I can fine tune the pinion angle and weld the perches.
Yesterday 04:15 AM
bbrintnall Drove it to work!
07-09-2020 06:30 PM
V8FUN Well it was a double dookie day today. The Champion aluminum radiator showed up (yesterday actually), and didn't fit. I'd ordered the crossflow V8 conversion model and everything said it was going to work, but it doesn't. It is lacking the notch for the power steering gear area, and holds the radiator a good 1-1/2" to high. I'll have to get the downflow version, which does include the notch. It's fine tho, since it has two 1" rows vs three 5/8" rows the crossflow has. I think it's gonna cool better anyway, so I'm glad it didn't fit. At least, that's my story anyway, and I'm sticking to it.
The other pooper is I got the drivers side exhaust manifold today, and it ain't gonna work either. It dumps directly into the starter, and I have the small one. With all the 5.2/AX15 swaps that have been done, I'm kind of surprised that it's not been pointed out that on the V8 GC, the starter is on the passenger side, and with my combo it's on the drivers side. I'll have to use the original rear dump manifold that came with the engine, and make it work. That means I need to reroute the fuel lines again, and revisit the clutch and vapor lines too. Oh well, I guess it's a good thing I love redoing stuff
07-09-2020 04:06 PM
jmart2119 Sanded primed and painted and clear coated my new to me windshield frame, grill and tailgate.








07-07-2020 05:25 PM
92 Green YJ Played with tube again.







For more pics and full details, see my build thread.
07-07-2020 01:32 PM
fishadventure
Quote:
Originally Posted by bruinjeeper View Post
time for your CJ dash swap.

Do you take that road often at that speed? I think it dislodged your passenger side fender flare posted a few messages up in this thread [IMG class=inlineimg]/forum/images/JeepForum_2016/smilies/tango_face_wink.png[/IMG]
I know I know

No the fender flare issue on the passenger side was a tree after my early exit to the bypass of what is known here as The Divorce Trail. I replaced the ripped off antenna base already...dents and folds remain
07-07-2020 12:25 PM
Fishstic Pt 2 of my sloppy taillight fix

I didn't have time to get a 3/8 drill bit, so I proceeded to lower my standards for the billionth time.

Hammered out the old JB Weld and I put on a new thinner layer, I found a 3/8-16x 1- 1/2" cap screw just laying around in my bathroom that is the right fit for holes on the thing and I just carefully pushed it into the fresh JB weld and now I have a hole.

Sent from my HD1907 using Tapatalk
07-06-2020 08:43 PM
V8FUN I was able to figure out where that one last wire for the swap went, and got it spliced in. The clutch line came today and I got that installed too. Ordered an aluminum 3-core radiator with all the right stuff for the swap.
07-05-2020 09:24 PM
bruinjeeper
Quote:
Originally Posted by fishadventure View Post
Lost all my gauge lights. 5 miles of removed pavement between Stowe and Morrisville at 50mph did something.

All the rear lights and radio, courtesy lights, accessories still work so it ainít the fuse. Iíll have to figure out where and what came loose cuz I canít imagine all the bulbs fell out at the same time! I have the 12-wire connector so maybe itís about time to hardwire the seedy factory gauges anyways.
time for your CJ dash swap.

Do you take that road often at that speed? I think it dislodged your passenger side fender flare posted a few messages up in this thread
07-05-2020 06:56 PM
fishadventure Lost all my gauge lights. 5 miles of removed pavement between Stowe and Morrisville at 50mph did something.

All the rear lights and radio, courtesy lights, accessories still work so it ain’t the fuse. I’ll have to figure out where and what came loose cuz I can’t imagine all the bulbs fell out at the same time! I have the 12-wire connector so maybe it’s about time to hardwire the seedy factory gauges anyways.
07-05-2020 06:17 PM
V8FUN Getting closer! Plugs and wires installed, but dont have the distributor seated fully or timed yet. Filled engine with oil. Positive battery cable installed. Took the throttle cable brackets from both engines and fabbed up a bracket and hooked up the skinny pedal. Finished the fuel lines. I wanted to test them, so I put the battery in and hooked up the ground cable. Flashed the pos cable, and no sparks woohoo! I guess I don’t have any dead shorts. Went over and turned key to first position, so far so good. Turned to run position and CEL and seat belt lights cone on, fuel pump cycles. Then I couldn’t resist bumping it to see if it would, and it did! Ooo man, good day
07-05-2020 10:38 AM
bruinjeeper First real long good rip all highway to go strawberry picking.... crazy heat wave still going on here. Trans and Water temps are holding well, photo taken after 225km of all highway... mostly uphill grade running about 2650RPMs.

Still dont know what caused my issues 2 weekends ago *shrugs*. Think I blew up my catalytic and it clogged my exhaust, then on the final ride before parking it all blew out the tail pipe. Only explanation at this point.
07-04-2020 08:45 PM
V8FUN Got the power steering bracket on, the power steering pump and pulley, serpentine, and hoses. I was able to massage my original pressure line to work with the ZJ pump. Got all the vacuum lines done too. Made a little bit of progress on the fuel lines, but had to shut it down for the festivities. I was able to straighten out my 2.5 hard lines to the fuel rail and re-bend them how I needed them to go for the 5.2. Not sure it’s gonna work just yet but it’s looking like they will. Reworked the heater hose standpipe to work. Oh, organized and cleaned up the huge mess I made from wiring this baby!
07-04-2020 06:37 AM
fishadventure Bought four very good mud claws on aluminum wheels 33-12.50-15 for $432
Had them balanced. I’m happy. Need some clearancing in the back....
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome