JeepForum.com - Reply to Topic
Thread: Common ZJ Problems / Tutorial On How To Fix Them Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-11-2016 08:43 PM
Uniblurb The original thread within this thread with live links can be linked through this post.

https://www.jeepforum.com/forum/f13/c...l#post27084369
01-11-2016 02:59 PM
Para32 A GREAT Summary, but half of these links are dead now....
11-25-2015 07:44 AM
JeepCares
Quote:
Originally Posted by Detroitwrecker View Post
2006 Jeep liberty 3.7 Limited. Loaded. Leather power heated seats. The heated seats work great but, all of the sudden both front seats will not adjust at all. I went loking for the fuse ALL fuses in under hood and JB inside jeep on drivers side is good. I keep being told there is a circuit breaker, I even bought the circuit breaker. My problem is that, NO ONE seems to know where this circuit breaker goes. I am aware of the relays and circuit breakers on the opposite side of the interior fuse panel but I have yet to find a diagram explaining what each one is???? WILL SOMEONE PLEASE HELP ME!!??? Most of my hair is gone and I'm in my forties hoping to keep my hair! Does anyone have a detailed diagram and explanation of ALL FUSE PANELS AND JB'S??? Or you can just tell me where tey are so I can get my power seats working again. PLEASE.
Hey Detroit wrecker,

You can access this info on pg. 350 of your owner’s manual. You can access your owner’s manual by using this link: http://www.jeep.com/en/owners/manuals/. Please let me know if you have any questions.
11-21-2015 05:26 PM
kg6mov This is the ZJ (1993-1998 Grand Cherokee) section of the forum. The vehicles are not similar. You will have much better luck posting in the KJ section of the forum over here: https://www.jeepforum.com/forum/f28/
11-21-2015 04:39 PM
Detroitwrecker
Both front seats stopped working

2006 Jeep liberty 3.7 Limited. Loaded. Leather power heated seats. The heated seats work great but, all of the sudden both front seats will not adjust at all. I went loking for the fuse ALL fuses in under hood and JB inside jeep on drivers side is good. I keep being told there is a circuit breaker, I even bought the circuit breaker. My problem is that, NO ONE seems to know where this circuit breaker goes. I am aware of the relays and circuit breakers on the opposite side of the interior fuse panel but I have yet to find a diagram explaining what each one is???? WILL SOMEONE PLEASE HELP ME!!??? Most of my hair is gone and I'm in my forties hoping to keep my hair! Does anyone have a detailed diagram and explanation of ALL FUSE PANELS AND JB'S??? Or you can just tell me where tey are so I can get my power seats working again. PLEASE.
10-29-2015 03:24 PM
Fenian I have a wierd one....my high beams work, and they go from high to low and back no problem, but my blue indicator light in the instrument cluster won't come on. I have removed the clluter adn checked the bulb and it is fine.
10-17-2015 09:20 PM
ZeeJay1997
Quote:
Originally Posted by mybabyjasper View Post
you also left out the slew of issues that arise from the bad PCM/ECM. SO MANY ISSUES COME FROM THIS and it's a SUPER common flaw in ZJs.
That would be a great write up if someone were so inclined.
10-17-2015 01:58 PM
mybabyjasper
PCM/ECM flaw

you also left out the slew of issues that arise from the bad PCM/ECM. SO MANY ISSUES COME FROM THIS and it's a SUPER common flaw in ZJs.
10-17-2015 01:56 PM
mybabyjasper #8. rear wiper not working: i've had it happen multiple times - take off the arm and tighten the teeth alignment. it usually just slips off tracks and then won't grip.
08-02-2015 08:01 PM
RodrigoVolpato Hi Guys, my 98 zj v8 engine have some problems with the transmision! let me explain. when I'm driving in the city, all the four gear are working well. When I got muddling in low range my jeep just stay in the 1st gear and don't any gear more. Turn to hi 4wd the problem is solved, all the four gear works well. I changed the speed sensor, but still the same thing! Does anyone knows what it could be???
08-02-2015 07:46 PM
RodrigoVolpato
Quote:
Originally Posted by cutherland95
Has anyone had issues with 4x4? I engage it and it doesn't work, and grinds. I'm thinking TC, but wanted to see if anyone else had a different opinion before I pull it off.
hi, try to ajust the handle position, 4wd to neutral and 4low, maybe it is in a wrong position! my jeep did the same thing, I just ajust the handle! it is located in the front of the TC, very easy to
ajust! regards
07-30-2015 11:54 AM
kg6mov Shifting from 4ft to 4lo on your niner?

How are you shifting? In neutral barely rolling?
07-30-2015 11:52 AM
cutherland95 Has anyone had issues with 4x4? I engage it and it doesn't work, and grinds. I'm thinking TC, but wanted to see if anyone else had a different opinion before I pull it off.
06-20-2015 11:35 PM
Uniblurb
Quote:
Originally Posted by TheDrummer212 View Post
Anyone have the link for the rear wiper not working? The link in the thread just leads me to a page saying "page not found".
And a couple months later... Here's the seized rear wiper motor write-up for the link on the 1st page which doesn't work.

https://www.jeepforum.com/forum/f13/s...-motor-398760/
05-19-2015 10:32 AM
V65Ozzie
Quote:
Originally Posted by TheDrummer212 View Post
Anyone have the link for the rear wiper not working? The link in the thread just leads me to a page saying "page not found".
It's the window latch switch......it's always the window latch switch....LOL
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome