JeepForum.com - Reply to Topic
Thread: 98 ZJ No audio from aftermarket headunit Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-27-2012 04:48 PM
somebody5788 I'm going to bet that it works in FM mode and not in CD or any other media mode. On mine the factory amp wire is also the antenna wire for some reason. I had to use my radio's amp turn on wire for the antenna and factor amp and sub amp.
09-27-2012 04:31 PM
timmay5309 http://www.the12volt.com/installbay/...tail/1226.html

Here is a link to the color codes on all of the wiring for the stereo. Not trying to disrespect, but did you check to see if the mute was on?
09-27-2012 02:54 PM
aerick79 Thanks for the advice.
09-27-2012 02:38 PM
SKorch630 Sure you have the speakers wired properly? Obviously you're getting power/sound to/from the sub, so there's no issue there. Ruling out possibilities, I'm left with wiring to the speakers. Pull the headunit, and rewire those leads. That's about all you can do.
09-27-2012 10:57 AM
aerick79
98 ZJ No audio from aftermarket headunit

Hi, everyone, I have a 98 ZJ laredo,with no audio. I do get audio from the sub but that's about it. I did tons of searches. So now its time to ask for help. I have a Alpine Headunit, cde 1333bt, with NO infinity amp, and 2 12in Polk DB, and a 1000 powertube amp.

I tired all the general info. Like checking the # 1 and #7 fuse but 20amp that's fine. All wiring has no issues, No shorts

I don't want to re-wire my truck, but is there anything I have missed?

Thanks again

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome