JeepForum.com - Reply to Topic
Thread: Newer Computer PCM pin-out diagram HERE! Reply to Thread
Title:
Message:

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-19-2019 08:50 AM
Xomby0 I don't have enough posts to use the image tags. Thanks, though.
11-18-2019 08:42 AM
bluejunior
Quote:
Originally Posted by Xomby0 View Post
I NEEDED these to fix my '96 that was intermittently stalling/not starting. As my thank you, I've re-uploaded these images on imgur. unfortunately I don't have enough posts. Sorry. I'll try again later.



imgur.com/db9yJND

imgur.com/MqNLxrK

imgur.com/zI9k2dw

All you have to do is wrap the direct link from imgur in img tags, so {img}https://i.imgur.com/db9yJND.jpg{/img} except use the square brackets instead of the squiggly ones.



Like so


11-16-2019 02:11 PM
Xomby0 I NEEDED these to fix my '96 that was intermittently stalling/not starting. As my thank you, I've re-uploaded these images on imgur. unfortunately I don't have enough posts. Sorry. I'll try again later.



imgur.com/db9yJND

imgur.com/MqNLxrK

imgur.com/zI9k2dw
10-25-2019 10:33 AM
bluejunior
Quote:
Originally Posted by WestfieldMX5 View Post
The blur is not because of the hot linking. It's because they only allow 25MB bandwidth / month for hotlinked pictures. When your over the, they get blurred until next month. Isn't Photobucket wonderful.
The extension won't fix this.
Side note for anyone fighting photobucket: Imgur is free and unlimited. That's where I keep all of my forum images.



Just keep in mind that the default when uploading is to dump it in their public gallery. Just need to flip that switch to private so you can link to it in forums but don't dump it into the meme site for comment.
10-24-2019 05:26 PM
WestfieldMX5 The blur is not because of the hot linking. It's because they only allow 25MB bandwidth / month for hotlinked pictures. When owner's account is over the limit, the pictures get blurred until next month. Isn't Photobucket wonderful.
The extension won't fix this.
10-23-2019 12:41 PM
IronScott
Quote:
Originally Posted by MountainMan304 View Post
I know this is a very old post, but can anyone tell me why the images have a photobucket watermark that I can't view? Anyone know where to get these same photos?
Photobucket disabled hotlinking a while back, so they blur or disable viewing embedded photos from other sites. If you use Chrome as a browser, you can google "google chrome photobucket embed fix" and see if the addon extension will work. I haven't confirmed it yet.
10-23-2019 12:35 PM
MountainMan304 I know this is a very old post, but can anyone tell me why the images have a photobucket watermark that I can't view? Anyone know where to get these same photos?
08-31-2015 03:44 PM
Que89YJ Any 91/95 ecu with the same engine from an xj or yj will work. The trans doesn't matter.
08-30-2015 05:13 PM
justmud
Quick question along this thread topic

I'm trying to decipher the answer to my question by reading through his thread. I realize I'm reading a knowledge base that is immeasurable!

My question is can I cross reference my ecu on my 92 YJ to another year? The non programmable plug-n-plays from 92 are almost unobtainable and I'm looking for alternatives.

I have a physically fried multi-pin connector both male and female ends with 1 pin cooked and melted transistors on board. Happened by misfiring the field coil of the alternator directly to the battery while the engine was running.

I don't want to hijack a thread but if anyone could reach out to me in regard to this mystery, I would very appreciative!

Btw.. 30' hunter capt here!
04-15-2015 09:07 PM
matt14 ok guys im having a simular problem i have a 2000 xj was a 2.5 i just swaped to a 4.0 i added my leads with my old wire harness for the injectors and changed some plugins but i bought a 01 computer and it will not pulse injectores 2,3,4,5 but runs on 1 and 6 but i can hook up my 2.5 computer and it runs the first 4 injectors im looking for the wire pin out on the ecm not the plug in its self? please help me out thanks so much
07-27-2014 05:57 PM
Shane1447 Which, after seeing this... Makes an interesting point. If i crank the engine for 10 plus seconds, it throws an engine code for ign. Coil 1 and 3, and injector 6. Please help me to repair my ecu. This puppy (2001 xj) has 252,600 miles, and the only thing wrong with her is the damn computer.
07-27-2014 05:53 PM
Shane1447 Also pins 1 and 7 on the black connector...
07-27-2014 05:50 PM
Shane1447 This green/ salmon wre goes to all 6 injectors, and shares continuity with pins 9 6,5,4,16,15,12 on the center white connector.
07-27-2014 05:40 PM
Shane1447 Im pointing to the circuit that reads continuity with pin 12 of the center connector, whis is an injector driver. The other 5 of the same circuit are the other drivers.
07-27-2014 05:36 PM
Shane1447 Hello friends. In need of some technical expertise. This pinout was half of what i was looking for. I shorted out the injector circuit somehow and now they read no ground, no start. I found the 6 injector drivers on the circuit board. Where do they all share a ground? Any clue what must be replaced to have the ecu send signal to the injectors again? It still communicates via obd. All 6 injectors share a continuous wire. This reads continuity to ground at about 24 ohms when key is on, nothing when key off.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome