CarPlay / Uconnect issues - 2019 Jeep Compass - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 10-18-2021, 11:53 PM Thread Starter
jgojcaj
Registered User
 
Join Date: Oct 2021
Posts: 2
CarPlay / Uconnect issues - 2019 Jeep Compass

Hey guys,

I have been searching far and wide for an answer and I hope you can help.

I have a 2019 Jeep Compass that has the 6-inch display with CarPlay.
This summer, I experienced something that normally never happened before when I used the system.

When I use CarPlay, I have it attached via a USB cable. No bluetooth. One day, I had plugged it in and used it and I noticed something very strange while use Apple Maps: instead of the voice commands coming from all of the speakers in the car, it is not only coming from one speaker (the driver's side) for every notification. Also, the music or whatever media is playing, will not lower itself so that the voice command can be heard clearly. I have the voice set all the way high. Before, it would lower anything that's playing and sound clear and perfect. Now it's meshed with the music completely. Anyone else have this happen? I've tried using new, old cables and nothing seems to work. I also tried to use it via Bluetooth for wireless CarPlay and to no avail. At first, I thought it was just my iPhone. However, when I had to get my car serviced for an unrelated issue, they gave me a rental Jeep Renegade with CarPlay, and guess what- everything worked how it did before! When I went back to my car- same issue occurs.

I called Uconnect and they told me: wait for update. I called Apple: "it's not your phone." I'm so frustrated because using Maps on this system is now ineffective. Google Maps and Waze have the same issue. I can barley hear when I have my music at a moderate level. Yes, to answer ahead, I had even configured on the iPhone to speak prompts louder- and that didn't help at all. Stayed the same.

Anyone have any idea what is happening or what I can do?

Thanks,

J

jgojcaj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome