Vibration Back End of Engine before Transmission - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 01-24-2015, 06:18 AM Thread Starter
BeanCommander
Registered User
 
Join Date: Jan 2015
Location: Stafford
Posts: 1
Vibration Back End of Engine before Transmission

Hello Jeeples- I recently launched into a mud hole that was more frozen than expected- technically making it an ice hole? Anyway, since then I have a vibration which I've narrowed down to the back end of the engine forward of the transmission (I have the 6 speed manual). The vibration is there whether or not it's in gear. It does seem to worsen when the engine is under heavy load. I've checked engine mounts and they seem fine. Anyone ever have this? I'm really trying to find out if I'm in danger of blowing the engine in the month before I deploy to Afghanistan.

Cheers!
Sean

2011 JKU Sahara w/ 3.5 in lift & 35" Mickey Thompsons

BeanCommander is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-24-2015, 07:36 AM
ncb
Registered User
 
ncb's Avatar
 
Join Date: Mar 2009
Location: Your mom's house
Posts: 5,048
Might be the throw out bearing. Some make a chirping sound and some make a vibration/rattle sound.
ncb is offline  
Reply

Tags
engine , jk , vibration

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome