Rear wiper issue....need help - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 12-24-2012, 01:33 AM Thread Starter
Ray96
Registered User
2011 JK Wrangler 
 
Join Date: Dec 2012
Location: Canfield
Posts: 3
Rear wiper issue....need help

I just installed the hard top wiring harness kit to my 2011 Wrangler Unlimited, and although the rear wiper is functioning, it's pausing in mid-cycle (won't even complete 1/2 of the full up-down cycle without pausing). The pause lasts for about 5 seconds, then the wiper will move a little more before pausing again. Any thoughts??

The rear washer spray and all other functions seem to be working fine.

Thx,
Ray

Ray96 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-24-2012, 02:06 PM
durango-bob
Registered User
 
durango-bob's Avatar
2006 WK 
 
Join Date: Jul 2008
Location: Sioux Falls
Posts: 3,272
I'm not sure what the problem is, but it kind of sounds backwards. The 5 seconds time should be when it runs and the short times when it waits for the next run pulse to make a full swipe.
durango-bob is offline  
post #3 of 7 Old 12-24-2012, 03:09 PM
ncb
Registered User
 
ncb's Avatar
 
Join Date: Mar 2009
Location: Your mom's house
Posts: 5,048
I believe the computer needs to be flashed after the harness is installed.
ncb is offline  
 
post #4 of 7 Old 12-24-2012, 03:18 PM Thread Starter
Ray96
Registered User
2011 JK Wrangler 
 
Join Date: Dec 2012
Location: Canfield
Posts: 3
Quote:
Originally Posted by ncb
I believe the computer needs to be flashed after the harness is installed.
Thank you, I will try that.
Ray96 is offline  
post #5 of 7 Old 12-24-2012, 03:28 PM
xtremzj
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: milford
Posts: 667
Yep it does. BUT if the jeep came with a hardtop from the factory it dosent.

We have had a problem with these harness'. On wranglers (opposed to other models) in the dash there is little tabs in the harness connectors that are called ground tabs. For whatever reason some of the ground tabs break or get bent. When that happens you don't have ground for that 1-2 seconds to that motor.

I know this the hard way. We called Chrysler and after several attempts to figure it out over the phone, we had a Chrysler electrical engineer steer us in the right direction. That jeep was in the shop for days. Ugggg. Memories...

98 ZJ 5.5in hybrid long arm/35"TSLs/4.7 Golen Stroker/Kevin's front bumper/TrailReady rear/hp30/d44/4.56/oba/dual battery/rocklights/milemarker9k.Way to much to list.
QuirkWorks Sponsored #44 subaru rally car
CHRYSLER CERTIFIED MASTER TECH. PM IF YOU HAVE QUESTIONS.
xtremzj is offline  
post #6 of 7 Old 12-24-2012, 04:23 PM Thread Starter
Ray96
Registered User
2011 JK Wrangler 
 
Join Date: Dec 2012
Location: Canfield
Posts: 3
It did not come with a hard top -- I just bought one a few weeks ago. I'm hoping it's just a matter of reflashing. Do I need to take it to a dealership or is that something that I can do at home?
Ray96 is offline  
post #7 of 7 Old 12-24-2012, 04:27 PM
xtremzj
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: milford
Posts: 667
It needs to be taken to a dealership

98 ZJ 5.5in hybrid long arm/35"TSLs/4.7 Golen Stroker/Kevin's front bumper/TrailReady rear/hp30/d44/4.56/oba/dual battery/rocklights/milemarker9k.Way to much to list.
QuirkWorks Sponsored #44 subaru rally car
CHRYSLER CERTIFIED MASTER TECH. PM IF YOU HAVE QUESTIONS.
xtremzj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome