Possible transponder key issues - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 11-25-2021, 06:04 PM Thread Starter
Necromancer_tat
Where'd all my money go?
 
Necromancer_tat's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2011
Location: Norfolk
Posts: 5,662
Possible transponder key issues

The battery in my Jeep died. I replaced it with a new battery and as soon as I did the ABS pump came on and wouldn't shut off. I pulled the fuse for the ABS pump and just drove around with the warning light on the dash for 3 days. Then one morning I started it up and on the 3rd crank the starter made a funny noise but the Jeep fired up and ran. I was curious about the noise so I shut it off, and then tried to start it again but nothing happened when I turned the key. So I bought a new starter and installed it, and it still won't start. It doesn't even try to turn over. So I checked all my fuses and relays and everything is good. I pulled the starter solenoid relay and jumped pins 30 and 87 together with a small loop of wire and the starter will engage and turn the engine over. SO I turned my key to the run setting, and cranked the engine over by bypassing the starter relay, but it will just crank away and still won't start.

My question is, how do I know if it's the factory security preventing it from starting? I've gone around the Jeep and locked and unlocked all locks with the factory key, and I'm using the factory key in the ignition switch. From what I've seen online the factory security should get reset when I remove the negative battery terminal. But I have done that several times, and even let it sit unconnected for a few days and it still won't start.

Anyone got any advice or other ideas I can try before I end up having it towed into the stealership?

Thanks in advance!

~Necro~

Necromancer_tat is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-26-2021, 03:15 PM
222Doc
Registered User
 
222Doc's Avatar
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City
Posts: 10,394
Garage
I have disconnected the battery on my 2012 JKR i could not count. To weld on it mostly. Never once has it went into lock out mode. I have had dead battery as well.

I have heard of it happening when people try to start it to many times dead enough it wont start. But even that was somewhat hear say. If its in lock wont that red light that is the security be on. they tend to start then shut off as well i thought?

no codes before or now? you looked.

by chance did you use the 10m nut on the battery cable that tightens the post for anything. If so that might be your issue. adding say the winch Hot there makes that tapper nut not fit and what seems tight is not.

Home of the Parker Desert Splash

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
222Doc is offline  
post #3 of 3 Old 11-26-2021, 11:50 PM Thread Starter
Necromancer_tat
Where'd all my money go?
 
Necromancer_tat's Avatar
2012 JK Wrangler 
 
Join Date: Jul 2011
Location: Norfolk
Posts: 5,662
Quote:
Originally Posted by 222Doc View Post
I have disconnected the battery on my 2012 JKR i could not count. To weld on it mostly. Never once has it went into lock out mode. I have had dead battery as well.

I have heard of it happening when people try to start it to many times dead enough it wont start. But even that was somewhat hear say. If its in lock wont that red light that is the security be on. they tend to start then shut off as well i thought?

no codes before or now? you looked.

by chance did you use the 10m nut on the battery cable that tightens the post for anything. If so that might be your issue. adding say the winch Hot there makes that tapper nut not fit and what seems tight is not.
The little red light on the right hand side of the instrument cluster lights up. I have not pulled any codes. I don't have a code reader. The 10mm nuts on the battery cables have not been used to add anything, they still function correctly.
Necromancer_tat is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome