Just ordered an Android head unit - Joying Jeep specific - Page 4 - JeepForum.com
 4Likes
Reply
 
LinkBack Thread Tools
post #46 of 92 Old 09-05-2016, 01:08 PM
ukraingler
Registered User
 
Join Date: Apr 2016
Posts: 2
Quote:
Originally Posted by Mike-Mike View Post
Just a quick update.

As posted previously, my 2016 Jeep Wrangler Unlimited with the 430N and base audio worked perfectly with the Joying, truly plug and play.

My brother in law's 2016 Jeep Wrangler Unlimited with the Alpine premium upgrade system and the same Joying did not work correctly out of the box.

However we were able to Frankenstein a Joying universal harness and PAC module and splice it all up and we got it working perfectly. All speakers, amp, and sub are rocking, plus Steering wheel controls.



Sent from my SM-G935V using Tapatalk
Hi, I also have Alpine amp/speaker, how did you wire this up? You don't by any chance have more info on that do you? I've been wanting to get same Joying unit but haven't seen too many people get it to work with Alpine amp.

Thanks in advance..

ukraingler is offline  
Sponsored Links
Advertisement
 
post #47 of 92 Old 09-05-2016, 02:10 PM Thread Starter
Mike-Mike
Registered User
2016 JK Wrangler 
 
Join Date: May 2016
Location: Louisville
Posts: 175
Garage
Quote:
Originally Posted by ukraingler View Post
Hi, I also have Alpine amp/speaker, how did you wire this up? You don't by any chance have more info on that do you? I've been wanting to get same Joying unit but haven't seen too many people get it to work with Alpine amp.

Thanks in advance..
Yes I do, I posted in pretty good detail on the Joying blog. However they think they fixed it and are sending out a new harness.



Sent from my SM-G935V using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mike-Mike is offline  
post #48 of 92 Old 09-05-2016, 07:54 PM
ukraingler
Registered User
 
Join Date: Apr 2016
Posts: 2
Quote:
Originally Posted by Mike-Mike View Post
Yes I do, I posted in pretty good detail on the Joying blog. However they think they fixed it and are sending out a new harness.



Sent from my SM-G935V using Tapatalk
Great thanks so much!
ukraingler is offline  
 
post #49 of 92 Old 09-05-2016, 08:47 PM Thread Starter
Mike-Mike
Registered User
2016 JK Wrangler 
 
Join Date: May 2016
Location: Louisville
Posts: 175
Garage
Here is the thread I referred to

http://forum.carjoying.com/thread-22...ium-audio.html



Sent from my SM-G935V using Tapatalk
ukraingler likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mike-Mike is offline  
post #50 of 92 Old 12-13-2016, 07:27 PM Thread Starter
Mike-Mike
Registered User
2016 JK Wrangler 
 
Join Date: May 2016
Location: Louisville
Posts: 175
Garage
Been awhile since I updated here, Long story made shorter:

Still love the Android head unit, they upgraded them to 2GB of RAM and an Intel processor, they currently have made a newer Jeep specific model:

https://www.carjoying.com/new-androi...navigatio.html

My previous model was the JY-JL001, this new model is the JY-JL001N2. I think the "N2" designates 2GB of RAM. While I liked my JY-JL001, I was looking for better performance, and a bigger screen. And at that time, they did not have a 2GB RAM version of the Jeep specific unit. So I got a universal unit with an 8 inch screen.

I got the JY-UL138N2, which is here:

https://www.carjoying.com/head-unit/...solution-.html

I made a video review, Part 1 is here:


Part 2 is here:


And here are a few pics:

Double Din in, screen not attached:



LCD attached:



works with the Brandmotion camera:

Mike-Mike is offline  
post #51 of 92 Old 02-26-2017, 05:31 PM
ArcherAce
Registered User
2003 TJ Wrangler 
 
Join Date: May 2008
Location: Toledo
Posts: 240
Hey, Mike. Did you install a backup cam on the jy-jl001? I plugged in a cam tonight and it it didn't work when the vehicle went in reverse. Is there a setting in the radio that has to be changed for the cam to work?

Sent from my VIC-20 @ 300bps.

l_______
/l ,[_____],
l---L -
OlllllllO-
()_) ()_)--o-)_)
Aerodynamics are overrated
ArcherAce is offline  
post #52 of 92 Old 02-26-2017, 05:33 PM Thread Starter
Mike-Mike
Registered User
2016 JK Wrangler 
 
Join Date: May 2016
Location: Louisville
Posts: 175
Garage
Quote:
Originally Posted by ArcherAce View Post
Hey, Mike. Did you install a backup cam on the jy-jl001? I plugged in a cam tonight and it it didn't work when the vehicle went in reverse. Is there a setting in the radio that has to be changed for the cam to work?

Sent from my VIC-20 @ 300bps.
I do have a camera hooked up. I don't think there is a setting for it.

I just plugged mine in and it worked

Sent from my LG-H918 using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mike-Mike is offline  
post #53 of 92 Old 02-26-2017, 05:38 PM
ArcherAce
Registered User
2003 TJ Wrangler 
 
Join Date: May 2008
Location: Toledo
Posts: 240
Quote:
Originally Posted by Mike-Mike View Post
I do have a camera hooked up. I don't think there is a setting for it.

I just plugged mine in and it worked

Sent from my LG-H918 using Tapatalk
Crap.



Sent from my VIC-20 @ 300bps.

l_______
/l ,[_____],
l---L -
OlllllllO-
()_) ()_)--o-)_)
Aerodynamics are overrated
ArcherAce is offline  
post #54 of 92 Old 02-26-2017, 05:39 PM
ArcherAce
Registered User
2003 TJ Wrangler 
 
Join Date: May 2008
Location: Toledo
Posts: 240
I do have power going to it. Can you think of any way to test for a signal?

Sent from my VIC-20 @ 300bps.

l_______
/l ,[_____],
l---L -
OlllllllO-
()_) ()_)--o-)_)
Aerodynamics are overrated
ArcherAce is offline  
post #55 of 92 Old 02-28-2017, 08:02 AM
cranbiz
Moderator
 
cranbiz's Avatar
2012 JK Wrangler 
 
Join Date: Nov 2015
Location: Wentworth
Posts: 4,443
Try a constant 12V source to turn on the camera, if it's powered, that should then send video to the radio and switch to the backup camera video.

It's a composite video signal, any TV that accepts composite video (usually the yellow RCA jack) should be able to display the camera image once the camera is powered.

06 KJ
12 JK, 2.5" Teraflex lift, Bilstein 5100's, BFG KM3's 37x12.5/R17
17 WK2 Trailhawk
KN4BBA
cranbiz is offline  
post #56 of 92 Old 03-02-2017, 10:38 PM
calijeepthing
Registered User
2013 JK Wrangler 
 
Join Date: Jan 2017
Location: Los Angeles
Posts: 11
This is awesome. Thanks for sharing!
calijeepthing is offline  
post #57 of 92 Old 03-03-2017, 03:39 AM Thread Starter
Mike-Mike
Registered User
2016 JK Wrangler 
 
Join Date: May 2016
Location: Louisville
Posts: 175
Garage
Joying has about monthly updates

I have been pretty impressed


Sent from my LG-H918 using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mike-Mike is offline  
post #58 of 92 Old 03-03-2017, 04:55 AM
bwitherel
Registered User
2014 JK Wrangler 
 
Join Date: Feb 2017
Posts: 59
I don't have experience with your particular head unit but I recently installed a backup camera on the factory 430N unit. A different hookup but what I do know is that your specific install may require the hot wire be connected to the backup power light on rear passenger side. This way every time car put into reverse, power applied to the camera. I connected power to the dash cig lighter but it is possible that your head unit does not read when Jeep put into reverse so forcing power using tail lamp could work. Easy install if you need to make this change.

Also, to determine if your current setup is sending a signal to the head unit, put Jeep in reverse with foot on brake (of course) and go to AUX or media setting and see if the camera pops up on screen. If you plugged in the RCA jack and applied a constant power source, then you should see an image in AUX or media. If that checks out then you simply you to change your power source to backup light and then should pop on when in reverse. Best of luck.
bwitherel is offline  
post #59 of 92 Old 03-27-2017, 11:31 AM Thread Starter
Mike-Mike
Registered User
2016 JK Wrangler 
 
Join Date: May 2016
Location: Louisville
Posts: 175
Garage
Here is a video of part of the installation of the JY-JL001N2 in my Brother-in-law's 2016 Jeep Wrangler with the Alpine system:

https://youtu.be/8-KOBeFyFpU

the description has links to the PAC modules used
Mike-Mike is offline  
post #60 of 92 Old 03-27-2017, 03:05 PM Thread Starter
Mike-Mike
Registered User
2016 JK Wrangler 
 
Join Date: May 2016
Location: Louisville
Posts: 175
Garage
here is the review video of the JY-JL001N2 in my Brother-in-law's 2016 Jeep Wrangler with the Alpine system:

https://youtu.be/oqTHbOFH3qU

and here is a short video about adjusting the volume of the ringer:

https://youtu.be/68d1XdzeZsc


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mike-Mike is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 3 (1 members and 2 guests)
Cajun Fairy
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome