JeepForum.com

JeepForum.com (https://www.jeepforum.com/forum/)
-   JK Wrangler Technical Forum (https://www.jeepforum.com/forum/f96/)
-   -   Jk 2012 3.6 strange loud front noise (https://www.jeepforum.com/forum/f96/jk-2012-3-6-strange-loud-front-noise-3050937/)

rallyman78 03-04-2015 07:25 AM

Jk 2012 3.6 strange loud front noise
 
After a mud trail my JKU 2012 3.6 auto starts to have a strange noise in front of the engine.

Here it is how this sound look like: https://www.youtube.com/watch?v=IdTjgBln8nw

It sounds like a siren. Bystanders turn and stare. Aside from the noise there are no ill effects, but I can stand it no longer.

The noise does not seem to be coming from the steering pump -- it doesn't change with steering load and it seems to be coming from higher up, near the top of the Pentastar 3.6-liter V6. I don't think is the alternator too.

Anyone had the same issue?

Tks!
Felipe Schultz
JKU 2012 3.6 auto
2.5" coil spacers
285x70x17 BF KM2
19x9 Procomp wheels
power off road front bumper
power off road rear bumper
dynastar ball joints
10000lbs ekron eletric winch
hella rally 1000 lights

jwmbishop 03-04-2015 07:36 AM

Pull the belt and check all of the pulleys by hand. Idler and tensioner especially
no loose, no crunchy or tight.

Check airbox for obstruction / wet air filter. Make sure temp sensor is well seated in air duct.

rallyman78 03-04-2015 10:49 AM

tks jwmbishop! I will do that! does you already have the same problem? Does anyone have or had the same issue?

rubicon1000 03-04-2015 11:24 AM

The issue is a pulley bearing they are not sealed and sand and grit gets in there and destroys them. I had the same issue on my 2012 when I lived in Florida had it changed under-warranty.

JoeCitizen 03-04-2015 12:48 PM

BTW, nice bumper.

jwmbishop 03-04-2015 01:20 PM

Not on the JK - but the F250 started sounding like that and 125 miles later (while towing the JK) - the belt shredded and the idler pulley launched...

SlyDawg64 03-05-2015 07:09 AM

Myself and a number of friends have had the same problem after dirty/dusty wheeling and found that the water pump bearing was going out. Took it to dealer who replaced it under warranty with no problem.

rallyman78 03-05-2015 07:21 AM

Quote:

Originally Posted by SlyDawg64
Myself and a number of friends have had the same problem after dirty/dusty wheeling and found that the water pump bearing was going out. Took it to dealer who replaced it under warranty with no problem.

Did they change only the bearing or the water pump?

rallyman78 03-05-2015 07:26 AM

Quote:

Originally Posted by rubicon1000
The issue is a pulley bearing they are not sealed and sand and grit gets in there and destroys them. I had the same issue on my 2012 when I lived in Florida had it changed under-warranty.

Do you know which pulley can be?

rallyman78 03-05-2015 07:41 PM

Went to mechanics shop today and listen With stetoscope to the idler pulley, and we think os one of it. Just order the pulley

rich6700 03-05-2015 07:52 PM

There are two idler pulleys, replace them both

Paio2012 03-06-2015 10:50 AM

I replaced the three pulleys and the alternator bearing and the noise continued. It was the water pump where the noise was coming from. Replaced yesterday with 49000Km. Looks fine now.

Paio2012 03-06-2015 10:54 AM

Quote:

Originally Posted by rallyman78 (Post 28728393)
Went to mechanics shop today and listen With stetoscope to the idler pulley, and we think os one of it. Just order the pulley

Just in case. The Jeep 2012 on pulleys are the same of the Citroen Picasso 2.0. See part number VKM4913. They are much cheaper comparing to the ones provided by Mopar in Brazil.

Paio2012 03-06-2015 10:56 AM

Quote:

Originally Posted by SlyDawg64 (Post 28712505)
Myself and a number of friends have had the same problem after dirty/dusty wheeling and found that the water pump bearing was going out. Took it to dealer who replaced it under warranty with no problem.

There is no bearing on the water pump. It is a quality issue not solved yet by the factory.

jwmbishop 03-06-2015 11:19 AM

Quote:

Originally Posted by rich6700 (Post 28728649)
There are two idler pulleys, replace them both

DITTO!!! But again - with the belt off you can usually FEEL the bad one...

Quote:

Originally Posted by Paio2012 (Post 28738809)
Just in case. The Jeep 2012 on pulleys are the same of the Citroen Picasso 2.0. See part number VKM4913. They are much cheaper comparing to the ones provided by Mopar in Brazil.

Thanks - I love interchange info!

Quote:

Originally Posted by Paio2012 (Post 28738857)
There is no bearing on the water pump. It is a quality issue not solved yet by the factory.

no SERVICEABLE bearings....

SlyDawg64 03-06-2015 05:26 PM

Quote:

Originally Posted by rallyman78 (Post 28712681)
Did they change only the bearing or the water pump?

They changed out the whole water pump.

rallyman78 03-06-2015 08:24 PM

Quote:

Originally Posted by Paio2012
Just in case. The Jeep 2012 on pulleys are the same of the Citroen Picasso 2.0. See part number VKM4913. They are much cheaper comparing to the ones provided by Mopar in Brazil.

Tks Paio2012 this is do great to gear! I will try!

rallyman78 03-06-2015 08:25 PM

Tks everybody! I will change the idler pulley and than I will Tell the resulta!

jwmbishop 03-07-2015 08:36 AM

Quote:

Originally Posted by rallyman78 (Post 28749657)
Tks Paio2012 this is do great to gear! I will try!

Do Maserati idlers increase HP? 😁

rallyman78 04-11-2015 08:49 AM

Just solve the problem! Change all 3 idler pulley.


The time now is 06:50 AM.

Powered by vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.