Intermittent stalling on cold start 2013 JKU - JeepForum.com
 
LinkBack Thread Tools
post #1 of 10 Old 12-08-2019, 09:03 PM Thread Starter
Geoskier9
Junior Member
 
Geoskier9's Avatar
2013 JK Wrangler 
 
Join Date: Sep 2015
Location: Colorado Springs
Posts: 85
Garage
Intermittent stalling on cold start 2013 JKU

Hey guys, I’ve had my JKU for almost 2 years so this is my third winter with it. Almost every time I cold start it in winter it stalls when I put it in reverse (automatic) even when I allow it to reach operating temperature first. I restart it and the RPMs bog down once it’s in gear but it stays running most of the time. It’s been to the dealer (non-jeep) I bought it from a few times and they were at a loss. Any ideas what could cause this? Maybe a torque converter binding up like dropping the clutch?

Geoskier9 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 12-11-2019, 06:50 PM
222Doc
Registered User
 
222Doc's Avatar
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City
Posts: 9,287
Garage
Hard to say. TQ is not likely< that would code i would think. just since you dont state anything about the jeep. Is it stock? Large tires and no regear? I could see say in the cold where the dif oil is like tree sap. Say its on 34/35s and stock 3.21:1 gears. Now that tree sap has to work hard to get rolling. as you get it going that oil starts to warm up? A hypothesis.

Home of the Parker Desert Splash

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
222Doc is online now  
post #3 of 10 Old 12-11-2019, 08:31 PM Thread Starter
Geoskier9
Junior Member
 
Geoskier9's Avatar
2013 JK Wrangler 
 
Join Date: Sep 2015
Location: Colorado Springs
Posts: 85
Garage
It’s on a 2.5” lift, 33” tires, and stock sport gearing. 90,000 miles. I will try swapping differential and transfer case fluid and see if that helps. Thanks!
Geoskier9 is offline  
 
post #4 of 10 Old 12-12-2019, 07:27 AM
jtec
Web Wheeler
 
jtec's Avatar
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 7,965
2 thoughts or questions

When it stalls does the CEL come on?
Does the CEL come on at EVERY start @ 3 seconds then og out?

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #5 of 10 Old 12-13-2019, 07:43 AM Thread Starter
Geoskier9
Junior Member
 
Geoskier9's Avatar
2013 JK Wrangler 
 
Join Date: Sep 2015
Location: Colorado Springs
Posts: 85
Garage
Hard to tell, CEL is on all the time for an unrelated p0128. Once I get the thermostat replaced I’ll check back in.
Geoskier9 is offline  
post #6 of 10 Old 12-13-2019, 08:17 AM Thread Starter
Geoskier9
Junior Member
 
Geoskier9's Avatar
2013 JK Wrangler 
 
Join Date: Sep 2015
Location: Colorado Springs
Posts: 85
Garage
Looking back on a video I took of it, the CEL doesn’t come on when it stalls or when i turned it back on.
Geoskier9 is offline  
post #7 of 10 Old 12-29-2019, 02:12 PM
yanncik358
Registered User
 
Join Date: Dec 2019
Posts: 2
Have the same issue here with a stock JK 2014
yanncik358 is offline  
post #8 of 10 Old 01-03-2020, 10:59 AM
cranbiz
Moderator
 
cranbiz's Avatar
2012 JK Wrangler 
 
Join Date: Nov 2015
Location: Wentworth
Posts: 4,502
It is most likely the Torque Converter. It's a known issue in newer JK's (17-18).

06 KJ
12 JK, 2.5" Teraflex lift, Bilstein 5100's, BFG KM3's 37x12.5/R17
17 WK2 Trailhawk
KN4BBA
cranbiz is offline  
post #9 of 10 Old 04-05-2020, 10:20 AM Thread Starter
Geoskier9
Junior Member
 
Geoskier9's Avatar
2013 JK Wrangler 
 
Join Date: Sep 2015
Location: Colorado Springs
Posts: 85
Garage
Finally got to the rear diff fluid. Spider gears are destroyed. Possibly the cause? Or just an unrelated issue?
Attached Thumbnails
D8DCC058-5A2D-4608-83E9-D820A99F0A6C_1586103631218.jpg  
Geoskier9 is offline  
post #10 of 10 Old 04-06-2020, 12:37 PM
cranbiz
Moderator
 
cranbiz's Avatar
2012 JK Wrangler 
 
Join Date: Nov 2015
Location: Wentworth
Posts: 4,502
Unrelated but also a common issue.

06 KJ
12 JK, 2.5" Teraflex lift, Bilstein 5100's, BFG KM3's 37x12.5/R17
17 WK2 Trailhawk
KN4BBA
cranbiz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome