Cylinder 1 misfire suggesting - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 08-22-2019, 02:41 PM Thread Starter
SACJ5
Registered User
 
Join Date: May 2008
Location: Bungalow
Posts: 72
Cylinder 1 misfire suggesting

2012 JK 149K
Left cylinder head replaced under warranty last winter.
I have misfires only on the right head.
It can be multiple cylinder misfires (1,3,5,) or more commonly just one cylinder misfiring (1, 3, or 5), currently only cylinder 1 is misfiring around 200-250


Repairs and checks:
The head is good with a leakdown test of 2% on cylinder 1, 3, and 5
Swapped coils (no change)
Checked wire harness connectors (clean)
Listen to injector clicking
Seafoamed (twice)\
New spark plugs
New right bank cam sensor
New idler pulleys (2)
New o2 sensor
Vacuum = steady 19" @ sea level


Each time a repair has been attempted the engine light stays off for a week or two then comes back on.

I'm ruling out mechanical because cylinder 1, 3, or 5 can at times run perfect with no misses, other times there is a misfire. Its random can be any of the cylinders on the right bank. If it were a fuel pump or filter it would misfire on both heads.

Code is currently P0301, although it changes after attempting a repair and clearing codes then come back as 303 or 305. Once it came back as 300 (multiple cylinder misfire right bank).

The injectors haven't been cleaned or replaced. It would seem if an injector is dirty, its dirty, and stays that way until cleaned. Each injector on the right bank has proven to work as it should without any issues or misfires.

Anyways, this is where I'm at, any suggestion? Thanks in advance for your help.

SACJ5 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-22-2019, 03:29 PM
jtec
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 6,302
you are using a SCANNER - have you looked at live data AND freeze frame?
how does old plugs look ?? what brand type are you using, champion solid core (iridium) ?


Gotta ask - jeep dealer did the new cyl head so was TSB 18-007-12 flashed -

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is offline  
post #3 of 7 Old 08-22-2019, 06:41 PM Thread Starter
SACJ5
Registered User
 
Join Date: May 2008
Location: Bungalow
Posts: 72
Launch CR319 code reader is what is available to me. 3 new plugs came on the new left head installed by the dealership, at the same time 3 identical plugs were installed on the right (iridium). Plugs may have 2000 miles on them. I'm not sure on the flashing but I can ask.
SACJ5 is offline  
 
post #4 of 7 Old 08-23-2019, 05:19 AM Thread Starter
SACJ5
Registered User
 
Join Date: May 2008
Location: Bungalow
Posts: 72
Yes, the ecm was flashed before the new head was installed. The Launch CR319 code reader is capable of live and freeze frame. Plugs in the right bank look as if their firing correctly.
Cleared the codes yesterday, no engine light yet, engine seems to be running good, added more cleaner but I'm guessing the light will be back on soon.
SACJ5 is offline  
post #5 of 7 Old 08-23-2019, 06:14 AM Thread Starter
SACJ5
Registered User
 
Join Date: May 2008
Location: Bungalow
Posts: 72
The codes were cleared yesterday and misfires are down as of this morning, cylinder #1 only had 2 misfires and #3 had 20. Drove it hard on the highway yesterday along with adding seafoam to the oil and tank.

I did find a slight improvement on misfires when I seafoamed the intake a while ago, went from 200-250 misfires to 100. I did scope the #1 piston yesterday and the carbon didn't look bad for the mileage but I couldn't see the valves with the scope I was using.

I'm not saying carbon is the problem but after a cleaning/hard driving the misfires go down and the engine performance improves. I'll add a quart of MM to the oil at 150k as well.
SACJ5 is offline  
post #6 of 7 Old 08-23-2019, 10:17 AM Thread Starter
SACJ5
Registered User
 
Join Date: May 2008
Location: Bungalow
Posts: 72
If the light comes back on I'm pulling the valve cover to inspect for worn parts.
SACJ5 is offline  
post #7 of 7 Old 08-30-2019, 07:54 AM Thread Starter
SACJ5
Registered User
 
Join Date: May 2008
Location: Bungalow
Posts: 72
Engine light came back on, misfire on cylinder 5. Ordering some parts and pulling the valve cover.
SACJ5 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome