Bizarre radio behavior - JeepForum.com
 2Likes
  • 1 Post By cranbiz
  • 1 Post By cranbiz
 
LinkBack Thread Tools
post #1 of 8 Old 09-17-2021, 04:27 PM Thread Starter
JustAnRLDude
Registered User
2013 JK Wrangler 
 
Join Date: Jun 2019
Posts: 7
Bizarre radio behavior

A few days ago my radio would not work and was acting just like this on all sources:
Quote:
Originally Posted by rmmoore329 View Post
Every couple months, the radio (RER) comes on but with absolutely no volume. The volume controls have no affect & the graphic volume status doesn't work. Other controls seem fine, but no volume on any station or on the HDD. Makes no difference whether I use steering wheel or dash controls. After a few on-off cycles, it returns to normal. Any ideas?
Thanks,
Roger
- No audio and no volume control on the display when I change the volume using the knob or steering wheel. The next morning, the satellite started playing normally for 3 seconds, then its quiet for 2 seconds. I drove for 30+ minutes like that trying to see if it would stop completely or the duration would change. It was consistent and it drove me nuts listening to it. The really weird part is that the aux input, cd player and terrestrial radio still behave like the original problem with no audio and no volume control. It has been like this for 3 days.

I was in the process of looking for a new radio when I stumbled across that post. Now I don't know if I have an amp problem or my head unit is bad. I wouldn't expect the amp to behave differently for different sources. Has anyone else seen anything like that.

JustAnRLDude is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-20-2021, 07:56 AM
JoonHoss
Registered User
 
JoonHoss's Avatar
2011 JK Wrangler 
 
Join Date: Mar 2005
Location: Washington State
Posts: 10,005
Which radio do you have?

Hoss

I used to be a people person, until people ruined it...
JoonHoss is offline  
post #3 of 8 Old 09-20-2021, 10:16 AM Thread Starter
JustAnRLDude
Registered User
2013 JK Wrangler 
 
Join Date: Jun 2019
Posts: 7
It is a stock radio with a SAT button and I do have the satellite option. There is no obvious Bluetooth button or functionality on it. I have the subwoofer in the back and I think some did not. I don't have a model number. It looks like part number 010-63803493D, except the two phone related buttons at the top say SCAN and RND.
Attached Thumbnails
Jeep Radio.jpg  
JustAnRLDude is offline  
 
post #4 of 8 Old 09-20-2021, 10:24 AM
cranbiz
Moderator
 
cranbiz's Avatar
2012 JK Wrangler 
 
Join Date: Nov 2015
Location: Wentworth
Posts: 5,300
OK, it's a basic 130RES, same one I had years ago. It doesn't have an amp and it doesn't have UConnect.

It's a bad HU. Some of the 130's had solder joints that went bad due to vibrations. While you could try to have it fixed, I would move on. There are plenty of aftermarket radios available. You will need a PAC module or a iDatalink Maestro to interface with the factory wiring and the steering wheel controls but after that, you will have a much better radio.
JoonHoss likes this.

02 WJ Laredo, heavily optioned but stock
12 JK, 3.5" Teraflex/Franken lift, Bilstein 5100's, BFG KM3's 37x12.5/R17
17 WK2 Trailhawk
KN4BBA
cranbiz is offline  
post #5 of 8 Old 09-20-2021, 10:30 AM
JoonHoss
Registered User
 
JoonHoss's Avatar
2011 JK Wrangler 
 
Join Date: Mar 2005
Location: Washington State
Posts: 10,005
Quote:
Originally Posted by cranbiz View Post
OK, it's a basic 130RES, same one I had years ago. It doesn't have an amp and it doesn't have UConnect...
This is what I was after.... stock unit, no amp.

These suck, the sound output is marginal at best.

Replace the head unit, I was in the same predicament with the stock head unit, only mine would not play most CDs. I chose a very reasonable Kenwood unit, with the steering wheel control interface. Night and day difference, even with the stock speakers.

I wouldn't hesitate to do this again.

Hoss

I used to be a people person, until people ruined it...
JoonHoss is offline  
post #6 of 8 Old 09-20-2021, 10:37 AM
cranbiz
Moderator
 
cranbiz's Avatar
2012 JK Wrangler 
 
Join Date: Nov 2015
Location: Wentworth
Posts: 5,300
Quote:
Originally Posted by JoonHoss View Post
This is what I was after.... stock unit, no amp.

These suck, the sound output is marginal at best.

Hoss
I know you were, I just happened to be faster than you.
JoonHoss likes this.

02 WJ Laredo, heavily optioned but stock
12 JK, 3.5" Teraflex/Franken lift, Bilstein 5100's, BFG KM3's 37x12.5/R17
17 WK2 Trailhawk
KN4BBA
cranbiz is offline  
post #7 of 8 Old 09-20-2021, 12:16 PM Thread Starter
JustAnRLDude
Registered User
2013 JK Wrangler 
 
Join Date: Jun 2019
Posts: 7
Awesome info. I'll replace head unit and move on. Thanks!!
JustAnRLDude is offline  
post #8 of 8 Old 09-24-2021, 12:01 PM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 5,788
Hey there @JustAnRLDude --

We're so sorry to hear about your experience. We'd like to look into this so we can help turn your experience around! If you'd like our team's support, please don't hesitate to follow up with us via private message with your VIN and additional details.

Thanks,

Courtney
Jeep Cares
JeepCares is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome