Tiicking on acceleration - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 03-11-2013, 05:02 PM Thread Starter
peicherokee
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2009
Posts: 328
Tiicking on acceleration

I know there is a lot of threads out there none really resolve the issue, I was in looking at my engine bay today trying to tell where the ticking was coming from but since it only happens under load it was kinda hard I am not crazy with stuff under the hood but have this picture something looks like its missing, sorry if its obvious to other but I don't know what goes on the end of the pipe thanks for any help

Attached Thumbnails
image-1134963119.jpg  

THE MORE MUD THE BETTER

PEI JEEPERS MEMBER
peicherokee is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-11-2013, 06:40 PM Thread Starter
peicherokee
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2009
Posts: 328
That tube on the left is it suppose to go somewhere ?? Help
Attached Thumbnails
image-686216348.jpg  

THE MORE MUD THE BETTER

PEI JEEPERS MEMBER
peicherokee is offline  
post #3 of 8 Old 03-12-2013, 02:58 PM Thread Starter
peicherokee
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2009
Posts: 328
noone?

THE MORE MUD THE BETTER

PEI JEEPERS MEMBER
peicherokee is offline  
 
post #4 of 8 Old 03-12-2013, 04:10 PM
jeepn012
Registered User
 
jeepn012's Avatar
2005 LJ Wrangler 
 
Join Date: Jan 2008
Location: Houston
Posts: 470
Is there any play in the exhaust where it bolts to the manifold? I know its a PITA, but try to tighten up those two bolts.

Could be a small exhaust leak.

1990 YJ - 96 to 03 My first. She will be missed.
2004 TJ - 03 to 11. Old Faithful. I will have another TJ one day.
2007 JKU - SOLD
2005 LJ - In the mail, hope I like it. Everybody's doin it, here is the build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jeepn012 is offline  
post #5 of 8 Old 03-12-2013, 04:12 PM Thread Starter
peicherokee
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2009
Posts: 328
I will give it a shot, do you know if that pipe bye the heat shield is suppose to go anywhere? or is the picture even visible?

THE MORE MUD THE BETTER

PEI JEEPERS MEMBER
peicherokee is offline  
post #6 of 8 Old 03-13-2013, 10:03 AM
jeepn012
Registered User
 
jeepn012's Avatar
2005 LJ Wrangler 
 
Join Date: Jan 2008
Location: Houston
Posts: 470
Quote:
Originally Posted by peicherokee View Post
I will give it a shot, do you know if that pipe bye the heat shield is suppose to go anywhere? or is the picture even visible?
Yep, I can see the pictures.

I'm not 100% sure on that tube. I had a flexible duct on my 1990 4.2L that ran from the manifold to the air cleaner assembly. Maybe check that.

You'll have to find another 4 cyl TJ owner to answer this one.

1990 YJ - 96 to 03 My first. She will be missed.
2004 TJ - 03 to 11. Old Faithful. I will have another TJ one day.
2007 JKU - SOLD
2005 LJ - In the mail, hope I like it. Everybody's doin it, here is the build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jeepn012 is offline  
post #7 of 8 Old 03-13-2013, 11:02 AM
calabrate2
Registered User
 
calabrate2's Avatar
1997 TJ Wrangler 
 
Join Date: May 2010
Location: Milford, CT
Posts: 176
Could the injectors cause a rapid ticking upon initial start up
calabrate2 is offline  
post #8 of 8 Old 03-13-2013, 11:41 AM
Gordon-0
Registered User
2002 TJ Wrangler 
 
Join Date: Dec 2012
Location: Virginia Beach
Posts: 183
The tube you are talking about is a "heat stove". It feeds warm air to the intake in the winter to help warm up faster. It is not connected to the exhaust, it just gathers the heat radiating from the manifold. Depending on year, they may not have used a heat stove in your jeep. They are fairly common in Carbureted engines and some TBI applications, but not in a multiport FI engine.

Either way that isn't the cause of the noise
Gordon-0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome