Slugish Jeep - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 07-04-2010, 09:32 AM Thread Starter
Laxjeepster
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2010
Location: Syracuse
Posts: 1
Slugish Jeep

My 1997 mwrangler sport 6cyl is running with very little power going up incline and hills. Going through more gas than normal. Not sure it the cataylic convertor is plugged or maybe the oxygen senser... The check engine light came on and the guy at advance auto told me the computer said the 5 cyl. miss fired ?????? Any sugguestions to elimitate

Laxjeepster is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-04-2010, 09:36 AM
MisfitSeven
MAiL Crawler.
 
MisfitSeven's Avatar
1998 TJ Wrangler 
 
Join Date: Feb 2009
Location: Bennington
Posts: 4,293
sounds like a bad cat to me.
is your exhaust noticeably quieter?
hold your hand up to the tailpipe when it is running. you should be able to tell if there used to be more exhaust exiting from there.

Mail crawling.
MisfitSeven is offline  
post #3 of 6 Old 07-04-2010, 11:28 AM
Outatime05
Registered User
 
Join Date: Apr 2010
Posts: 73
(Post deleted by author.)
Outatime05 is offline  
 
post #4 of 6 Old 01-06-2012, 11:44 PM
chris4jeep
Registered User
2004 TJ Wrangler 
 
Join Date: Jan 2012
Location: Kennesaw
Posts: 39
i think i have the same issue..... do you have to push the gas down alot to get the rpms to go up on hills?

30A&MUD4ME
chris4jeep is offline  
post #5 of 6 Old 01-07-2012, 12:49 AM
matt001122
Registered User
2002 TJ Wrangler 
 
Join Date: May 2010
Location: Page
Posts: 124
Garage
Could also be the TPS (Throttle Position Sensor). Does it seem to "buck" on you, or is it running smoothly when this is happening?

'02 Wrangler Sahara, built from the frame up
matt001122 is offline  
post #6 of 6 Old 01-07-2012, 05:29 AM
MisfitSeven
MAiL Crawler.
 
MisfitSeven's Avatar
1998 TJ Wrangler 
 
Join Date: Feb 2009
Location: Bennington
Posts: 4,293
It could also be a bad spark plug or bad fuel injector at the #5 cylinder.

Did you figure out what was causing the problem?

Mail crawling.
MisfitSeven is offline  
Reply

Tags
loss of power , misfire , cylinder 5 missfire

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
slugish jeep asbury YJ Wrangler Technical Forum 15 03-07-2009 06:45 PM
New Owner 1993 yj 4.0 slugish Birdawg YJ Wrangler Technical Forum 3 02-20-2003 02:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome