JeepForum.com

JeepForum.com (https://www.jeepforum.com/forum/)
-   TJ Wrangler Technical Forum (https://www.jeepforum.com/forum/f9/)
-   -   No crank, Need help (https://www.jeepforum.com/forum/f9/no-crank-need-help-4403505/)

ragnar175 07-08-2020 06:27 AM

No crank, Need help
 
Hey yall first post on here and was hoping I could get some help. So I am having an issue with my jeep. It is a 2005 TJ V6 4.0 auto with 93,000 miles. About 2 weeks ago I took it for a drive to the beach, no problems. Sat for several hours, went to leave, started up no issues, drove over to a friends house close by, turned it off, sat for about 30 mins, went to leave, no crank. Everything lights up just no crank. Battery is good with 12.4V, all dash lights and headlights turn on. I came back to it several days later to assess the problem. I had power and proper voltage at the starter and since it was not cranking I figured that was the issue, changed the starter, still no crank. I rechecked power at both leads to starter, ignition lead and battery cable, both good with test light. I checked all fuses, everything good. Continuity at the starter relay so no problem there. I then went to the ignition switch. So my wiring is completely different coloring than any wiring diagram I can find so unfortunately I do not know what is what however I did test light and there were some hots identified at the switch so it is getting power it seems and with no problems at the ignition wire on the starter I figured maybe it's the ignition switch, replaced that and while I was replacing it I looked at the ignition pin assembly and that looked ok. Put the new ignition switch in, still no dice. So I went back to the starter relay. I did a test with the test light to look and see if it is possibly the neutral safety switch. From my understanding, if I make the test light hot, probe the starter relay location and then put the jeep in gear, if neutral safety switch is good, light should go out? Mine did not so I am assuming neutral safety switch? Does this make sense??? Unfortunately I am at the point where I am going to have to get it towed to a mechanic.



Let me know of your final thoughts please, maybe I can forgo a tow!!! Thanks!

jtec 07-08-2020 07:09 AM

2 Attachment(s)
the easy place to test (for me anyway) is at starter relay...

1) there should be 12v at cavity B1
2) When key turned to START there should be 12v at cavity B5
3) In neutral the cavity B3 should be ground.

I am thinking the neutral is not completing the circuit - B3 is NOT a ground..

Dale M. 07-08-2020 09:15 AM

"jtec" (above) seem to have correct diagnostic information on how to trouble shoot...

Went through something similar with 2002 wrangler (with 4L six cylinder) with manual trans... Found out I lost direct ground at start relay (B3), only difference between manual and auto is the auto has neutral safety switch to supply ground to relay pin where manual has direct ground (ground is supplied at harness connector at transmission)... Worst case scenario is you have to have trans work done because NSS is inside trans housing... Best case scenario is broken wire in harness or open at connector... Also check (40 amp) fuse supplying voltage to contact on start relay (B1) that eventually energizes starter solenoid.. Also check fuse for PCM (#20 behind glove box in my 2002 wrangler) ...

I located my problem by putting a temporary ground on wire to B3 of relay at PCM... Be careful because if it will start and if in gear you have a problem...

I would concentrate on trouble shooting from start relay pin back towards neutral safety switch in trans because of my experience

Dale

ragnar175 07-08-2020 11:22 AM

I really appreciate it everyone. I am not the best with electrical, but I will bust out the test light and volt meter tomorrow when I travel down to where my jeep is currently. I figured it is something from the relay back. @ Dale M., that 40amp fuse should be #8 in power distribution center correct? and that leads to pin 1on starter relay?

jtec 07-08-2020 01:18 PM

just test B1 at relay - if no 12v then go to PCM fuses.

DOn't over complicate this............. yet .

Any chance that jeep was in some surf water when playing at beaach?

ragnar175 07-09-2020 06:19 AM

@jtec , I appreciate it. I will let you guys know how it works out, heading to the beach in a couple hrs to deal with this. And no.....no water or off-roading this time around!! Hahaha

Dale M. 07-09-2020 09:55 AM

Quote:

Originally Posted by ragnar175 (Post 41015225)
I really appreciate it everyone. I am not the best with electrical, but I will bust out the test light and volt meter tomorrow when I travel down to where my jeep is currently. I figured it is something from the relay back. @ Dale M., that 40amp fuse should be #8 in power distribution center correct? and that leads to pin 1on starter relay?

In my 2002 TJ it was #6....

Dale

ragnar175 07-11-2020 04:33 AM

Ok gents, so I went down to where the jeep has been sitting the other day, did the tests as described. I had 12v at B1, checked fuses, no problems then did a check of B5 and nothing. Unfortunately I had no time to further diagnose so I folded and had the jeep towed. Luckily, the mechanic found the issue within in a day. I feel really stupid but he told me that the ignition wire going to the starter was broken so they easily replaced it. I feel like an *** since I tested that wire with my test light and there was no problem, maybe it was partially broken still allowing some juice to get through but not enough to engage the starter. Anyway, I will pick it up next week, just wanted to say thanks guys!


The time now is 11:29 PM.

Powered by vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.