Need Help .....no reverse lights ?? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 07-06-2015, 06:55 AM Thread Starter
RandyTJ
Registered User
2005 LJ Wrangler 
 
Join Date: May 2007
Posts: 318
Need Help .....no reverse lights ??

2005 LJ - Manual trans.
Bulbs are good, fuse is good.
I used at tester - no power at the socket for the bulb when I put the trans into reverse.

Where is the sending unit for the back up bulbs?

Any other suggestions?


White 2005 LJ, Rubicon, Rubicon Express 3.5 SuperFlex, Goodyear 315/75/16 MTR's, Pro Comp 97 16x8 wheels, UCF Tummy Tuck, 1" Prothane BL, 1" JKS MML,Tereflex Disco's, 10,000 lb. winch. CB Radio, Fire Extinguister, Synthetic Fluids, Driving Lights....
1999 XJ 6.5 Lift, Rusty's Long Arm, Four Link Rear Suspension, ARB Lockers Front and Rear, Alloy Axles....
RandyTJ is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-06-2015, 08:28 AM
2jhanna
Web Wheeler
2002 TJ Wrangler 
 
Join Date: Jun 2007
Location: Denton County, TX
Posts: 10,113
Reverse switch located on tranny. Take a look at post #3 in below link. Along with rest of posts.

https://www.jeepforum.com/forum/f9/ns...switch-681539/

I am multi-talented, I can talk and piss you off at the same time.

jhanna
denton county, tx
2jhanna is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome