Misfire? Fuel issue? Electrical issue? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 04-15-2019, 02:19 PM Thread Starter
Wldeaton14
Registered User
 
Join Date: Apr 2019
Posts: 5
Misfire? Fuel issue? Electrical issue?

have a 00 tj 4.0 . I noticed the rear driving lights weren't working one night and the next day i checked the fuses . No blown fuses but some had no juice to the terminals.. I took it to a mechanic who did something to get it to work but he doesn't remember and then the check engine light came on I ran the code and it said o2 sensors and cylinder 3 misfire fuel comp. Once I noticed this the jeep began to bog down if less than 2k rpm it sounds like it back firing but not out of the tail pipe and the issue is less worse when I put in fuel additives premium gas and leave the gas cap off. I also noticed a hole in the top of my gas tank. So far I have changed all plugs and coils . I changed both o 2 sensors I did a fuel test at my fuel rail where I got good pressure and it maintained. I checked the ohms on the injectors and they were all good I installed a new air filter and I have no results I still have dead terminals and one is the fuel injector fuse but if i pull the fuse the jeep will not start. Please any advice that I can go with without buying a new tank and spending a bunch of money will be helpful

Wldeaton14 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-15-2019, 02:43 PM
jtec
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 6,298
tell us ALL the codes - a scanner is preferred.

Fuel pressure I like to check by attaching gauge then turning key to run (KOEO) key on Eng Off, observe high reading and copy down then observe pressure drop - pressure drops Xpsi in 5minutes. The key needs to be ON, ensures injector wire not grounded..

Explain dead terminals?
hole in top of fuel tank?

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is online now  
post #3 of 7 Old 04-15-2019, 03:13 PM Thread Starter
Wldeaton14
Registered User
 
Join Date: Apr 2019
Posts: 5
I will have to scan the codes later I dont have my scanner with me. The dead terminals are for o2 sensors and fuel injector fuses. The hole is just a small hole that I tried to patch but failed I can probably patch better when I get a garage to work on it in. Is it possible to be a clogged cat?
Wldeaton14 is offline  
 
post #4 of 7 Old 04-15-2019, 03:14 PM Thread Starter
Wldeaton14
Registered User
 
Join Date: Apr 2019
Posts: 5
The pressure was like 22#s and that is how I tested it . It maintained for a few minutes but slowly dropped
Wldeaton14 is offline  
post #5 of 7 Old 04-15-2019, 03:44 PM
Jonny Jeep
Web Wheeler
 
Jonny Jeep's Avatar
1997 TJ Wrangler 
 
Join Date: Feb 2007
Location: Manchester
Posts: 6,250
Fuel pressure at 22 psi is way too low. It should be 49 psi or thereabouts.


If your tail lights were out your front marker lights were out too and it's usually a bad fuse #1 behind the glove box.
Jonny Jeep is offline  
post #6 of 7 Old 04-15-2019, 03:49 PM
jtec
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 6,298
if there is a hole in tank you should have EVAP codes.

dead terminals are where PDC? and what #s are those fuses?
22psi fuel pressure I do not that is spec. Did you ck spec?

we can easily check for a clogged cat, using an exhaust backpressure gauge might be available as a loaner or rental. My thinking it is Not a suspect yet.

strongly suggest a scan before guessing.

Any help locating leak using diagram?
Attached Images
 

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is online now  
post #7 of 7 Old 04-15-2019, 04:07 PM
jtec
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2017
Posts: 6,298
jonny jeep I just read your post -saw the fuel spec

When I see the price of OEM I think aftermarket.
When I see the quality of aftermarket I think OEM.
jtec is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Engine Stall and Electrical Issue with AC switch mtkosis Engines & Drivetrain 1 04-13-2019 08:16 AM
fuel pump power issue cjfrigo TJ Wrangler Technical Forum 1 09-02-2018 04:10 PM
SBC fuel issue? Vaporlock? ReedJeepster Jeep CJ Forum 9 06-11-2018 07:37 AM
Headlight/ Windshield Wiper/ Turn Signal Electrical Issue MigMan1313 YJ Wrangler Technical Forum 1 06-04-2018 08:52 PM
Electrical Issue - Help would be much appreciated Salvy TJ Wrangler Technical Forum 13 12-17-2017 02:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome