Losing power - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 02-02-2017, 07:43 PM Thread Starter
bj26pro
Registered User
 
bj26pro's Avatar
2006 LJ Wrangler 
 
Join Date: Oct 2012
Location: Grande prairie
Posts: 58
Losing power

My jeep 06 lj rubi is acting up... open door lights come on go the turn key and as soon as I go to hit the starter it looses all power. Interior lights go out, gauges bounce around and have no power at all except the wiring I have done for lights. I wire wheeled the battery terminals and all wire ends that attach to the terminals. I'm thinking it could be a bad ground somewhere but not sure where to start. After a few try's power returns and can start it.

https://youtu.be/K4aUEqqC-S0

bj26pro is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-03-2017, 12:14 AM
KG6KJS
Registered User
 
KG6KJS's Avatar
2006 LJ Wrangler 
 
Join Date: Sep 2012
Location: Glendora
Posts: 253
Garage
Quote:
Originally Posted by bj26pro View Post
My jeep 06 lj rubi is acting up... open door lights come on go the turn key and as soon as I go to hit the starter it looses all power. Interior lights go out, gauges bounce around and have no power at all except the wiring I have done for lights. I wire wheeled the battery terminals and all wire ends that attach to the terminals. I'm thinking it could be a bad ground somewhere but not sure where to start. After a few try's power returns and can start it.

https://youtu.be/K4aUEqqC-S0
Mine was doing the same thing. I couldn't figure it out, until it finally wouldn't start at all. Ended up being the ignition actuator pin. The tiny piece of metal that turns the ignition switch had broken. It is easy to pull the ignition switch to check.

https://www.jeepforum.com/forum/f9/ig...ge=1&_k=2m2y5b

Worth a shot or look. Good Luck!

2006 Jeep LJ "Fred"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KG6KJS is offline  
post #3 of 3 Old 02-03-2017, 02:30 AM
Laredo-Alex
Registered User
2005 LJ Wrangler 
 
Join Date: Jul 2010
Location: Germany
Posts: 196
I would say that the life of your battery is over! Try to reload it, maybe it will work again! Good luck!!!

Proud member of the LJ-Family :) => 2005 LJ Rubicon - YES!
Laredo-Alex is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome