JeepForum.com

JeepForum.com (https://www.jeepforum.com/forum/)
-   TJ Wrangler Technical Forum (https://www.jeepforum.com/forum/f9/)
-   -   LED Tail Light Problem (https://www.jeepforum.com/forum/f9/led-tail-light-problem-2045161/)

quentinp35 01-27-2014 08:49 PM

LED Tail Light Problem
 
okay so i installed or i am in the process of installing LED taillights flush mounted. i have ran into a problem and can not seem to figure out the solution. installed drivers side tailight and works fine (just the fast flash). installed passenger side and its acting all kinds of stupid:confused:
it comes on and sometimes my turn signal indicator stays on and when i turn signal on it just buzzes or does nothing and random. emergency flashers work fine.

what could be the problem?
-grounding issue?
-needs new flasher?

help please need to get back on road asap.

quentinp35 01-27-2014 09:56 PM

Now no running lights in my tail lights. Probably a fuse. Gonna track it down in the morning and go get a ep27 flasher

Jonathanjr1 01-27-2014 10:13 PM

I seen this video on you tube of a guy installing leds on a cherokee. He used a trailer converter box to get the running break and turn signals to work.

Heres the video it might help.
http://www.youtube.com/watch?app=des...&v=aHjKqACSu4A

festerw 01-28-2014 09:05 AM

Triple check the ground on that side.


LM470 is the correct flasher for your 05, the EP27 will work but the signals will still work after the ignition is shut off.


Also a trailer wiring box isn't necessary for a TJ.


The time now is 04:15 PM.

Powered by vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.