Help me identify this - JeepForum.com
 
LinkBack Thread Tools
post #1 of 10 Old 04-26-2020, 01:12 PM Thread Starter
173djeep
Registered User
1998 TJ Wrangler 
 
Join Date: Dec 2014
Location: Rancho Cucamonga
Posts: 123
Help me identify this

I recently had high idle when in park after washing around my engine bay. I was looking for a vacuum leak when I noticed this plug just dangling. Does anyone know where this should plug in to? Thanks

Attached Thumbnails
C3EFF6E7-3009-446A-A7E3-7790871C415A_1587928328695.jpg  
173djeep is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 04-26-2020, 01:13 PM Thread Starter
173djeep
Registered User
1998 TJ Wrangler 
 
Join Date: Dec 2014
Location: Rancho Cucamonga
Posts: 123
Here’s another picture
Attached Thumbnails
889986B7-7188-447B-B954-580339C13AC1_1587928411370.jpg  
173djeep is offline  
post #3 of 10 Old 04-26-2020, 06:20 PM
Rubi4MyMrs
Web Wheeler
 
Rubi4MyMrs's Avatar
2005 LJ Wrangler 
 
Join Date: Mar 2011
Location: Trails of
Posts: 4,339
What are the wire colors?
Rubi4MyMrs is offline  
 
post #4 of 10 Old 04-27-2020, 09:05 AM Thread Starter
173djeep
Registered User
1998 TJ Wrangler 
 
Join Date: Dec 2014
Location: Rancho Cucamonga
Posts: 123
Quote:
Originally Posted by Rubi4MyMrs View Post
What are the wire colors?
They are black.
173djeep is offline  
post #5 of 10 Old 04-27-2020, 01:21 PM
Rubi4MyMrs
Web Wheeler
 
Rubi4MyMrs's Avatar
2005 LJ Wrangler 
 
Join Date: Mar 2011
Location: Trails of
Posts: 4,339
I can’t recall anything with 2 wires which it appears you have, that has both being black. Two blacks could indicate it’s not OEM. It’s hard to tell from the photos but looks like it is original. Is it possible it is a pigtail to something & looking back toward the main harness there is a connector that might have other color wires coming to it?

It looks like it is above the starter & near the battery. There should be a temperature sensor under the battery but that should have brown/yellow & pink/yellow wires.
Rubi4MyMrs is offline  
post #6 of 10 Old 04-27-2020, 02:16 PM
Jonny Jeep
Web Wheeler
 
Jonny Jeep's Avatar
1997 TJ Wrangler 
 
Join Date: Feb 2007
Location: Manchester
Posts: 6,509
It doesn't look like it's long enough to be for an under hood lamp to me, which would have pink/white and black wires. Looking at the state of the plug I can't help thinking the 'black' wires might just be filthy.


See if the wires will wipe clean at all. If they are dark blue/white and dark blue/orange they would be A/C low pressure switch.
Jonny Jeep is offline  
post #7 of 10 Old 04-27-2020, 04:51 PM Thread Starter
173djeep
Registered User
1998 TJ Wrangler 
 
Join Date: Dec 2014
Location: Rancho Cucamonga
Posts: 123
You were right, the wires were just extremely dirty.
Attached Thumbnails
26DF78B7-D5C1-4522-9737-7E43D4282AF8.jpg  
173djeep is offline  
post #8 of 10 Old 04-27-2020, 06:01 PM
Rubi4MyMrs
Web Wheeler
 
Rubi4MyMrs's Avatar
2005 LJ Wrangler 
 
Join Date: Mar 2011
Location: Trails of
Posts: 4,339
Good call, Jonny.
Rubi4MyMrs is offline  
post #9 of 10 Old 04-27-2020, 06:27 PM
TJ4Jim
Registered User
1999 TJ Wrangler 
 
Join Date: Nov 2013
Location: Brookings
Posts: 820
Could be the AC low pressure switch if you're not equipped.

If you come to a fork in the road take it.
TJ4Jim is offline  
post #10 of 10 Old 04-28-2020, 08:46 AM Thread Starter
173djeep
Registered User
1998 TJ Wrangler 
 
Join Date: Dec 2014
Location: Rancho Cucamonga
Posts: 123
My Jeep doesn’t have AC. Thanks guys
173djeep is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome