Front D44 locked after seal change - JeepForum.com
 3Likes
  • 1 Post By Mousejockey
  • 1 Post By Mousejockey
  • 1 Post By Mousejockey
 
LinkBack Thread Tools
post #1 of 9 Old 05-11-2021, 09:23 PM Thread Starter
Mousejockey
Registered User
2002 TJ Wrangler 
 
Join Date: Jun 2010
Location: Rio Linda
Posts: 1,521
Front D44 locked after seal change

D44 is out of a 04 Rubicon, no issues (related) before seal change
Did the toothpick trick, but forgot to tie the string, knocked it out with a slimjim, got the toothpick out
Installed a RuffStuff diff cover, plug is not hitting
Fronts are turning together with abit of 'slop'

Is the air bladder hung up on the 'Locked sensor' ?

Thought Id ask for thoughts before pulling it out again.....

Dont care about the switch, thought about cutting it off when the carrier was out. May just pull it first and see if the issue is solved

Mousejockey is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 05-11-2021, 10:59 PM Thread Starter
Mousejockey
Registered User
2002 TJ Wrangler 
 
Join Date: Jun 2010
Location: Rio Linda
Posts: 1,521
Switch/Sensor pulled still locked......
Does the sensor also retract the ring when the pressure is released?
Mousejockey is offline  
post #3 of 9 Old 05-11-2021, 11:40 PM
mukluk
Web Wheeler
 
mukluk's Avatar
2000 TJ Wrangler 
 
Join Date: Oct 2010
Location: Clyde
Posts: 6,657
The sensor shouldn't affect the actuator function, no.

Is the air line connected? If yes, does the locker release if you disconnect the line?

Does the locker act the same with the diff cover removed?

2000 TJ SE
2005 LJ Rubicon
mukluk is offline  
 
post #4 of 9 Old 05-12-2021, 08:51 AM Thread Starter
Mousejockey
Registered User
2002 TJ Wrangler 
 
Join Date: Jun 2010
Location: Rio Linda
Posts: 1,521
No joy on the air line disconnect, thought about trying vacuum on it but dont think that would do anything
Will pull the cover tonight after work

Also need to figure out why the transfer cast is not shifting smoothly, Savvy cable, lined up with the 2 shifter ends. At times it works smooth, other times it binds going from 4Hi to N.
Mousejockey is offline  
post #5 of 9 Old 05-12-2021, 04:24 PM
Jerry Bransford
Administrator
 
Jerry Bransford's Avatar
2004 TJ Wrangler 
 
Join Date: Jan 2003
Location: Escondido, California
Posts: 72,227
Even though you forgot to tie the string to the toothpick and you managed to get it out with a slimjim, I'm still betting it's hung up with the actuator plate. Especially since you removed the diff cover filler plug to check that it wasn't seated too deeply and hanging up the locker.

When you have a choice, buy American made.
Jerry Bransford is offline  
post #6 of 9 Old 05-12-2021, 05:26 PM Thread Starter
Mousejockey
Registered User
2002 TJ Wrangler 
 
Join Date: Jun 2010
Location: Rio Linda
Posts: 1,521
Also removed the sensor, could feel it hang on the plate as I removed it, had to wiggle n jiggle it out.

Pulling the cover now....
Mousejockey is offline  
post #7 of 9 Old 05-12-2021, 06:24 PM Thread Starter
Mousejockey
Registered User
2002 TJ Wrangler 
 
Join Date: Jun 2010
Location: Rio Linda
Posts: 1,521
Popped the cover and saw where the issue was, but not why
So I removed the lower bolt and found this

I had not removed the bolt when doing the seals, pulled the cap/bolts with the carrier. once I loosened the top bolt the plate sprung out and freed up.
Attached Thumbnails
20210512_165453_resized.jpg   20210512_170727_resized.jpg  
mukluk likes this.
Mousejockey is offline  
post #8 of 9 Old 05-12-2021, 06:36 PM Thread Starter
Mousejockey
Registered User
2002 TJ Wrangler 
 
Join Date: Jun 2010
Location: Rio Linda
Posts: 1,521
Everything seems to be working, would rather not replace the actuator
Thinking Ill remove the burr on the lower left, put the bolt in, turn the locker on to keep the assembly snug on the bearing cap and bend the piece back around the bolt. Wedge something to keep it in place and retorque the cap bolts
Jerry Bransford likes this.
Mousejockey is offline  
post #9 of 9 Old 05-13-2021, 11:15 AM Thread Starter
Mousejockey
Registered User
2002 TJ Wrangler 
 
Join Date: Jun 2010
Location: Rio Linda
Posts: 1,521
All is working as designed now
Thnx for the info
Jerry Bransford likes this.
Mousejockey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome