Engine stutters after start up - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 05-05-2014, 11:30 PM Thread Starter
aldersonfilm
Registered User
1998 TJ Wrangler 
 
Join Date: Jun 2012
Location: Pasadena
Posts: 288
Engine stutters after start up

Lately the Jeep has been shuddering and stuttering a bit when I first fire her up. The whole jeep shakes rhythmically for about 10 seconds and then it subsides. Don't know what's up. Any ideas? Doesn't seem to do it any time except in the morning.

aldersonfilm is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-06-2014, 05:54 AM
AngryRedBird
Senior Member
 
Join Date: May 2014
Posts: 615
Bad fuel mix?.. What fuel ar you using?. 87, 89 or 92?.. have you thought about using pure 94 Oc? (non-ethanol) Moisture in the tank?.. or Carb?.. Carb needs clean?.. Spark plugs need to be replaced or re-gaped.. Fuel injectors need to be clean?..
AngryRedBird is offline  
Reply

Tags
rough idle , shaking , start-up

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome