Clutch problem - JeepForum.com
 
LinkBack Thread Tools
post #1 of 12 Old 04-09-2019, 10:45 AM Thread Starter
scottdp
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2012
Location: The Woodlands
Posts: 46
Clutch problem

My sons jeep is a 1999 Jeep Wrangler Sport 6 cylinder. Was running great then said the clutch felt funny. No resistance on pedal and stranded him on freeway. I replace the master cylinder and clutch slave with a Luk complete system with no difference. Jeep will grind but not turn over in neutral. If in gear it lurches forward. Is that a sign that the clutch blew? Iíve been suspect because the clutch would only catch at the top of the pedal. Likely the original clutch and about 200,000 miles. Let me know what you think. What puzzles me is the fact it wonít start in neutral and the lack of pedal pressure even with new hydraulics. Thanks.


Sent from my iPhone using Tapatalk

scottdp is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 04-11-2019, 06:11 AM Thread Starter
scottdp
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2012
Location: The Woodlands
Posts: 46
Anyone have suggestions?


Sent from my iPhone using Tapatalk
scottdp is offline  
post #3 of 12 Old 04-11-2019, 09:01 AM
Newtons3
Web Wheeler
 
Newtons3's Avatar
2006 TJ Wrangler 
 
Join Date: Feb 2013
Location: Baton Rouge
Posts: 1,136
If it won't start, there is an electrical issue outside of the clutch mechanics.

As far as the clutch itself.....never seen anything cause this with no warning such as noises, lack of engagement/disengagement, etc.
If the new hydraulics didn't fix it, you will probably have to inspect. If the clutch is engaged all the time, then there is a problem mechanically with the clutch fork, hydraulics, TOB, or pressure plate. In my experience, TOB or pressure plate always made noise before a failure.
Newtons3 is offline  
 
post #4 of 12 Old 04-11-2019, 09:04 AM
g_hayduke
Registered User
2005 LJ Wrangler 
 
Join Date: Nov 2016
Posts: 42
Quote:
Originally Posted by scottdp View Post
Jeep will grind but not turn over in neutral.
What do you mean exactly by this sentence?
g_hayduke is offline  
post #5 of 12 Old 04-11-2019, 09:29 AM
Newtons3
Web Wheeler
 
Newtons3's Avatar
2006 TJ Wrangler 
 
Join Date: Feb 2013
Location: Baton Rouge
Posts: 1,136
Quote:
Originally Posted by g_hayduke View Post
What do you mean exactly by this sentence?
Yep....I missed that completely.
Newtons3 is offline  
post #6 of 12 Old 04-11-2019, 09:29 AM Thread Starter
scottdp
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2012
Location: The Woodlands
Posts: 46
Sorry for the confusion. I mean when I put the transmission in neutral the ignition will turn/crank but not start. When transmission is in gear it will lurch forward. Hope that helps. Thank you.


Sent from my iPhone using Tapatalk
scottdp is offline  
post #7 of 12 Old 04-11-2019, 09:31 AM
Newtons3
Web Wheeler
 
Newtons3's Avatar
2006 TJ Wrangler 
 
Join Date: Feb 2013
Location: Baton Rouge
Posts: 1,136
The no start condition is separate from the lurching/clutch issue, most likely.
Newtons3 is offline  
post #8 of 12 Old 04-11-2019, 09:50 AM Thread Starter
scottdp
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2012
Location: The Woodlands
Posts: 46
Thank you. That helps the process of elimination!


Sent from my iPhone using Tapatalk
scottdp is offline  
post #9 of 12 Old 04-14-2019, 01:30 PM
Goatman#1
Registered User
 
Join Date: Aug 2018
Posts: 156
Lurching due to starter driving the whole drivetrain. They should all do that if you are in fear and crank the starter over. If it wont fire up look towards the starting circuit. Position sensor ( cam or crank ) would be my first look. Should be one to the flywheel. But if it is lurching when cranking in gear that means the clutch has at least some life in it. Until the no start issue is resolved the clutch issue doesn't really matter too much. But that kinda sounds like a throw out bearing to me.
Goatman#1 is offline  
post #10 of 12 Old 04-14-2019, 02:32 PM
Phreaq
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2008
Posts: 250
Garage
While it does sound like you need to replace the clutch, pressure plate, and throw out bearing. If you bleed the air from the hydraulics after the replacement, I would first check that the linkage between the pedal and clutch master cylinder is solid. Remove the slave cylinder and be sure it is lined up with the fork. While you have it out, you can look inside and maybe get a picture for us. If that is all good, sounds like it is time for a new clutch disc, pressure plate, and throw out bearing.

While I have done many clutches and clutch related parts repairs, I have yet to pull my TJ apart. Just looking at the parts in the system from a parts vendor website, and taking a peek under my TJ, I have a mental picture of the system working.

Regardless of the clutch condition, it should start in neutral.

Post back what you find. It is helpful for others too.
Good luck
Phreaq is offline  
post #11 of 12 Old 04-15-2019, 10:15 AM Thread Starter
scottdp
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2012
Location: The Woodlands
Posts: 46
Update:

I was able to get the jeep in the garage this weekend. Discovered two things: first the clutch slave wasn't working because the clutch fork was completely disengaged inside the transmission. I could move it around with my fingers. So...I will be cracking it open soon. Want to confirm that this the right clutch kit (Luk 5065). Does the clutch fork and/or spring come with that? This will be my first clutch job.

Second: the no-start issue is a result of no spark from the coil. I am assuming Crankshaft sensor in this case.

I will report back once I crack it open.

Let me know what you think.

thanks,

scott
scottdp is offline  
post #12 of 12 Old 04-16-2019, 06:56 AM
Newtons3
Web Wheeler
 
Newtons3's Avatar
2006 TJ Wrangler 
 
Join Date: Feb 2013
Location: Baton Rouge
Posts: 1,136
Clutch fork and spring do not come with that. That part number does show to fit your Jeep.

Don't make an assumption about the coil/crank sensor. Assumptions will usually leave you chasing your tail.
Newtons3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
12 Things You Can Do When Your ZJ Stalls ZeeJay1997 ZJ Grand Cherokee Forum 448 05-28-2019 07:14 PM
Clutch rebuild problem PBRJeepgang TJ Wrangler Technical Forum 1 07-10-2018 11:05 AM
Heavy Gauge Problem! Flying_LP ZJ Grand Cherokee Forum 9 06-24-2018 04:24 PM
Anyone Running Wilwood Clutch Master? Group_er Jeep CJ Forum 20 01-21-2018 02:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome