Cam/crank position sensor squealing noise? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 14 Old 01-25-2010, 03:23 PM Thread Starter
Ole Yeller
Registered User
 
Ole Yeller's Avatar
2010 JK Wrangler 
 
Join Date: Jun 2003
Location: North Carolina
Posts: 627
Cam/crank position sensor squealing noise?

2006 Unlimited Rubicon 4.0 6 speed. When the engine is cold, and occasionally after reaching operating temp, I get a noise that sounds like a bearing going out. It is a fairly loud metal on metal sound. It's intermittent so that makes it all the more fun to locate.

My local service guy (tires and service) finally narrowed it down to a sensor (he got that info from a Ford guy who says it's common on Fords). It's coming from what you could say looks like a distributor if it had one. It's round and located down near the oil filter, just about on top of the motor mount. You can feel the vibration on top of the distributor looking part.

I called the Jeep store and found out that it had just changed hands and they have NO experienced Jeep guys. (They have been Chrysler Dodge but not Jeep). They checked with the old service department and both say they have never heard of a cam or crank sensor making a noise. They said I should have a check engine light. It seems to be getting a little worse as time goes by.

I have no check engine light, just noise. Does anyone have any ideas what this might be? I hate to take it to the stealership and have them throw parts at it.

Thanks in advance.


2007 Patriot Limited
2006 Unlimited Rubicon
2006 Commander
2000 TJ Sport
My previous Jeeps
1992 Wrangler S (Ole Yeller)
1985 Cherokee Pioneer
1989 Cherokee Laredo
1995 Cherokee Country
1996 Cherokee Country
1996 Grand Cherokee Laredo
Ole Yeller is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 01-25-2010, 03:59 PM
Zeep
Registered User
 
Zeep's Avatar
2005 LJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit rock city
Posts: 1,180
Garage
You are correct about the sensor making noise. Do a search, it has been talked about plenty on here. Do not remove it until you read up on it, there is a step by step procedure, to keep from screwing things up!!
I suspect I will be having the same problem, down the road. I would like to be able to add a zerk fitting w/some
high temp grease, when the time comes. Seems to be a bearing in there that eventually runs dry!

JEEP THE AR-15 OF THE AUTOMOTIVE WORLD
Zeep is offline  
post #3 of 14 Old 01-25-2010, 05:17 PM
Knuckelhead
R.I.P. Knuckelhead
 
Knuckelhead's Avatar
2000 TJ Wrangler 
 
Join Date: Aug 2005
Location: Colorado
Posts: 21,946
Go to an OEM dealer and ask about the TSB pertaining to your problem...

Gone but not forgotten.
Knuckelhead is offline  
 
post #4 of 14 Old 01-25-2010, 08:22 PM Thread Starter
Ole Yeller
Registered User
 
Ole Yeller's Avatar
2010 JK Wrangler 
 
Join Date: Jun 2003
Location: North Carolina
Posts: 627
Thanks to both of you on the advice. I tried to search and using the generic term bearing gives me about 25 pages of everything. If you could point me in a direction, it would be appreciated.

I'll check with the dealership tomorrow. They just got the jeep store. Same parent company just moved Jeep.

Thanks again.

2007 Patriot Limited
2006 Unlimited Rubicon
2006 Commander
2000 TJ Sport
My previous Jeeps
1992 Wrangler S (Ole Yeller)
1985 Cherokee Pioneer
1989 Cherokee Laredo
1995 Cherokee Country
1996 Cherokee Country
1996 Grand Cherokee Laredo
Ole Yeller is offline  
post #5 of 14 Old 01-25-2010, 08:46 PM
ElJaynocibuR
Registered User
 
Join Date: May 2009
Location: Houston
Posts: 110
The sensors won't make any noise, they're just magnets. Pull your camshaft synchronizer out and see if the gear looks like this:



2006 LJ Rubicon=4" lift, 305/70/16 Mickey T.'s MTZs, etc...
ElJaynocibuR is offline  
post #6 of 14 Old 01-25-2010, 09:36 PM
Unlimited04
This post/info=my opinion
 
Unlimited04's Avatar
2004 LJ Wrangler 
 
Join Date: Dec 2005
Location: Colorado
Posts: 24,202
get it fixed quick. my friend's jeep was serviced as directed by the TSB, new "better" part installed. The TSB part failed and destroyed the cam. junk then wrecked most of the bearings. Jeep dealer just rebuilt his entire engine for nothing.


Useful Write-Ups:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Fabrication & Build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Funny:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Unlimited04 is offline  
post #7 of 14 Old 01-26-2010, 05:46 PM Thread Starter
Ole Yeller
Registered User
 
Ole Yeller's Avatar
2010 JK Wrangler 
 
Join Date: Jun 2003
Location: North Carolina
Posts: 627
Welllllll... I had an appointment at a location about half way to the closest dealer this monring. When I left it was raising all hell. It kept up for much longer than usual. I made a u turn and took it to the dealer.

Hopefully I'll find out tomorrow. I hope they don't find anything like the picture above. They are supposed to let me know tomorrow.

For what it's worth, it ran fine. Never a miss. Hope it's something minor, but with a stealership, I doubt it.

What caused the gear above to fail?

Again, thanks to all for your help.

2007 Patriot Limited
2006 Unlimited Rubicon
2006 Commander
2000 TJ Sport
My previous Jeeps
1992 Wrangler S (Ole Yeller)
1985 Cherokee Pioneer
1989 Cherokee Laredo
1995 Cherokee Country
1996 Cherokee Country
1996 Grand Cherokee Laredo
Ole Yeller is offline  
post #8 of 14 Old 01-26-2010, 06:26 PM
Knuckelhead
R.I.P. Knuckelhead
 
Knuckelhead's Avatar
2000 TJ Wrangler 
 
Join Date: Aug 2005
Location: Colorado
Posts: 21,946
Quote:
Originally Posted by Ole Yeller View Post

What caused the gear above to fail?
Inferior metal used during manufacturing...IMO

Gone but not forgotten.
Knuckelhead is offline  
post #9 of 14 Old 01-26-2010, 10:01 PM
Jeepinjohnboy
Registered User
2006 LJ Wrangler 
 
Join Date: Apr 2008
Location: Iowa
Posts: 32
Read this

https://www.jeepforum.com/forum/f9/wh...-angry-876488/

1) there is no bearing
2) dont spend a penny yet

77 CJ5 - Sold; 05 Built KJ CRD - sold; 80 Built CJ7; 06 Silver TJ Unlimited SoftTop - OME N66/67, 934/949 - etc. - and a big black lab in the back
Jeepinjohnboy is offline  
post #10 of 14 Old 01-27-2010, 11:56 AM Thread Starter
Ole Yeller
Registered User
 
Ole Yeller's Avatar
2010 JK Wrangler 
 
Join Date: Jun 2003
Location: North Carolina
Posts: 627
Quote:
Originally Posted by Jeepinjohnboy View Post
Read this

https://www.jeepforum.com/forum/f9/wh...-angry-876488/

1) there is no bearing
2) dont spend a penny yet
The link above IS THE IDENTICAL NOISE!!!!! Of course now that it is at the dealership, they can't hear a thing. We are looking for snow and ice Friday and they have already told me they will have to order parts AFTER they diagnose. I'm pisssssssssssssssst.

Unrelated, they will allow me at least $14,500 on a new one. They have an unlimited Sahara and an unlimited Rubicon. I think the Rubi is going to be out of reach. What do you guys think? I've been in love with the LJ ever since I've had it, BUT, it would be nice to have an auto and 4 doors. I can probably buy the Sahara for just under $30,000. It's well equipped with a sticker of a little over $33,000.


So, should I pull the trigger, or stay with the LJ.

2007 Patriot Limited
2006 Unlimited Rubicon
2006 Commander
2000 TJ Sport
My previous Jeeps
1992 Wrangler S (Ole Yeller)
1985 Cherokee Pioneer
1989 Cherokee Laredo
1995 Cherokee Country
1996 Cherokee Country
1996 Grand Cherokee Laredo
Ole Yeller is offline  
post #11 of 14 Old 01-27-2010, 12:19 PM
Jeepinjohnboy
Registered User
2006 LJ Wrangler 
 
Join Date: Apr 2008
Location: Iowa
Posts: 32
It would be a no brainer for me, keep the LJ. I6, 6 spd, and room to boot. Keep the money in your pocket - or rather dont borrow if thats the situation. That I6 will out last the JK Id bet.

Also...
I cleaned that crank position shaft and have had zero noise since. I could do it in 15 mins now that I have done it once.

77 CJ5 - Sold; 05 Built KJ CRD - sold; 80 Built CJ7; 06 Silver TJ Unlimited SoftTop - OME N66/67, 934/949 - etc. - and a big black lab in the back
Jeepinjohnboy is offline  
post #12 of 14 Old 01-27-2010, 04:48 PM
Zeep
Registered User
 
Zeep's Avatar
2005 LJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit rock city
Posts: 1,180
Garage
Quote:
Originally Posted by Jeepinjohnboy View Post
Read this

https://www.jeepforum.com/forum/f9/wh...-angry-876488/

1) there is no bearing
2) dont spend a penny yet
1) Oil-light bushing possibly?

JEEP THE AR-15 OF THE AUTOMOTIVE WORLD
Zeep is offline  
post #13 of 14 Old 01-28-2010, 08:02 AM Thread Starter
Ole Yeller
Registered User
 
Ole Yeller's Avatar
2010 JK Wrangler 
 
Join Date: Jun 2003
Location: North Carolina
Posts: 627
Now the super duper service department says they don't hear anything. They also say they have not heard the noise. I told the sales guy I was going to pick my Jeep up and carry it elsewhere. (I've bought 3 new jeeps from this dealership) and he jumped on his horse. He's heading to the service department last I heard with his spurs bared.

I told him, no service, no sale in the future.

Also told him, there is another Jeep store about the same distance away and I was not afraid to go there. He doesn't want to lose a "loyal customer."

We'll see.

They did say they had pulled the cam syncronizer and it felt fine. I think I'm getting the run around. We've got a "major weather event" coming in here tomorrow night. I'm going to have a Jeep in the yard before then.

2007 Patriot Limited
2006 Unlimited Rubicon
2006 Commander
2000 TJ Sport
My previous Jeeps
1992 Wrangler S (Ole Yeller)
1985 Cherokee Pioneer
1989 Cherokee Laredo
1995 Cherokee Country
1996 Cherokee Country
1996 Grand Cherokee Laredo
Ole Yeller is offline  
post #14 of 14 Old 01-28-2010, 02:28 PM Thread Starter
Ole Yeller
Registered User
 
Ole Yeller's Avatar
2010 JK Wrangler 
 
Join Date: Jun 2003
Location: North Carolina
Posts: 627
Well, I got tired of their service. Bought a new 2010 Unlimited Sahara. I did hurt them on their price though. Because of the service issue, he came down another $2,300 off of his "best price".

Pick it up tonight.

I really do appreciate all the help here guys.

2007 Patriot Limited
2006 Unlimited Rubicon
2006 Commander
2000 TJ Sport
My previous Jeeps
1992 Wrangler S (Ole Yeller)
1985 Cherokee Pioneer
1989 Cherokee Laredo
1995 Cherokee Country
1996 Cherokee Country
1996 Grand Cherokee Laredo
Ole Yeller is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Crank Position Sensor 89/95 vintageagain68 YJ Wrangler Technical Forum 13 02-27-2015 02:11 PM
CPS (Crank Position Sensor) pwrbtr YJ Wrangler Technical Forum 1 08-23-2008 04:55 AM
crank position sensor roadbosstx TJ Wrangler Technical Forum 3 06-24-2008 02:09 PM
crank position sensor mopl91 TJ Wrangler Technical Forum 2 11-17-2006 07:28 AM
Crank Position Sensor BLUE98TJ TJ Wrangler Technical Forum 8 04-18-2003 12:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome