42RLE slow to go in gear when Hot - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 07-23-2018, 05:15 PM Thread Starter
jjstaus
Registered User
 
jjstaus's Avatar
2005 LJ Wrangler 
 
Join Date: Oct 2014
Location: diboll
Posts: 33
42RLE slow to go in gear when Hot

When close to 100 degree days in Texas My TJ doesn't go directly into drive or reverse, but chatters like a slipping clutch. once in gear it doesn't slip, drives great. Again, only when very hot - I have already installed a nice DeRale cooler and the radiator is only a year old. any suggestions besides replacement?

forgot to mention I bought the TJ 10k miles ago with freshly rebuilt Trans. Chasis has 120K miles


Last edited by jjstaus; 07-23-2018 at 05:30 PM. Reason: forgot mileage
jjstaus is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-23-2018, 05:26 PM
NashvilleTJ
I miss the snow...
 
NashvilleTJ's Avatar
2004 LJ Wrangler 
 
Join Date: Jul 2010
Location: Nashville
Posts: 3,283
Quote:
Originally Posted by jjstaus View Post
When close to 100 degree days in Texas My TJ doesn't go directly into drive or reverse, but chatters like a slipping clutch. once in gear it doesn't slip, drives great. Again, only when very hot - I have already installed a nice DeRale cooler and the radiator is only a year old. any suggestions besides replacement?
How many miles on the tranny, Joe? I assume you have checked your fluid level, but you can safely add 1 quart of fluid beyond full. That may help a bit.

Jeff

Build Thread:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Swing Away / Swing Down Tire Carrier:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NashvilleTJ is offline  
post #3 of 4 Old 07-23-2018, 05:33 PM Thread Starter
jjstaus
Registered User
 
jjstaus's Avatar
2005 LJ Wrangler 
 
Join Date: Oct 2014
Location: diboll
Posts: 33
10 k miles on a rebuilt trans

Body has 120k mi but I am sure the trans was newly rebuilt when I bought it 10k ago.
jjstaus is offline  
 
post #4 of 4 Old 07-23-2018, 07:42 PM
Jerry Bransford
Administrator
 
Jerry Bransford's Avatar
2004 TJ Wrangler 
 
Join Date: Jan 2003
Location: Escondido, California
Posts: 71,605
Quote:
Originally Posted by jjstaus View Post
Body has 120k mi but I am sure the trans was newly rebuilt when I bought it 10k ago.
Ok but still check the ATF level. Engine running, shift through all the gears a couple times, make sure the engine is warmed, then check the ATF level while the engine is running. If it needs ATF be sure to only add ATF+4.

When you have a choice, buy American made.
Jerry Bransford is offline  
Reply

Tags
42rle , tj

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome