06 Tj won't start - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 12-09-2014, 11:33 AM Thread Starter
KrisCook
Registered User
2006 TJ Wrangler 
 
Join Date: Dec 2014
Location: Portland
Posts: 5
06 Tj won't start

I'm currently in NC and just received my Oregon plates. I went down to go pick up my jeep from a friends house and it will not start. When I turn the key the dash lights come on I hear the fuel pump and the starter relay clicks. Battery is good and I tried to jump the starter and the jeep just won't turn over. I replaced the ignition switch last night (I definitely did it wrong) because the key freely spins in the cylinder. (The jeep has an automatic tranny) Any help will be much appreciated!

KrisCook is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-09-2014, 04:49 PM
JFM626
Registered User
 
JFM626's Avatar
2004 TJ Wrangler 
 
Join Date: Feb 2005
Location: Tyee Capital of Canada
Posts: 2,283
you will need to get the ignition switch in properly first. When you have accomplished that, you can make sure your battery terminals are up to the mark by removing them and cleaning the posts and clamps so they shine. Reinstall and try again

How can you trust an atom, they make up everything
JFM626 is offline  
post #3 of 4 Old 12-09-2014, 05:17 PM
jkp
Registered User
2006 TJ Wrangler 
 
Join Date: Sep 2008
Location: Warner Robins, GA
Posts: 779
After checking the cables, fuses, relays:


Does the starter solenoid make any sound or just the relay?


If no noise from the solenoid, it may be bad.


Also, the starter may be stuck, try tapping it with a wrench or small hammer.


The starter is not hard to pull and the parts stores will usually check it for free.

'92 Islander
'06 Rubicon
jkp is offline  
 
post #4 of 4 Old 04-09-2015, 02:11 PM Thread Starter
KrisCook
Registered User
2006 TJ Wrangler 
 
Join Date: Dec 2014
Location: Portland
Posts: 5
Fixed

Sorry for the extremely late reply and thanks for the help!

I replaced the ignition switch and then noticed that the actuator pin was broken. After I replaced that she fired up just fine.
KrisCook is offline  
Reply

Tags
ignition , won't start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome