03 Rubicon Rear Locker Engaged in 2WD? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 9 Old 03-02-2013, 07:16 PM Thread Starter
BM20
Registered User
2003 TJ Wrangler 
 
Join Date: Apr 2006
Location: Orange County, NY
Posts: 326
03 Rubicon Rear Locker Engaged in 2WD?

Weird thing happened today. I was on the highway for about 30 miles and when I was getting off the exit, I noticed my Rear Locker light flashing. Not sure when it came on. I stopped at the end of the ramp and turned right and my tires slipped on take off. I pulled into a parking lot, slight slip again. When I stopped in the lot, the light went off. Drove in a circle and everything was normal. 50 more miles of highway/town driving to get home, still normal.

What would cause this? Stock Lockers. I was in 2WD the whole time and I haven't done the locker bypass mod. The only thing I could think of was IF I accidentally hit the locker switch instead of the OD Off switch (hilly highway + stock gears = no bueno). I can't be sure if I did or not but if I was in 2WD why would it engage?


RUBICON Tomb Raider #953
With a Few Extras...
BM20 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-04-2013, 02:15 PM Thread Starter
BM20
Registered User
2003 TJ Wrangler 
 
Join Date: Apr 2006
Location: Orange County, NY
Posts: 326
No ideas? I should clarify, when I said my tires slipped on take-off, it was just my right side rear tire on the 2 right hand turns.

RUBICON Tomb Raider #953
With a Few Extras...
BM20 is offline  
post #3 of 9 Old 03-04-2013, 02:18 PM
Ironhead
Registered User
 
Ironhead's Avatar
2003 TJ Wrangler 
 
Join Date: Jan 2011
Location: Westchester
Posts: 4,914
Quote:
Originally Posted by BM20 View Post
Weird thing happened today. I was on the highway for about 30 miles and when I was getting off the exit, I noticed my Rear Locker light flashing. Not sure when it came on. I stopped at the end of the ramp and turned right and my tires slipped on take off. I pulled into a parking lot, slight slip again. When I stopped in the lot, the light went off. Drove in a circle and everything was normal. 50 more miles of highway/town driving to get home, still normal.

What would cause this? Stock Lockers. I was in 2WD the whole time and I haven't done the locker bypass mod. The only thing I could think of was IF I accidentally hit the locker switch instead of the OD Off switch (hilly highway + stock gears = no bueno). I can't be sure if I did or not but if I was in 2WD why would it engage?

are you sure they were locked? usually, the light is solid if they are locked


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ironhead is offline  
 
post #4 of 9 Old 03-04-2013, 02:25 PM Thread Starter
BM20
Registered User
2003 TJ Wrangler 
 
Join Date: Apr 2006
Location: Orange County, NY
Posts: 326
it felt like it was when I made the turns off the ramp and then into the parking lot.

RUBICON Tomb Raider #953
With a Few Extras...
BM20 is offline  
post #5 of 9 Old 03-04-2013, 03:28 PM
05TNRubi
Registered User
2005 TJ Wrangler 
 
Join Date: Jan 2012
Location: Dickson
Posts: 78
Have you had the read fill plug out lately? If you tighten it in to far it will contact the lock ring and cause it not to unlock, just a guess. It may be something in the limited slip of the rear diff. May need to change dif fluid. Just dropping some ideas.
05TNRubi is offline  
post #6 of 9 Old 03-04-2013, 04:31 PM
Ironhead
Registered User
 
Ironhead's Avatar
2003 TJ Wrangler 
 
Join Date: Jan 2011
Location: Westchester
Posts: 4,914
^^^good things to check

also, have you had the center cover off recently? almost sounds like your rear locker sending wire was grounded somewhere


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ironhead is offline  
post #7 of 9 Old 03-04-2013, 06:08 PM Thread Starter
BM20
Registered User
2003 TJ Wrangler 
 
Join Date: Apr 2006
Location: Orange County, NY
Posts: 326
I took the fill plug out once to check the level but that was maybe 2 years ago. I haven't had the cover off before. I bought it used about 20+k miles ago and haven't changed the fluid and not sure if it was done before so I'm gonna do that in the next few days.

Thanks for the thoughts

RUBICON Tomb Raider #953
With a Few Extras...
BM20 is offline  
post #8 of 9 Old 03-04-2013, 07:27 PM
solarpower
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2005
Location: Toledo Ohio
Posts: 1,421
Just an FYI since you said you have NOT done the locker mod and assume the previous owner did not as well..

your lockers won't engage in 2WD or 4HI from the factory. Your lockers will disengage at I think like 30mph. So essentially you could push that locker switch all you want but nothing is going to happen unless your in 4low....or the switch/terminal has been modified.

Seems very strange that the locker light would blink at all while in 2WD as none of the criteria were met to allow the signal to be sent..

That locker light when blinking means that the pump is getting a signal to engage/disengage the locker, when it stops blinking and goes solid it's engaged but I believe that a sensor has to physically read the actuator ring in position in order for it to stay solid.


Since you have not removed the fill plug in a couple years I would start by checking your fluid level and make sure that the magnet on that fill plug does not have any marks on it. It could have worked loose and is hitting the ring that engages your locker...unlikely but possible. Don't over-tighten it when putting it back in. Snug up with finger and use a wrench til it's not letting fluid out...about 1/4 to 1/2 turn should be enough. I also use teflon tape on mine.

After that I would start digging into a electrical to pump problem.

04 TJ "U" package
06 XK Commaddy 4.7
solarpower is offline  
post #9 of 9 Old 03-04-2013, 10:48 PM
OldGloryLJ
Registered User
2005 LJ Wrangler 
 
Join Date: Apr 2011
Location: San Dimas
Posts: 405
Quote:
Originally Posted by solarpower View Post
Seems very strange that the locker light would blink at all while in 2WD as none of the criteria were met to allow the signal to be sent..

That locker light when blinking means that the pump is getting a signal to engage/disengage the locker, when it stops blinking and goes solid it's engaged but I believe that a sensor has to physically read the actuator ring in position in order for it to stay solid.
The locker light on the dash is on a simple logic circuit. It will blink if either the locker indicator sense in the diff or the locker request (locker switch) circuit is completed. It requires signal from both to remain solid. Therefore a locker engaging in 2wd or any time could theoretically cause the light to blink. Hopefully the OP doesn't have the same problem as mine, but when my Rubi rear locker died last year the initial symptom was that it locked up in 2wd. Perhaps good news for OP is mine never unlocked. Can't remember the exact cause of failure or if the light was flashing though.
OldGloryLJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome