Tranny help? - JeepForum.com
 3Likes
  • 1 Post By Tinker0000
  • 1 Post By jeepdaddy2000
  • 1 Post By 80cj
 
LinkBack Thread Tools
post #1 of 13 Old 03-05-2020, 06:29 PM Thread Starter
thejeepman23
Registered User
1980 CJ7 
 
Join Date: Mar 2010
Location: Colorado Springs
Posts: 16
Tranny help?

So I popped my clutch (while in first gear) ... and instead of stalling, the engine kept running despite being in gear. Now, no matter what position the gear shift is in (including reverse), it feels like I'm in neutral.

Pushing in or letting out the clutch has no effect. Zero gears engaging. Anyone have an idea what I might've broken?

★1980 CJ-7 ★AMC 360 ★T176 4 speed


Last edited by thejeepman23; 03-06-2020 at 09:47 AM.
thejeepman23 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 03-05-2020, 06:36 PM
Tinker0000
Junior Member
1984 CJ7 
 
Join Date: Jun 2019
Location: Annapolis
Posts: 49
Check to make sure your transfer case didn't pop into neutral?
OrangeCJ-5 likes this.
Tinker0000 is offline  
post #3 of 13 Old 03-05-2020, 06:41 PM Thread Starter
thejeepman23
Registered User
1980 CJ7 
 
Join Date: Mar 2010
Location: Colorado Springs
Posts: 16
Good thought, Tinker. I should've mentioned that I already verified that didn't happen. Thanks.

Last edited by thejeepman23; 03-06-2020 at 09:47 AM.
thejeepman23 is offline  
 
post #4 of 13 Old 03-05-2020, 07:09 PM
Fourtrail
Registered User
1974 CJ6 
 
Join Date: Dec 2007
Location: Illinois
Posts: 4,344
Spun hub on 2 piece rear axle shaft. Lock in the front hubs and put it in 4wd and see if it moves.

80 CJ-5, 74 CJ-6, 56 CJ-5
Fourtrail is offline  
post #5 of 13 Old 03-05-2020, 07:57 PM Thread Starter
thejeepman23
Registered User
1980 CJ7 
 
Join Date: Mar 2010
Location: Colorado Springs
Posts: 16
Thanks Fourtrail. Already tried that too. No dice.
thejeepman23 is offline  
post #6 of 13 Old 03-05-2020, 08:23 PM
80cj
Web Wheeler
 
80cj's Avatar
1980 CJ5 
 
Join Date: May 2002
Location: Hawaii
Posts: 7,878
Wonder if the splines on the trans mainshaft stripped. I've seen those splines get pretty worn (ramped over sorta). The one pictured here is in good shape.
Attached Thumbnails
P1000649.jpg  
80cj is offline  
post #7 of 13 Old 03-06-2020, 05:54 AM
jeepdaddy2000
Registered User
 
jeepdaddy2000's Avatar
1971 CJ5 
 
Join Date: Jan 2002
Location: Eagle Point
Posts: 8,472
1 Broken hub on clutch disk. This is usually accompanied by a grinding or rattling noise.
2 Blown input/counter shaft. Knocking teeth off the input/countershaft will give you nothing but 4th gear. Might try starting in 4th and see if it engages.
3 Broken shifter. Can you feel the rails moving through the shifter?


In the end, you may need to pop the transmission lid and see what is and isn't turning in there. Be careful, engaging the clutch while the engine is running and the lid is off can spray oil all over the interior. You will have to slowly engage the clutch to do your observation.


If all is good, then you may need to do the same with the t case.
John Strenk likes this.

The duty of a patriot is to protect his country from it's government
Thomas Payne
jeepdaddy2000 is offline  
post #8 of 13 Old 03-06-2020, 08:05 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 19,916
Quote:
Originally Posted by 80cj View Post
Wonder if the splines on the trans mainshaft stripped. I've seen those splines get pretty worn (ramped over sorta). The one pictured here is in good shape.
Or just snapped the output shaft.

In the end you are going to have to remove the top to see what is moving and what is not.

I've heard the output shaft on the dana 300 is weak but if that broke then you should still move in 4WD and front hubs locked.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is offline  
post #9 of 13 Old 03-06-2020, 10:16 AM Thread Starter
thejeepman23
Registered User
1980 CJ7 
 
Join Date: Mar 2010
Location: Colorado Springs
Posts: 16
JeepDaddy2000 ::: Thanks for the thoughts.

1 :: There's no grinding or rattling.
2 :: I'll try the 4th gear thing, but if I recall none of the gears had any effect.
3 :: I can feel the rails moving with the shifter like "normal" but nothing ...

Jesus. Wife. Kids. CJ. ★80 CJ7 Golden Eagle ★AMC 360 ★5.5" Suspension/Shackle Lift ★35x12.5 BFG Muds
thejeepman23 is offline  
post #10 of 13 Old 03-06-2020, 10:19 AM Thread Starter
thejeepman23
Registered User
1980 CJ7 
 
Join Date: Mar 2010
Location: Colorado Springs
Posts: 16
Quote:
Originally Posted by 80cj View Post
Wonder if the splines on the trans mainshaft stripped.
80cj ::: Could they all strip at once? Wouldn't I hear grinding? I hear nothing (like it's in neutral) even though my sick shift is "in gear."

Jesus. Wife. Kids. CJ. ★80 CJ7 Golden Eagle ★AMC 360 ★5.5" Suspension/Shackle Lift ★35x12.5 BFG Muds
thejeepman23 is offline  
post #11 of 13 Old 03-06-2020, 10:21 AM Thread Starter
thejeepman23
Registered User
1980 CJ7 
 
Join Date: Mar 2010
Location: Colorado Springs
Posts: 16
Quote:
Originally Posted by John Strenk View Post
Or just snapped the output shaft.
John ::: Would that result in the symptoms I'm describing? I've still got nothing in 4WD with the hubs locked.

Jesus. Wife. Kids. CJ. ★80 CJ7 Golden Eagle ★AMC 360 ★5.5" Suspension/Shackle Lift ★35x12.5 BFG Muds
thejeepman23 is offline  
post #12 of 13 Old 03-06-2020, 10:41 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 19,916
Quote:
Originally Posted by thejeepman23 View Post
John ::: Would that result in the symptoms I'm describing? I've still got nothing in 4WD with the hubs locked.
Yes, no connection between the tranny and the t-case so no movement despite what gear your in.

It would be like the t-case being in neutral.

Waiting to see your 4th gear results.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is offline  
post #13 of 13 Old 03-06-2020, 11:54 AM
80cj
Web Wheeler
 
80cj's Avatar
1980 CJ5 
 
Join Date: May 2002
Location: Hawaii
Posts: 7,878
I saw a pic of a trans mainshaft that had broken off in the turned down area ahead of the splines. Don't know how often that happens. Can't understand why they reduce the diameter of the shaft so much.
Attached Thumbnails
P1000650.jpg  
John Strenk likes this.
80cj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome