Lets talk replacement tail lights. Looking at the quadratech led ones. Any opnions? - Page 3 - JeepForum.com
 7Likes
Reply
 
LinkBack Thread Tools
post #31 of 51 Old 10-15-2020, 01:18 AM
agear
Registered User
1984 CJ7 
 
Join Date: May 2011
Location: norfolk
Posts: 3,701
I bought this one yesterday and my brake lights dont come on when my blinkers are on. I put led 1156 and 1157s in.

https://shop.advanceautoparts.com/p/...A_EC_TX_ORDCON &utm_content=ITEM


1984 jeep cj7, 258 I6, rebuilt T176,rebuilt Dana 300, amc 20 , dana 30, 4.10's Trac-lok in rear , 4.10's detroit soft locker in dana 30, 2.5 inch bds suspension lift, 1 inch polyurethan body mount lift. Line ex. weber carburetor. factory tach. factory clock ,oem replacement speedomter cluster, and oil pressure gauge, factory volt gauge.
agear is offline  
Sponsored Links
Advertisement
 
post #32 of 51 Old 10-15-2020, 03:49 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 21,144
Did they both work before you replaced the flasher unit?
Normally, if the right turn signal is ON then only the left brake light will work and if the left turn is ON only the right brake light will work.

1156 is a single contact bulb like those used in the backup lamp
1157 is a dual contact bulb used for taillight/brake light lamp.
which one did you put were?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is online now  
post #33 of 51 Old 10-15-2020, 11:40 AM
steve801
Registered User
1983 CJ7 
 
Join Date: Sep 2012
Location: pt. pleasant beach
Posts: 28
Quote:
Originally Posted by John Strenk View Post
Probably should wait for Frankie to answer but these look pretty good.

https://www.amazon.com/AutoSmart-Rou...X21Y0W9FHRZTKA



Thank you!
steve801 is offline  
 
post #34 of 51 Old 10-15-2020, 02:32 PM
agear
Registered User
1984 CJ7 
 
Join Date: May 2011
Location: norfolk
Posts: 3,701
Quote:
Originally Posted by John Strenk View Post
Did they both work before you replaced the flasher unit?
Normally, if the right turn signal is ON then only the left brake light will work and if the left turn is ON only the right brake light will work.

1156 is a single contact bulb like those used in the backup lamp
1157 is a dual contact bulb used for taillight/brake light lamp.
which one did you put were?
Okay in the first paragraph you mean as long as the lights are already on , right ?

I put the 1156 in the top and 1157 in the bottom

1984 jeep cj7, 258 I6, rebuilt T176,rebuilt Dana 300, amc 20 , dana 30, 4.10's Trac-lok in rear , 4.10's detroit soft locker in dana 30, 2.5 inch bds suspension lift, 1 inch polyurethan body mount lift. Line ex. weber carburetor. factory tach. factory clock ,oem replacement speedomter cluster, and oil pressure gauge, factory volt gauge.
agear is offline  
post #35 of 51 Old 10-15-2020, 03:41 PM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 21,144
Quote:
Originally Posted by agear View Post
Okay in the first paragraph you mean as long as the lights are already on , right ?

I put the 1156 in the top and 1157 in the bottom
Well no, but that is another situation that we have to consider.

It should work the same way whether the light are on or off. But if you are getting different results depending if the light are on or off, that will help diagnose the problem.

Sounds like you have the bulbs in the right locations.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is online now  
post #36 of 51 Old 10-16-2020, 05:23 PM
agear
Registered User
1984 CJ7 
 
Join Date: May 2011
Location: norfolk
Posts: 3,701
Quote:
Originally Posted by John Strenk View Post
Quote:
Originally Posted by agear View Post
Okay in the first paragraph you mean as long as the lights are already on , right ?

I put the 1156 in the top and 1157 in the bottom
Well no, but that is another situation that we have to consider.

It should work the same way whether the light are on or off. But if you are getting different results depending if the light are on or off, that will help diagnose the problem.

Sounds like you have the bulbs in the right locations.
Okay john with my stock flasher in there and led 1157 s and 1156s both sides, they work except the signals flash too slow and when i hit the brakes without my lights on I guess the amps are back feeding to the ftont fender lights. And the led compatible flasher I got doesnt even let the signals work

1984 jeep cj7, 258 I6, rebuilt T176,rebuilt Dana 300, amc 20 , dana 30, 4.10's Trac-lok in rear , 4.10's detroit soft locker in dana 30, 2.5 inch bds suspension lift, 1 inch polyurethan body mount lift. Line ex. weber carburetor. factory tach. factory clock ,oem replacement speedomter cluster, and oil pressure gauge, factory volt gauge.
agear is offline  
post #37 of 51 Old 10-16-2020, 08:09 PM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 21,144
Is the emergency flasher button pushed in by mistake?

Are the LEDs just in the Bach or also in the front?

I just finished up one little problem on my lighting system today and now Iím fully LEDs on my parking lights and turn signals.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is online now  
post #38 of 51 Old 10-17-2020, 02:21 AM
agear
Registered User
1984 CJ7 
 
Join Date: May 2011
Location: norfolk
Posts: 3,701
Quote:
Originally Posted by John Strenk View Post
Is the emergency flasher button pushed in by mistake?

Are the LEDs just in the Bach or also in the front?

I just finished up one little problem on my lighting system today and now I’m fully LEDs on my parking lights and turn signals.
Just in the back. The emergency flashers aren't on .

1984 jeep cj7, 258 I6, rebuilt T176,rebuilt Dana 300, amc 20 , dana 30, 4.10's Trac-lok in rear , 4.10's detroit soft locker in dana 30, 2.5 inch bds suspension lift, 1 inch polyurethan body mount lift. Line ex. weber carburetor. factory tach. factory clock ,oem replacement speedomter cluster, and oil pressure gauge, factory volt gauge.
agear is offline  
post #39 of 51 Old 10-17-2020, 09:42 AM Thread Starter
weapon
Registered User
1983 CJ7 
 
Join Date: Jun 2012
Location: potland
Posts: 664
Quote:
Originally Posted by John Strenk View Post
Is the emergency flasher button pushed in by mistake?

Are the LEDs just in the Bach or also in the front?

I just finished up one little problem on my lighting system today and now I’m fully LEDs on my parking lights and turn signals.
no one is ever going to be able to find/search for this information on the led blinker issue and your trials. You guys should move it to a new thread because I am sure it will be helpful down the road as more people go led. Otherwise you are going to be repeating yourself. ha
weapon is offline  
post #40 of 51 Old 10-17-2020, 09:52 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 21,144
Quote:
Originally Posted by weapon View Post
no one is ever going to be able to find/search for this information on the led blinker issue and your trials. You guys should move it to a new thread because I am sure it will be helpful down the road as more people go led. Otherwise you are going to be repeating yourself. ha
What?
There can't be more than 5 or 6 threads on this!!



Even I have problems finding out what thread has what information.

Cutlass327 likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is online now  
post #41 of 51 Old 10-17-2020, 10:16 AM Thread Starter
weapon
Registered User
1983 CJ7 
 
Join Date: Jun 2012
Location: potland
Posts: 664
Quote:
Originally Posted by John Strenk View Post
What?
There can't be more than 5 or 6 threads on this!!



Even I have problems finding out what thread has what information.

so true. the search on here is not robust. I sometimes have to ask where my own threads are. haha
Cutlass327 likes this.
weapon is offline  
post #42 of 51 Old 10-18-2020, 06:14 AM
agear
Registered User
1984 CJ7 
 
Join Date: May 2011
Location: norfolk
Posts: 3,701
Okay , so i bought this
http://shop.advanceautoparts.com/p/g...A_EC_TX_ORDCON

But with the running lights and headlights off and I hit the brake electricity backfeeds ? To the front fender lights still. Will it hurt to run it like this till I get the flasher you have john ?

1984 jeep cj7, 258 I6, rebuilt T176,rebuilt Dana 300, amc 20 , dana 30, 4.10's Trac-lok in rear , 4.10's detroit soft locker in dana 30, 2.5 inch bds suspension lift, 1 inch polyurethan body mount lift. Line ex. weber carburetor. factory tach. factory clock ,oem replacement speedomter cluster, and oil pressure gauge, factory volt gauge.
agear is offline  
post #43 of 51 Old 10-18-2020, 10:43 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 21,144
Probably not hurt anything.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is online now  
post #44 of 51 Old 10-18-2020, 11:51 AM
agear
Registered User
1984 CJ7 
 
Join Date: May 2011
Location: norfolk
Posts: 3,701
Thank you. Who knows why it didn't work . My brother in law said ill probably have to put a diode in there .

Would this work
https://shop.advanceautoparts.com/p/...searchTerm=led light bulb resistor

I wouldn't know where to install it

1984 jeep cj7, 258 I6, rebuilt T176,rebuilt Dana 300, amc 20 , dana 30, 4.10's Trac-lok in rear , 4.10's detroit soft locker in dana 30, 2.5 inch bds suspension lift, 1 inch polyurethan body mount lift. Line ex. weber carburetor. factory tach. factory clock ,oem replacement speedomter cluster, and oil pressure gauge, factory volt gauge.
agear is offline  
post #45 of 51 Old 10-18-2020, 03:24 PM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 21,144
If you are buying the same flasher as Iím using you wonít need it.

But if you want to use the stock flasher then you need to use the resistor.
The resistor will have to be placed in parallel with each tail light.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome