Intermitent Wipers Arnt Working... - JeepForum.com
 
LinkBack Thread Tools
post #1 of 15 Old 09-26-2008, 12:42 AM Thread Starter
Group_er
Registered User
1986 CJ7 
 
Join Date: Sep 2008
Location: Victoria BC
Posts: 282
Intermitent Wipers Arnt Working...

Hey everyone,

I stumbled on this site googleing for help. I liked the look of it, And decided to join up! Glad to be here!

Anyway, Im installing a CJ intermitent wiper wireing assembly in my Jeep. Im using a yj wiper motor. My problum is: When I hook up power to the switch/intermitent asembly, There is only 12 volts on one of the wires going up to the motor. The pink wire. No matter what position the switch is in, Only one of the four wires going up to the motor have power. Can anbody help me diognoise this problum?
Im pretty stumped....
Any suggestions would be appreciated. Testing the switch? I dont know...

Thanks for any help,
Alan

Group_er is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 09-26-2008, 01:39 AM
Jeepdude84
Registered User
1984 CJ7 
 
Join Date: Sep 2008
Location: british columbia
Posts: 42
In my case a prev owner swapped out the original CJ tub along with the wiper motor for a Newer Yj tub and wiper motor. Then he never bothered to wire the motor up. Due to the fact that the motor had 5 wires and the harness only had 4. So I got the privilege of fixing another one of their screw ups. All I could get was slow med and high speed i couldn't get the intermittent. What I had to do was match the pink-red, blue-blue, black-black, brown-ground, green-green . I did try Black as the ground and it worked, But instead of slow med and fast it was Med fast and faster. And the test wire I had running from the battery to find the ground started to melt and smoke. So just use the brown as the ground. Ok give that a try. Also in the intermittent setting on the switch it is just really slow back and forth. that is the slow speed there is no stopping then starting just continuous back and forth on mine it might work for yours just give it a try... but let me know how it goes.


Jeepdude84
Jeepdude84 is offline  
post #3 of 15 Old 09-26-2008, 03:08 AM
Jeepdude84
Registered User
1984 CJ7 
 
Join Date: Sep 2008
Location: british columbia
Posts: 42
oh and that is if its an earlier year YJ wiper motor btw. all i am saying if it does have the same four wires as the harness is that there is no intermittent setting with the YJ wiper motor using a Cj harness
Jeepdude84 is offline  
 
post #4 of 15 Old 09-26-2008, 04:10 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 19,280
Quote:
Originally Posted by Jeepdude84 View Post
oh and that is if its an earlier year YJ wiper motor btw. all i am saying if it does have the same four wires as the harness is that there is no intermittent setting with the YJ wiper motor using a Cj harness
Does the early YJ wiper motor have an internal intermittant circuit?

I didn't want to buy a YJ manual but it looks like I may have to get one now. Otherwise I don't see why you can't get a YJ motor to work with a CJ harness.

Group_er. Do you have a way to test you intermittant module in another CJ?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is offline  
post #5 of 15 Old 09-26-2008, 08:51 AM Thread Starter
Group_er
Registered User
1986 CJ7 
 
Join Date: Sep 2008
Location: Victoria BC
Posts: 282
hey guys thanks for the replys. Sorry, No I dont have or know of another cj around to test the unit on. And there is no red on my yj motor. But my problum doesnt lie in hooking up the motor, It lies in the harness/intermittent assembly. Im getting constant 12v on the pink no matter what. And thats it. Never goes off, and non of the other wireing going to the wiper motor even get power, in any switch position. After doing a bit of reasearch, It looks like the intermitent assemly was used in alot of amc and fords in the 80's. Im thinking about going to the wreaker and picking one up, and replacing mine,
Is there any way to test the intermitent switch? or wireing assembly?
Thanks again everyone!
Alan
Group_er is offline  
post #6 of 15 Old 09-26-2008, 09:27 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 19,280
Maybe someone with a factory service manual might have a test procedure in it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is offline  
post #7 of 15 Old 09-26-2008, 09:42 AM
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant
Posts: 18,083
OK, the intermittent modules are 'radically' different. The CJ one sells for $500.00 including tax 'if it can be found' (the $tealership quoted me $465.00 I believe, plus 15% taxes) and the YJ one sells for $45.00 or so if I remember right. It would be real nice if they were interchangeable...

The CJ intermittent is a 'true' intermittent wiper that stops and starts at various times.

The pink wire is supposed to be hot at all times, it is the park signal's power.

I would open the cover on the intermittent module to see if the diodes or other parts are burned out. They let the magic smoke out 'really' easily. If you leave the wipers on in the winter when you shut down and they freeze in place, the box will smoke out from the jam up long before the freaking fuse blows...

Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(10 new albums added Sept 16/10)
Mike Romain is offline  
post #8 of 15 Old 09-26-2008, 10:25 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 19,280
$500.00 for a relay and a bunch of caps and resistors and a couple of tranistors?. (Yes i got nosey and the bottom happened to fall off my module.)

Maybe there is a market here. I wonder what Ford charges for thiers. They look identical.

If pink is hot all the time, maybe there is something wrong with his switch.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is offline  
post #9 of 15 Old 09-26-2008, 10:32 AM
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant
Posts: 18,083
Quote:
Originally Posted by John Strenk View Post
$500.00 for a relay and a bunch of caps and resistors and a couple of tranistors?. (Yes i got nosey and the bottom happened to fall off my module.)

Maybe there is a market here. I wonder what Ford charges for thiers. They look identical.

If pink is hot all the time, maybe there is something wrong with his switch.
I had a HD meltdown and lost my links, but someone, here I think, posted about some Ford ones that will work I believe.

I would love to get a schematic for that module or at least get a good one so I can ID the components. I could easily rebuild my smoked out one with those. The diodes and resisters are burnt beyond recognition in mine.

The OP's pink park power line appears correct, it is always hot, the ground ring in the motor turns it off when the motor moves to the park position.

Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(10 new albums added Sept 16/10)
Mike Romain is offline  
post #10 of 15 Old 09-26-2008, 01:05 PM
1986cj
Registered User
1986 CJ7 
 
Join Date: Dec 2007
Location: Denver Colorado
Posts: 1,884
I will look into my links. I too have seen that the Ford unit will work with certan CJ motors. I dont rember the number of wires but I have a few ford switches and the int box and have put one out of a 86 ford f150 into my 77 f250 and was plug and play. Will get back to you as soon as I can. I get the ford switch and int box for 3 bucks at the local pull and save.
1986cj is offline  
post #11 of 15 Old 09-26-2008, 06:20 PM Thread Starter
Group_er
Registered User
1986 CJ7 
 
Join Date: Sep 2008
Location: Victoria BC
Posts: 282
Thanks for all the replys!!!
Whats this park thing all about that your talking about? I went out to the shop and messed around some more to find my switch to be the problum!! I left the multimeter on one of the "dead" wireing coming from the assembly, And went crazy with the switch, In, out, Left, Right exc.... And got 12 volts in the middle of some positions. Im trying to take it apart right now to see what the greef is. I figure I cant make it any worse than broken. Ill keep you guys updated. But I am still curious about this park thing...?

Thanks Everyone,
Alan

ps. has it been confirmed that you can use a yj motor with the cj intermittent setup? My yj motor has 5 wires: Black,Green, Blue, Brown White. I know the black is grounded.
My CJ intermittent kit has 4 wires: Pink. Blue, Yellow, Gray. I know the pink is steady 12v for the park thingy...

Last edited by Group_er; 09-26-2008 at 07:19 PM.
Group_er is offline  
post #12 of 15 Old 09-26-2008, 07:39 PM Thread Starter
Group_er
Registered User
1986 CJ7 
 
Join Date: Sep 2008
Location: Victoria BC
Posts: 282
Im bleeding..... But the switch is apart! It looks like a rivet has broken off in it, and it floating around.... Ill keep digging.
Group_er is offline  
post #13 of 15 Old 09-27-2008, 09:23 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 19,280
Quote:
Originally Posted by Mike Romain View Post
....

I would love to get a schematic for that module or at least get a good one so I can ID the components. I could easily rebuild my smoked out one with those. The diodes and resisters are burnt beyond recognition in mine.

....
Maybe you could Backwards Engineering.











To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is offline  
post #14 of 15 Old 09-27-2008, 10:18 PM
1986cj
Registered User
1986 CJ7 
 
Join Date: Dec 2007
Location: Denver Colorado
Posts: 1,884
Ok found it. This is the artilce I was thinking of http://www.jeepsunlimited.com/forums...mittent+wipers
1986cj is offline  
post #15 of 15 Old 09-27-2008, 10:20 PM
1986cj
Registered User
1986 CJ7 
 
Join Date: Dec 2007
Location: Denver Colorado
Posts: 1,884
Darn John, I just noticed it may be yours
1986cj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Wipers Stopped Working... poppatello Jeep CJ Forum 4 02-08-2010 05:29 PM
intermitent lights?? wizim Jeep CJ Forum 3 10-31-2009 12:04 PM
Wipers...intermitent or not? shank38242 Jeep CJ Forum 13 11-03-2008 09:20 PM
CJ-7 with intermitent power loss Snickrz75 Jeep CJ Forum 4 08-16-2005 10:01 AM
help!! CJ-7 258 intermitent issues brownrecluse Jeep CJ Forum 2 08-20-2004 09:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome