How many miles have you got out of your 304? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 14 Old 02-13-2015, 03:06 PM Thread Starter
tumnusfleming
Registered User
1979 CJ5 
 
Join Date: Dec 2010
Location: Norman
Posts: 60
How many miles have you got out of your 304?

I am still going on the original motor, no rebuild. 79 CJ5 304 and it is running great. I drive it real easy and keep all the fluids checked and topped off and the compression is still solid with great throttle response. Just curious how many miles some of you are getting on average out of your 304s before rebuilding/swapping motors? I know this is a relative question as treatment, maintenance, and a whole heap of other factors go into motor longevity, but just curious. What's the most miles you've seen that someone has got out of a 304?

tumnusfleming is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 02-13-2015, 03:42 PM
ADDZ71
Registered User
1979 CJ7 
 
Join Date: Jul 2011
Location: Fort Mill
Posts: 257
Mine only has 68K on it but no problems. I check all of the fluids regularly and have an epoxy floor so it is easy to find any unusual leaks. This led me to replacing the Water Pump during the Holiday's as it had a small leak from under the pump.
ADDZ71 is offline  
post #3 of 14 Old 02-13-2015, 08:11 PM
roadhog304
Registered User
1973 CJ5 
 
Join Date: Jan 2011
Location: Leon
Posts: 905
There was 200,000 plus hard miles on the original 304 in my '73. When I say hard miles I mean very hard miles. My bro and I drove the hell out of it when we were in high school, raced it, mudded it, flogged the snot out of it. We just could not kill it. It was still running when I rebuilt the jeep although it used more oil than gas. It still baffles me today how neither one of us did not wrap it around a tree or flip it a dozen times.

1973 Jeep CJ5 Amc powered resto-mod
1976 Jeep CJ7 GM powered future 1 ton crawler
roadhog304 is offline  
 
post #4 of 14 Old 02-13-2015, 08:51 PM
Hbryant123
Registered User
1978 CJ7 
 
Join Date: Jan 2013
Location: Bloomington
Posts: 496
My 304 had about 98,000 miles when it needed a rebuild, not sure if they were all the miles because odometer broke. Mine was used to push start race cars for many many years and it pulled a farm disc daily in the summers. ALthought it was worn out with low oil pressure and alot of blowby it still ran smoothe.
Hbryant123 is offline  
post #5 of 14 Old 02-13-2015, 08:57 PM
BigAl1979CJ
Registered User
1979 CJ7 
 
Join Date: Dec 2009
Location: Oklahoma
Posts: 133
79k miles, no leaks (after I fixed them), 1/4 qt oil usage per 2k miles. No smoke. push it hard on the street.
BigAl1979CJ is offline  
post #6 of 14 Old 02-13-2015, 09:21 PM
zillla
Registered User
1930 VJ 
 
Join Date: May 2009
Location: Wyoming
Posts: 1,269
25,000 on an original motor

Pull my finger
zillla is offline  
post #7 of 14 Old 02-14-2015, 08:41 PM
j33ping
Registered User
 
Join Date: Nov 2014
Location: Detroit
Posts: 124
...
j33ping is offline  
post #8 of 14 Old 02-15-2015, 06:31 AM
Matt1981CJ7
Registered User
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert
Posts: 23,162
LOL. I think the OP was hoping for numerous 200 -300K reports, not these low garage queen numbers.

I do know one guy who got nearly 200K out of his 304, but it was a leaky, noisy, smoking turd by that point.

Matt
Matt1981CJ7 is offline  
post #9 of 14 Old 02-15-2015, 10:23 AM
Erik719
Registered User
 
Erik719's Avatar
1983 CJ7 
 
Join Date: May 2008
Location: Arlington
Posts: 1,079
Quote:
Originally Posted by Matt1981CJ7 View Post
LOL. I think the OP was hoping for numerous 200 -300K reports, not these low garage queen numbers.

I do know one guy who got nearly 200K out of his 304, but it was a leaky, noisy, smoking turd by that point.

Matt
Either that or are reporting the mileage on their rebuilds.

I think I am under 10K but over 10 years on my rebuild. I've had broken spedo cable problems in the past so I lost track. I do have a rear main leak but that could have been in proper installation on my part.

'80 CJ7 - Gone but not forgotten
'83 CJ7 - Donkey
Erik719 is offline  
post #10 of 14 Old 02-16-2015, 03:00 PM Thread Starter
tumnusfleming
Registered User
1979 CJ5 
 
Join Date: Dec 2010
Location: Norman
Posts: 60
Quote:
Originally Posted by Matt1981CJ7 View Post
LOL. I think the OP was hoping for numerous 200 -300K reports, not these low garage queen numbers.

I do know one guy who got nearly 200K out of his 304, but it was a leaky, noisy, smoking turd by that point.

Matt

Haha indeed I was Matt! I just hear so much grief about the 304 and it's sometimes hard to determine if this was a fundamentally flawed engine design (iron block, oil flow, restrictions, etc), or is it because people with Jeeps tend to drive the dog out of them and them blame their repairs on poor design when it is really just age and care (generally speaking). I guess this is the million dollar question. I'm just going to maintain and love on my 304 until it dies some day. Just curious if anyone has gotten as much life out of theirs as I hear about all those 258 I6 people getting. Cheers
tumnusfleming is offline  
post #11 of 14 Old 02-18-2015, 10:15 AM
CJ5_Fan
Registered User
 
CJ5_Fan's Avatar
1980 CJ5 
 
Join Date: Jul 2004
Location: Sedona
Posts: 1,022
I have 86k original miles on mine and it runs like a champ. No oil leaks, or smoke, or ticks, or bad habbits. Just keep tach at 3000 or less, and change oil regularly and it should last another 30 years!

1980 Jeep CJ5 Renegade
CJ5_Fan is offline  
post #12 of 14 Old 02-18-2015, 06:32 PM
seabass1858
Registered User
 
seabass1858's Avatar
1983 CJ7 
 
Join Date: Jul 2013
Location: Hanover
Posts: 1,402
a few ppl here have 200k in their 4.2s and one guy with a 2.5.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
seabass1858 is offline  
post #13 of 14 Old 02-18-2015, 07:52 PM
lucdog
Registered User
 
lucdog's Avatar
1980 CJ5 
 
Join Date: Jul 2006
Posts: 8,890
17x,xxx on my '78 304, I've only changed the valve cover gaskets, oil pan gasket is leaking , not enough to fix it though.

1957 WILLYS pickup,
1973 J 4000,
1978 CJ7 DD.
1979 CJ7 360, TH400/Quadratrac.
1979 J20
1980 CJ5 trail Jeep.
1983 CJ7
1989 YJ the CJ to YJ.
lucdog is offline  
post #14 of 14 Old 02-18-2015, 08:22 PM
IFADAT
Registered User
1976 CJ7 
 
Join Date: Mar 2010
Location: NE Florida
Posts: 83


I've put 3k since the install. It was from a 74 CJ5.

IFADAT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome