Antifreeze leak. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 11 Old 09-29-2013, 01:51 PM Thread Starter
seabass1858
Registered User
 
seabass1858's Avatar
1983 CJ7 
 
Join Date: Jul 2013
Location: Hanover
Posts: 1,402
Antifreeze leak.

I have an antifreeze leak in the location shown. I do not remember taking anything off of this spot during the break down. I believe the machine shop may have removed something and forgot to return it to me when they did the head job. Does anyone know what goes here or is it just a plug of some sort.

Attached Thumbnails
IMG_0095.JPG  


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
seabass1858 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 09-29-2013, 02:24 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 7,092
Your water temp sending unit is in that area. Could it be leaking from there?
LG

Have'n you along, is like loose'n 2 good men
LumpyGrits is offline  
post #3 of 11 Old 09-29-2013, 02:42 PM Thread Starter
seabass1858
Registered User
 
seabass1858's Avatar
1983 CJ7 
 
Join Date: Jul 2013
Location: Hanover
Posts: 1,402
My water temp sending unit is on my intake


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
seabass1858 is offline  
 
post #4 of 11 Old 09-29-2013, 02:46 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 7,092
Have you re-torqued the head bolts yet?
If not. Do so, ASAP. Coolant could be creep'n out that way too.
LG

Have'n you along, is like loose'n 2 good men
LumpyGrits is offline  
post #5 of 11 Old 09-29-2013, 03:29 PM Thread Starter
seabass1858
Registered User
 
seabass1858's Avatar
1983 CJ7 
 
Join Date: Jul 2013
Location: Hanover
Posts: 1,402
i was just informed that there are 2 coolant temp sensor locations. 1 on the intake for the computer and one on the block for the temp gauge


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
seabass1858 is offline  
post #6 of 11 Old 09-29-2013, 03:47 PM
Patter
Registered User
 
Patter's Avatar
1981 CJ5 
 
Join Date: Jul 2008
Location: Nashville
Posts: 263
I've got a sender in that location.


Name:  image-2066608920.jpg
Views: 54
Size:  466.9 KB

For what it's worth?

"I have a very strict gun control policy: if there's a gun around, I want to be in control of it."
Patter is offline  
post #7 of 11 Old 09-29-2013, 04:02 PM Thread Starter
seabass1858
Registered User
 
seabass1858's Avatar
1983 CJ7 
 
Join Date: Jul 2013
Location: Hanover
Posts: 1,402
yep thank you for the reference


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
seabass1858 is offline  
post #8 of 11 Old 09-29-2013, 04:08 PM
82JeepCJ7
Registered User
1982 CJ7 
 
Join Date: Jun 2010
Location: Marysville, WA
Posts: 5,671
That is where the stock temp sender should be. If your not using that location, the threads are pipe thread.

Beat it to fit, paint it to match!

Wheel, Wrench, Repeat.
82JeepCJ7 is offline  
post #9 of 11 Old 09-29-2013, 04:09 PM Thread Starter
seabass1858
Registered User
 
seabass1858's Avatar
1983 CJ7 
 
Join Date: Jul 2013
Location: Hanover
Posts: 1,402
I will use it. I found the un plugged purple wire wrapped in my harness. oops shouldnt have drank too much and mess with my jeep.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
seabass1858 is offline  
post #10 of 11 Old 09-29-2013, 04:10 PM
Patter
Registered User
 
Patter's Avatar
1981 CJ5 
 
Join Date: Jul 2008
Location: Nashville
Posts: 263
1/8-27 pipe.

"I have a very strict gun control policy: if there's a gun around, I want to be in control of it."
Patter is offline  
post #11 of 11 Old 09-29-2013, 07:55 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 7,092
YUP, on the temp sensor in the head, that and RE-TORQUE the HB's!
LG

Have'n you along, is like loose'n 2 good men
LumpyGrits is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome