85' CJ7 - idle solenoid diode/relay thing - JeepForum.com
 1Likes
  • 1 Post By uptillnow
 
LinkBack Thread Tools
post #1 of 4 Old 11-20-2019, 04:11 PM Thread Starter
rmhuffster
Registered User
1985 CJ7 
 
Join Date: Nov 2019
Location: Santa Rosa
Posts: 13
85' CJ7 - idle solenoid diode/relay thing

Hello - I have not been able to find much discussion on a diode/relay module that provides power/input to the idle solenoid. I was able to get a part#J3240744, but no luck finding one. Seems to be "hard wired" I to main harness, but is not in any harness I have found at any yards. Anyone have some background? Mine melted after my (former) mechanic routed the harness behind the valve cover - over the manifold... and now the solenoid is out of commission. Considering the Howell EFI 4.2 conversion (w/ California smog) - this situation may push that agenda immediately.

rmhuffster is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-20-2019, 04:34 PM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 19,376
You could make one and pot it in some plastic or something. it's just 3 diodes. probably not cost you more than $5.00 to build one yourself.

Looks like it's cheaper to buy a bag of a 100 at $7 a bag than buy them individually at $5 a peice

https://www.amazon.com/s?k=diodes&ref=nb_sb_noss_2


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


I drive a Prius to save money and buy more Jeep Parts....
John Strenk is offline  
post #3 of 4 Old 11-20-2019, 06:36 PM
uptillnow
Web Wheeler
 
uptillnow's Avatar
 
Join Date: Mar 2009
Location: Fountain Valley
Posts: 1,198
John's pictures show some variations of diodes to use.
I use the 1N4002 for alternator feed back when using a relay to the ignition system.
All of these diode options will work for you, you just need to wire them in.
UTN
Attached Thumbnails
Diode ratings 1N4002 etc.jpg  
John Strenk likes this.
uptillnow is offline  
 
post #4 of 4 Old 11-21-2019, 01:14 PM Thread Starter
rmhuffster
Registered User
1985 CJ7 
 
Join Date: Nov 2019
Location: Santa Rosa
Posts: 13
Thank you both for the guidance - looks like a simple solution.

Rick
rmhuffster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome