Weird Key Fob Issue - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 09-18-2021, 05:30 PM Thread Starter
thetonyhendrix
Registered User
 
Join Date: Sep 2021
Posts: 1
Weird Key Fob Issue

I know there have been a bunch of issues when it comes to the key fob but I haven’t seen one like the issue I’m having, so here it is.

My 2012 Jeep Grand Cherokee Laredo and the spare key fob doesn’t start the car. I have one key fob that works fine. The spare has a new battery and is acting oddly. The spare fob unlocks, locks, and remote starts the Jeep. However, when I get into the car and try to start it, the Jeep doesn’t detect the key fob.

Any help out there?

thetonyhendrix is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-20-2021, 04:37 PM
elfirebird
Registered User
2005 WK 
 
Join Date: Mar 2012
Location: Jackson
Posts: 153
Quote:
Originally Posted by thetonyhendrix View Post
I know there have been a bunch of issues when it comes to the key fob but I haven’t seen one like the issue I’m having, so here it is.

My 2012 Jeep Grand Cherokee Laredo and the spare key fob doesn’t start the car. I have one key fob that works fine. The spare has a new battery and is acting oddly. The spare fob unlocks, locks, and remote starts the Jeep. However, when I get into the car and try to start it, the Jeep doesn’t detect the key fob.

Any help out there?
That is weird. Something isnt communicating like it should. I've had the inverse problem where my spare WOULD unlock and start it manually but none of the buttons on it worked. I just got a new FOB.

2005 LTD Deep Beryl Green 5.7 QD2 "Loki"
elfirebird is offline  
post #3 of 3 Old 10-14-2021, 10:43 AM
Billbo1970
Registered User
2009 WK 
 
Join Date: Mar 2014
Location: Greenlawn
Posts: 167
@thetonyhendrix did you get this fixed? I would try having your jeep reprogram that FOB and see if that fixes it. I don't remember the procedure, but it requires no tools... not even a scan tool. Just Google it.

Regards,
Bill

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Billbo1970 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome